Overclock.net › Forums › Intel › Intel - General › [Official] - X58 Xeon Club -
New Posts  All Forums:Forum Nav:

[Official] - X58 Xeon Club - - Page 964

Poll Results: How many years have you owned your X58 - Tylersburg platofrm?

 
  • 10% (49)
    More than 1 year
  • 5% (24)
    More than 2 years
  • 8% (41)
    More than 3 years
  • 11% (53)
    More than 4 years
  • 23% (113)
    More than 5 years
  • 41% (200)
    More than 6 years
480 Total Votes  
post #9631 of 12899
Quote:
Originally Posted by xenkw0n View Post

You don't need a specific PCIe x4 slot. In fact you have more options because they're all PCIe x16 slots. Mine is plugged into a x16 slot.

Would you put this in a pcie x 16
Black Widow
(9 items)
 
Red Queen X3
(11 items)
 
Hybrid T625
(17 items)
 
CPUMotherboardGraphicsRAM
Intel i7 8700K Asus Rog Maximus X Hero EVGA GEFORCE GTX 1080 CLASSIFIED G.skill F4-3000C 15-8GVR 
CoolingOSMonitorPower
Waterchiller Windows 10 pro Asus rog swift pg278q Enermax platimax 
Case
Cougar 
CPUMotherboardGraphicsRAM
Intel Xeon X5690 Evga X58 Classified3 Zotac Geforce GT 610 G.Skill Ripjaws F4-3000C15D-16GVR 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Waterchiller Windows 10  Samsung syncmaster px2370 
KeyboardPowerMouse
HP C2500 Enermax  HP C2500 
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K ( Delidded) 4.5 OC MAXIMUS V FORMULA 2 X Sli Way EVGA GeForce GTX 770 Superclocked A... NVIDIA GeForce GTX 770 
RAMHard DriveOptical DriveCooling
G.Skill RipjawsX Samsung 840 EVO It's just a waste of space Custom WaterCooling 
OSMonitorKeyboardPower
Windows 7 Professional Asus PG278Q ROG Virtuis Gaming Enermax Platimax 1000W 80plus platinum Super Ov... 
CaseMouseMouse PadAudio
Cooler Master Haf 932 Advance Regular one World of WarCraft Cataclysm (SteelSeries) On Baord Audio 
Other
Logitech 7.1  
  hide details  
Reply
Black Widow
(9 items)
 
Red Queen X3
(11 items)
 
Hybrid T625
(17 items)
 
CPUMotherboardGraphicsRAM
Intel i7 8700K Asus Rog Maximus X Hero EVGA GEFORCE GTX 1080 CLASSIFIED G.skill F4-3000C 15-8GVR 
CoolingOSMonitorPower
Waterchiller Windows 10 pro Asus rog swift pg278q Enermax platimax 
Case
Cougar 
CPUMotherboardGraphicsRAM
Intel Xeon X5690 Evga X58 Classified3 Zotac Geforce GT 610 G.Skill Ripjaws F4-3000C15D-16GVR 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Waterchiller Windows 10  Samsung syncmaster px2370 
KeyboardPowerMouse
HP C2500 Enermax  HP C2500 
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K ( Delidded) 4.5 OC MAXIMUS V FORMULA 2 X Sli Way EVGA GeForce GTX 770 Superclocked A... NVIDIA GeForce GTX 770 
RAMHard DriveOptical DriveCooling
G.Skill RipjawsX Samsung 840 EVO It's just a waste of space Custom WaterCooling 
OSMonitorKeyboardPower
Windows 7 Professional Asus PG278Q ROG Virtuis Gaming Enermax Platimax 1000W 80plus platinum Super Ov... 
CaseMouseMouse PadAudio
Cooler Master Haf 932 Advance Regular one World of WarCraft Cataclysm (SteelSeries) On Baord Audio 
Other
Logitech 7.1  
  hide details  
Reply
post #9632 of 12899
Quote:
Originally Posted by tbob22 View Post

Any Westmere at the same clocks with the same amount of cache in the same system is going to have equal single threaded performance. Of course a good quad will probably clock better on your setup because you are temp limited. I wouldn't recommend disabling cores, some say that doing so can cause degradation.

Disabling hyperthreading can improve performance (very slightly) in more single thread heavy games and you'll see a temp drop so you could possibly clock higher. The only way to know is to benchmark the games you play to see if hyperthreading increases or decreases performance.

There is more certainly a temp drop and I am currently running at 4.5ghz at the same voltage i had, but I'm not sure if a 200mhz increase is enough to warrant giving up hyperthreading.
Quote:
Originally Posted by tbob22 View Post

What volts are you running? Usually no HT is as much as 10c cooler under load.

Yes, at the same voltage its about 10c cooler but I raised the voltage. I was at 1.34~ at 4385mhz now with HT turned off 1.36~ 4.524mhz I seem to get similar temps. I have a pretty low end heatsink (212 evo).
post #9633 of 12899
Quote:
Originally Posted by Knoxx29 View Post

Would you put this in a pcie x 16

Because if you want to use it and that's all you have available then why not? It will only run at x2 or x1, whatever it is. It's not like people are using 7 PCIe x16 devices on boards like yours. Having them all like that just gives you options other motherboards don't have. There's still a limit on the amount of PCIe lanes that can even be used but I think X58 is like 36 which is plenty for 99.9% of setups.
Edited by xenkw0n - 9/22/16 at 4:16pm
xenkw0n-x99
(18 items)
 
xenkw0n-x58
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 6800K @4.1ghz 1.19v X99-A II EVGA GeForce GTX 970 SC G.Skill TridentZ 32GB @ 2800mhz CL14 1.24v 
Hard DriveHard DriveOptical DriveOptical Drive
Samsung 850 Pro 512GB WD RE4 2TB LG Blu-ray Burner 16x LG Blu-ray Burner 16x 
CoolingOSMonitorMonitor
Noctua NH-U14S Windows 10 Home Dell S2716DG WQHD 144hz G-Sync Dell S2716DG WQHD 144hz G-Sync 
KeyboardPowerCaseMouse
Corsair K70 Red Corsair HX850i Phanteks Enthoo Pro Razer DeathAdder Chroma 
Mouse PadOther
SteelSeries QcK Mass JBL Synchros S700 
CPUMotherboardGraphicsRAM
Intel Xeon W3680 @ 4.2ghz 1.29v ASUS P6X58D-E GIGABYTE GeForce GTX 960 4GB G1 KLEVV Genuine 24gb 1800mhz 8-9-8-24 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB SK Hynix SL308 Canvas 500gb HGST Deskstar NAS 5TB HGST Deskstar NAS 5TB 
Hard DriveHard DriveOptical DriveCooling
HGST Deskstar NAS 8TB HGST Deskstar NAS 8TB Sony DVD-RW Noctua NH-U14S 
OSMonitorKeyboardPower
Windows 10 Pro NEC MultiSync FE1250+ Corsair K70 Cherry MX Red Corsair CS750M 
CaseMouseMouse Pad
Chieftec Dragon Razer DeathAdder 3.5g Xeonorator Custom Classic 
  hide details  
Reply
xenkw0n-x99
(18 items)
 
xenkw0n-x58
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 6800K @4.1ghz 1.19v X99-A II EVGA GeForce GTX 970 SC G.Skill TridentZ 32GB @ 2800mhz CL14 1.24v 
Hard DriveHard DriveOptical DriveOptical Drive
Samsung 850 Pro 512GB WD RE4 2TB LG Blu-ray Burner 16x LG Blu-ray Burner 16x 
CoolingOSMonitorMonitor
Noctua NH-U14S Windows 10 Home Dell S2716DG WQHD 144hz G-Sync Dell S2716DG WQHD 144hz G-Sync 
KeyboardPowerCaseMouse
Corsair K70 Red Corsair HX850i Phanteks Enthoo Pro Razer DeathAdder Chroma 
Mouse PadOther
SteelSeries QcK Mass JBL Synchros S700 
CPUMotherboardGraphicsRAM
Intel Xeon W3680 @ 4.2ghz 1.29v ASUS P6X58D-E GIGABYTE GeForce GTX 960 4GB G1 KLEVV Genuine 24gb 1800mhz 8-9-8-24 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB SK Hynix SL308 Canvas 500gb HGST Deskstar NAS 5TB HGST Deskstar NAS 5TB 
Hard DriveHard DriveOptical DriveCooling
HGST Deskstar NAS 8TB HGST Deskstar NAS 8TB Sony DVD-RW Noctua NH-U14S 
OSMonitorKeyboardPower
Windows 10 Pro NEC MultiSync FE1250+ Corsair K70 Cherry MX Red Corsair CS750M 
CaseMouseMouse Pad
Chieftec Dragon Razer DeathAdder 3.5g Xeonorator Custom Classic 
  hide details  
Reply
post #9634 of 12899
Quote:
Originally Posted by Lundy View Post

There is more certainly a temp drop and I am currently running at 4.5ghz at the same voltage i had, but I'm not sure if a 200mhz increase is enough to warrant giving up hyperthreading.
Yes, at the same voltage its about 10c cooler but I raised the voltage. I was at 1.34~ at 4385mhz now with HT turned off 1.36~ 4.524mhz I seem to get similar temps. I have a pretty low end heatsink (212 evo).

If you really think you need more speed, then you may want to look into a better cooler. Personally, I think ~4.2ghz is fine in most cases.
Main
(15 items)
 
Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
E5-1660 @ 4.6ghz 1.275v Asus x79 Deluxe Gigabyte GTX 1080 Windforce 32gb Patriot Viper III @ 2400 11-12-11-24 1t 
Hard DriveHard DriveCoolingOS
4x4tb, 2x5tb, 2x8tb 7200rpm 850+840 Evo 500gb, BX100 500gb, 960 Evo 500gb Noctua NH-D15S Windows 10 Pro 
MonitorPower
2x Lenovo L220x, Hisense h8c 55" Corsair RM850i 
CPUMotherboardGraphicsRAM
2x Xeon x5670 ASUS Z8NA-D6C Windforce 7950 48gb NANYA DDR3 1333mhz 
Hard DriveCoolingPowerCase
2x Toshiba 2tb 7200rpm Raid 1 2x Raijintek Aidos 750w ToughPower Gold DIYPC D480-BK 
  hide details  
Reply
Main
(15 items)
 
Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
E5-1660 @ 4.6ghz 1.275v Asus x79 Deluxe Gigabyte GTX 1080 Windforce 32gb Patriot Viper III @ 2400 11-12-11-24 1t 
Hard DriveHard DriveCoolingOS
4x4tb, 2x5tb, 2x8tb 7200rpm 850+840 Evo 500gb, BX100 500gb, 960 Evo 500gb Noctua NH-D15S Windows 10 Pro 
MonitorPower
2x Lenovo L220x, Hisense h8c 55" Corsair RM850i 
CPUMotherboardGraphicsRAM
2x Xeon x5670 ASUS Z8NA-D6C Windforce 7950 48gb NANYA DDR3 1333mhz 
Hard DriveCoolingPowerCase
2x Toshiba 2tb 7200rpm Raid 1 2x Raijintek Aidos 750w ToughPower Gold DIYPC D480-BK 
  hide details  
Reply
post #9635 of 12899
I think for most applications hyper-threading doesn't help that much. The additional physical cores and increased cache are what truly make these chips superior to their quadcore counterparts.
post #9636 of 12899
785 Cinebench R15, CPU HT off sound about right?
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
post #9637 of 12899
Quote:
Originally Posted by OCmember View Post

785 Cinebench R15, CPU HT off sound about right?

Yes,you won't have as fast rendering as with ht on but your fps will increase 2-4%
post #9638 of 12899
Tried CB15 with HT on at 4.4GHz 3.6 Uncore and QPI, and 1600MHz 666,20,1T tRFC 60 and it produced 1024 Think I'm going to keep it there for a little while and see how I like it. I think what also helped was I disabled C1 in bios to it's constantly at 4.4GHz I thought setting the power profile to High would be all I would need but there seemed to be a little improvement and things feel quicker.
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
post #9639 of 12899
Quote:
Originally Posted by OCmember View Post

Tried CB15 with HT on at 4.4GHz 3.6 Uncore and QPI, and 1600MHz 666,20,1T tRFC 60 and it produced 1024 Think I'm going to keep it there for a little while and see how I like it. I think what also helped was I disabled C1 in bios to it's constantly at 4.4GHz I thought setting the power profile to High would be all I would need but there seemed to be a little improvement and things feel quicker.

Gee thats decent i scored 820 at 3.8GHz with 1333ish ram on my x5650
post #9640 of 12899
So hey, can anyone shoot me abit of help. Yesterday i was playing music while browsing, and i got hit with a black screen. I could hear everything in the background and my music was still playing. I promptly restarted, But im being hit with 1 long beep 2 short beeps, Which i know is the no video post code. So i dropped my 290x into my FX 6300 machine and right away i posted, tested some games , and my gpu is fine. I'm trying to troubleshoot whats wrong with my X58 system. No PCIE slot is recognizing my video card, just giving me 1 long beep 2 short over and over. I cant tell if my motherboard has given up the ghost, or if my CPU is to blame. IDK if anyone has experienced this before, but abit of help would be appreciated, i dont want my Mobo to be dead :B
X58 Sap
(12 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5675 Gigabyte GA-X58A-UD5 EVGA GTX 1080  Crucial Technology (DDR3-1600) 
Hard DriveHard DriveHard DriveCooling
Seagate ST4000 SSHD 4TB Hitachi Desktar 2TB Sandisk 120GB SSD Thermaltake Water 3.0 360mm 
OSMonitorPowerCase
Windows 10 HP OMEN 32inch EVGA GQ 650w Thermaltake V3 Black edition 
  hide details  
Reply
X58 Sap
(12 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5675 Gigabyte GA-X58A-UD5 EVGA GTX 1080  Crucial Technology (DDR3-1600) 
Hard DriveHard DriveHard DriveCooling
Seagate ST4000 SSHD 4TB Hitachi Desktar 2TB Sandisk 120GB SSD Thermaltake Water 3.0 360mm 
OSMonitorPowerCase
Windows 10 HP OMEN 32inch EVGA GQ 650w Thermaltake V3 Black edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [Official] - X58 Xeon Club -