Overclock.net › Forums › Intel › Intel - General › [Official] - X58 Xeon Club -
New Posts  All Forums:Forum Nav:

[Official] - X58 Xeon Club - - Page 966

Poll Results: How many years have you owned your X58 - Tylersburg platofrm?

 
  • 10% (49)
    More than 1 year
  • 4% (24)
    More than 2 years
  • 8% (41)
    More than 3 years
  • 10% (53)
    More than 4 years
  • 23% (113)
    More than 5 years
  • 42% (206)
    More than 6 years
486 Total Votes  
post #9651 of 13087
Quote:
Originally Posted by biZuil View Post

Done all that, Im gonna go out on a limb and say PCIE slots on the mobo are dead =[

Did you try another PSU? If one of the PCIe 12V power cords to the GPU was dead it may cause your symptoms.
Cube
(16 items)
 
Black
(27 items)
 
Supercomputer
(16 items)
 
CPUMotherboardGraphicsHard Drive
i7 6800K ASUS X99 Deluxe GTX 980 Samsung SSD 840 
Hard DriveHard DriveCoolingOS
Samsung SSD 750 Western Digital Green Corsair H100i Ubuntu 14.04 LTS 
OSMonitorKeyboardPower
Windows 10 Samsung 48" curved 4K Smart TV UA48JU6800 Razer Blackwidow Ultimate Chroma Enermax Platimax 1350W 
CaseMouseMouse PadAudio
Silverstone Grandia GD09 Razer DeathAdder Chroma Razer ASUS Essence STX II 7.1 
CPUMotherboardGraphicsGraphics
Xeon X5690 ASUS Rampage II Gene GTX 980 Ti GTX 980 Ti 
RAMHard DriveHard DriveHard Drive
Kingston Samsung 850 EVO Western Digital Red Samsung 850 EVO 
Optical DriveCoolingCoolingCooling
Matshita BD UJ235AS Corsair H100i Thermaltake Extreme Spirit II Custom VRM heatsinks 
CoolingCoolingCoolingCooling
Noctua NFR8 Noctua NFR8 Fractal design Venturi HP-12 PWM Fractal design Venturi HP-12 PWM 
OSOSMonitorKeyboard
Ubuntu LTS Windows 10 Samsung 40" 4K Smart TV Cherry 
PowerCaseMouseAudio
Antec Hi Current Pro 1300W Silverstone Grandia GD05 Gigabyte GM M6900 HiFime UH1 384kHz USB DAC, headphone amplifier ... 
OtherOtherOther
SIlverstone FP58B 5.25" Slim ODD Bay with Inter... Transcend TS-PDC3 Combo PCIe SATA and USB 3.0 card PCIe x4 riser ribbon cable 
CPUMotherboardGraphicsHard Drive
intel Xeon X5680 ASUS P6T7 WS Supercomputer Leadtech GTX 760 intel SSD 750 
Hard DriveOptical DriveOptical DriveCooling
Samsung EVO ASUS DVD RW ASUS DVD ROM Corsair H110i GTX 
OSMonitorKeyboardPower
Windows 10 Samsung SyncMaster F2380 Razer Blackwidow Ultimate 2014 Seasonic M12D 
CaseMouseMouse PadOther
NZXT Phantom 410 Razer Deathadder 2013 Razer Saitek X52 
  hide details  
Reply
Cube
(16 items)
 
Black
(27 items)
 
Supercomputer
(16 items)
 
CPUMotherboardGraphicsHard Drive
i7 6800K ASUS X99 Deluxe GTX 980 Samsung SSD 840 
Hard DriveHard DriveCoolingOS
Samsung SSD 750 Western Digital Green Corsair H100i Ubuntu 14.04 LTS 
OSMonitorKeyboardPower
Windows 10 Samsung 48" curved 4K Smart TV UA48JU6800 Razer Blackwidow Ultimate Chroma Enermax Platimax 1350W 
CaseMouseMouse PadAudio
Silverstone Grandia GD09 Razer DeathAdder Chroma Razer ASUS Essence STX II 7.1 
CPUMotherboardGraphicsGraphics
Xeon X5690 ASUS Rampage II Gene GTX 980 Ti GTX 980 Ti 
RAMHard DriveHard DriveHard Drive
Kingston Samsung 850 EVO Western Digital Red Samsung 850 EVO 
Optical DriveCoolingCoolingCooling
Matshita BD UJ235AS Corsair H100i Thermaltake Extreme Spirit II Custom VRM heatsinks 
CoolingCoolingCoolingCooling
Noctua NFR8 Noctua NFR8 Fractal design Venturi HP-12 PWM Fractal design Venturi HP-12 PWM 
OSOSMonitorKeyboard
Ubuntu LTS Windows 10 Samsung 40" 4K Smart TV Cherry 
PowerCaseMouseAudio
Antec Hi Current Pro 1300W Silverstone Grandia GD05 Gigabyte GM M6900 HiFime UH1 384kHz USB DAC, headphone amplifier ... 
OtherOtherOther
SIlverstone FP58B 5.25" Slim ODD Bay with Inter... Transcend TS-PDC3 Combo PCIe SATA and USB 3.0 card PCIe x4 riser ribbon cable 
CPUMotherboardGraphicsHard Drive
intel Xeon X5680 ASUS P6T7 WS Supercomputer Leadtech GTX 760 intel SSD 750 
Hard DriveOptical DriveOptical DriveCooling
Samsung EVO ASUS DVD RW ASUS DVD ROM Corsair H110i GTX 
OSMonitorKeyboardPower
Windows 10 Samsung SyncMaster F2380 Razer Blackwidow Ultimate 2014 Seasonic M12D 
CaseMouseMouse PadOther
NZXT Phantom 410 Razer Deathadder 2013 Razer Saitek X52 
  hide details  
Reply
post #9652 of 13087
Quote:
Originally Posted by bill1024 View Post

Last ditch effort. try another CPU if you have one, or reseat the CPU heatsink and fan making sure it is not screwed down too tight.
Other than taking the MB out of the case and trying to fire it up on a cardboard box or on a wood table with nothing connected at all.
Does not look good at this point, but it is worth a try, since the MB has to come out of the case if it is bad any way.
Good luck.

My spare i7 920 is long gone, I may pick up another xeon since theyre a measly 60$. Im gonna give taking it out of the case a try, perhaps something started touching the board. Not holding my breath though
Quote:
Originally Posted by heb1001 View Post

Did you try another PSU? If one of the PCIe 12V power cords to the GPU was dead it may cause your symptoms.

Ive cycled all 3 of my psu's in both my systems and theyre all fine aswell as the gpu which i tested in my secondary system.
post #9653 of 13087
Quote:
Originally Posted by Halo_003 View Post

Well here's a question gentlemen; my X58A-OC boots, goes through POST codes, and shuts down after it displays the splash screen for a few seconds. I've tried multiple sticks of RAM, both BIOSes, multiple GPUs, USB and PS/2 keyboards all with no success. When it's at that screen it won't do anything like let me use DEL to go into BIOS.

I had a similar thing happen when my 920 died. Except mine was able to still go to the bios with del. Tested on 3 mobos, all shutting down after leaving POST.

Did you try pressing TAB while in the splash screen to show POST?
post #9654 of 13087
Yeah, no good. This is with my i7 960 which should be good, it was good enough to POST and flash latest BIOS to my other X58 board.
post #9655 of 13087
Hi everyone. First of all thanks a lot: I'm new but I have been actually following this thread and forum in general for years and never had a problem following the many guides and articles.
I recently upgraded from an i7-950 to an x5675 on my GB GA-x58a-ud7 rev 2.0 and I decided to give BCLK OC a try, something that was working great on my i7
I couldn't even begin because of this weird issue: Loaded optimized default, system stable and running at stock speeds voltages and RAM. As a first step, I set the vcore manually to the stock auto set value of 1.21 in order to begin and.... no boot! Whenever the vcore is not set to Auto, the post screen will report an OC fail. And I'm just talking about changing it to manual, the value is stock, and all the frequencies and other settings arte still normal.
Any clue?
post #9656 of 13087
The sensors on the UD7 Rev 2.0 are the best I've ever seen, but not 100% accurate. I have my voltage set to 1.365v and on the read point it shows 1.355v so if I were you I wouldn't assume the setting you chose in the bios for your Vcore will be exactly what you set it to. The VDimm is pretty darn close to software readings in the OS, though.

@pippoaacc
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
post #9657 of 13087
Yeah there is a consistent 0.10 gap. That's why I even tried to raise the vcore to 1.365 in orser to see if it boots (still no frequency change). No results. If I boot with auto everything is fine and it never gies over 1.2 under load measured from os. So basically it refuses to boot when vcore is set manually regardless of the voltage I choose.
post #9658 of 13087
Quote:
Originally Posted by pippoaacc View Post

Yeah there is a consistent 0.10 gap. That's why I even tried to raise the vcore to 1.365 in orser to see if it boots (still no frequency change). No results. If I boot with auto everything is fine and it never gies over 1.2 under load measured from os. So basically it refuses to boot when vcore is set manually regardless of the voltage I choose.

It won't damage it but I have to say that 1.365v is over that chips Intel stated safe limit.

So you are saying with your vcore @ 1.365v and your core frequency at stock your pc won't boot? EVERYTHING else is stock like QPI speed, Uncore speed, Ram?
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
post #9659 of 13087
Everything stock. Ram set at auto, defaults at 8x with a nice 1066 on 2000-rated sticks. Vcore auto->boot and stable; vcore manual, even at stock value->no boot
post #9660 of 13087
Manually set everything, then. See how that works.
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 970 between 4 - 4.4GHz Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE 2000MHz CL8.8.8.24 1T tRFC 88 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [Official] - X58 Xeon Club -