Overclock.net › Forums › Components › Monitors and Displays › Qnix and X-Star monitors new timings and overclocking guide Club
New Posts  All Forums:Forum Nav:

Qnix and X-Star monitors new timings and overclocking guide Club - Page 33

post #321 of 458
Quote:
Originally Posted by TomcatV View Post

We went down this road ages ago ... and in certain gaming apps Yasamoka, Lawson and even Scribby of Overlord all recommended to install the monitor driver or file? so windows would more easily recognize the monitor and custom refresh rates for certain apps/programs ... I technically can't show it but I'm sure Yaz could at his thread HERE ... wink.gif
Win10 and Nvidia drivers seem to be wrecking havoc on certain systems, so either roll back or hang in there until a solution comes along ... at least your not as bad off as andressergio HERE ... redface.gif
Been using Yasa's Color Sustainer for well over a year. No app or game or OC'ing scenario has given me any issue related to a monitor driver. Been on 'generic PNP monitor' driver for well over a year as well. The INF driver has done squat for me. wink.gif
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asrock z270 Taichi GTX 1070 AMP! 16gb Vengeance 3200mhz 
MonitorPowerCaseAudio
Qnix QX2710, Yamakasi DS270, Catleap 2b XFX 750W Pro CM Sniper BE SBZx 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asrock z270 Taichi GTX 1070 AMP! 16gb Vengeance 3200mhz 
MonitorPowerCaseAudio
Qnix QX2710, Yamakasi DS270, Catleap 2b XFX 750W Pro CM Sniper BE SBZx 
  hide details  
Reply
post #322 of 458
Yeah i have it installed just ole ocd dontblike seeing that in dev manager so installed it and the icc profile.
post #323 of 458
Hey guys, are you able to use these timings? They are lower than the recommended. If I select 1444 I get one vertical scanline with certain backgrounds.

I've done nothing else with drivers as it seems It's not necessary anymore.

I know it was probably talked about, but I didn't see it. Could anyone tell me about front porch, sync width, and polarity? I remember reading that switching both polarity to negative can help stabilize the OC or something...

Is there any setting that could possibly enable me to use 1444 instead of 1445 without the occasional scanline? It's really close to working perfectly.

I also noticed noticed that there is a LOT of image retention that occurs really fast at 120Hz, but at 96Hz there's almost none or it takes a long time to achieve.

EDIT: Scratch that, I'm still getting that pesky scanline in on some backgrounds, although not as much... Tips?
Edited by cookieboyeli - 10/7/15 at 2:55pm
post #324 of 458
These are the bare minimum timings that I've found. Any less and I get either a solid black screen or very blurry image output.



I very rarely see horizontal scanlines, and it only pops up when I open up Adobe Premiere Pro. I will still occasionally see green pixels that turn on and off up the left hand side of the display; but this only occurs on some interfaces and certain black backgrounds. I'm running a 980 Ti with windows 10, so I know there are still some issues to work out as these settings worked flawlessly on windows 8.
post #325 of 458
you guys still use that tool? iv used evga tool to fix the pixel clock and thats worked perfectly fine.
post #326 of 458
Has anyone gotten HDCP to work after using the pixel patcher? I read in an earlier post you just needed to disable hardware acceleration but that doesn't seem to be working for me. I am trying to watch an Amazon video and I get the message that HD viewing isn't available because the display device doesn't meet HDCP requirements. I have disabled hardware acceleration in Firefox and in the Silverlight plugin, but I still get the HDCP message. I am on Catalyst 15.10 beta on my R9 290x connected via DVI to a Qnix 2710, using the AMD Pixel Patcher and Custom Resolution Utility to run at 96hz.
Black N Red
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7-4790k ASUS Maximus VII Hero AMD R9 290x AMD R9 290 
RAMHard DriveOptical DriveCooling
Team Xtreme 16GB (2 x 8GB) 2400mhz 2 x PNY Optima SSD in Raid 0 An Optical Drive MCP50X Pump, XSPC X20 Dual Bay Res, Raystorm CP... 
OSMonitorKeyboardPower
Windows 7 64bit QNIX Evolution II 2710 Single DL DVI version Logitech G15 Evga G2 1000W 
CaseMouseAudio
Antec 1100 V2 Logitech G700S CM Storm Sirus 5.1 
  hide details  
Reply
Black N Red
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7-4790k ASUS Maximus VII Hero AMD R9 290x AMD R9 290 
RAMHard DriveOptical DriveCooling
Team Xtreme 16GB (2 x 8GB) 2400mhz 2 x PNY Optima SSD in Raid 0 An Optical Drive MCP50X Pump, XSPC X20 Dual Bay Res, Raystorm CP... 
OSMonitorKeyboardPower
Windows 7 64bit QNIX Evolution II 2710 Single DL DVI version Logitech G15 Evga G2 1000W 
CaseMouseAudio
Antec 1100 V2 Logitech G700S CM Storm Sirus 5.1 
  hide details  
Reply
post #327 of 458
Hi guys I got a problem with windows 10.
The last overclock I did was for about 1 year ago.
So my monitor allows me only to overclock to 100hZ.

Today i updated my pc from w 8.1 to w10. I patched after update again with the atikmdag patcher (thats the name) and tried to add new resolutions to w10 (i have amd card).

But when iam adding the new resulitons and hz (100hZ) and reboot my system, it doesnt show me in w10 under system panel> change resolution > more details > monitor?!


What can I do?


P.S. my eng is not the best, so just dont care about my misktakes smile.gif
post #328 of 458
Quote:
Originally Posted by hhkk View Post

Hi guys I got a problem with windows 10.
The last overclock I did was for about 1 year ago.
So my monitor allows me only to overclock to 100hZ.

Today i updated my pc from w 8.1 to w10. I patched after update again with the atikmdag patcher (thats the name) and tried to add new resolutions to w10 (i have amd card).

But when iam adding the new resulitons and hz (100hZ) and reboot my system, it doesnt show me in w10 under system panel> change resolution > more details > monitor?!


What can I do?


P.S. my eng is not the best, so just dont care about my misktakes smile.gif
Did you patch the drivers with newst patch?
 
CPUMotherboardGraphicsGraphics
I5-3570k at 4.5ghz Asus Sabertooth His ICEQ X2 Boost 7950 His ICEQ X2 Boost 7950 
RAMHard DriveHard DriveOptical Drive
Corsair vengence Intel 330 series SSD Western digital HD LG blu ray 
CoolingOSMonitorMonitor
Corsair H100i Win 7 home premium 64bit QNIX QX2710 OCed to 120hz Asus VE278H 27 inch 
KeyboardPowerCaseMouse
CM Storm TK Cherry Blue Mech Corsair AX850 CM storm stryker full tower Razer left handed death adder 3600 
Mouse PadAudioAudioOther
Razer scarab Logitech G930 wireless 7.1 Corsair SP2500 2.1 speakers Kingston Hyperx ram cooler 
Other
NZXT hue case lights 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
I5-3570k at 4.5ghz Asus Sabertooth His ICEQ X2 Boost 7950 His ICEQ X2 Boost 7950 
RAMHard DriveHard DriveOptical Drive
Corsair vengence Intel 330 series SSD Western digital HD LG blu ray 
CoolingOSMonitorMonitor
Corsair H100i Win 7 home premium 64bit QNIX QX2710 OCed to 120hz Asus VE278H 27 inch 
KeyboardPowerCaseMouse
CM Storm TK Cherry Blue Mech Corsair AX850 CM storm stryker full tower Razer left handed death adder 3600 
Mouse PadAudioAudioOther
Razer scarab Logitech G930 wireless 7.1 Corsair SP2500 2.1 speakers Kingston Hyperx ram cooler 
Other
NZXT hue case lights 
  hide details  
Reply
post #329 of 458
Quote:
Originally Posted by OneGun View Post

Quote:
Originally Posted by hhkk View Post

Hi guys I got a problem with windows 10.
The last overclock I did was for about 1 year ago.
So my monitor allows me only to overclock to 100hZ.

Today i updated my pc from w 8.1 to w10. I patched after update again with the atikmdag patcher (thats the name) and tried to add new resolutions to w10 (i have amd card).

But when iam adding the new resulitons and hz (100hZ) and reboot my system, it doesnt show me in w10 under system panel> change resolution > more details > monitor?!


What can I do?


P.S. my eng is not the best, so just dont care about my misktakes smile.gif
Did you patch the drivers with newst patch?

What driver are you using? 15.11b is the latest beta. Use that.

Are you using Custom Resolution Utility (CRU)? You'll need that to do it.
Make sure to run the "AMD/ATI Pixel Clock Patcher" first from the same site.
After setting your Hz, run restart64.exe included with CRU and you'll be all set.

Set your resolution for 96Hz, NOT 100Hz!!! Otherwise you will not sync up correctly with 24fps/23.976 content! (99% of Movies and TV use this).

If you have any issues besides/after this, run Display Driver Uninstaller (DDU) and reinstall your AMD drivers. I recommend using DDU anyway since upgrading from 8.1 to 10 can leave things behind that cause issues and driver corruption. Do it first!
Edited by cookieboyeli - 11/5/15 at 3:44pm
post #330 of 458
Ok, problem solved guys.

I reinstalled the display driver (cleaned it before with DDU and also cleaned the registry, etc.).
Downloaded the newest patcher and downloaded the newest cru.


Added 96hZ and now I´ve overclocked it to that number smile.gif


Thank you and have a good day.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Qnix and X-Star monitors new timings and overclocking guide Club