Overclock.net › Forums › Intel › Intel CPUs › Intel Pentium G3258 Performance and Owners Club NOW with GTX 970
New Posts  All Forums:Forum Nav:

Intel Pentium G3258 Performance and Owners Club NOW with GTX 970 - Page 123

post #1221 of 4581
Quote:
Originally Posted by cynesper View Post

Hi guys, really need you experts/veterans' help on this one!

Just built the new system using the following after reading the overclocking article on the site:

G3258
R9 280 3GB
ASUS Z97-A
PSU 850W
ADATA 8GB RAM
Windows 8.1

I tried overclocking CPU using UEFI BIOS but no matter what I try CPUID & CoreTemp are showing my core speed to be at 800mhz (100 base clock * 8 multiplier). Even at factory default settings, the core speed is stuck at 800mhz




CPUID does show the max available multiplier to be equal to what I designated (8 - 42) but speed never changes whether it be while testing Prime95 or playing games.

Things I have checked:

Updating BIOS version - still at 800mhz
Changing to default factory setting (no OC) - still at 800mhz
Enabling/disabling Intel SpeedStep - still at 800mhz
Enabling/disabling C-State - still at 800mhz
Checking chip damage/bent (no apparent damage) - still at 800mhz
Using AI Suite 3 to OC - Target speed changes to what I set it to but actual speed still at 800mhz

As to CPU voltage I left it at Adaptive setting with .05 offset.

I really don't know what else I can do at this point. I had searched the net and the following seems to be one thing I can't really check since it's a different CPU/Mobo:

http://www.overclockers.com/forums/showthread.php/73452...!-!

Thanks in advance!

Try HWiNFO in checking the CPU frequency during load
http://www.hwinfo.com/
Budget Gaming PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K @ 4.4 GHz (1.2 Vcore) Gigabyte Z97-D3H (rev. 1.0) Gigabyte GTX 970 4GB mini-ITX G. Skill Trident X 4GBx2 DDR3 2400 10-12-12-31 ... 
Hard DriveCoolingOSMonitor
Seagate 2TB Noctua NH-U12S Windows 7 64-bit with Service Pack 1 Samsung 2233SW 
PowerCaseAudio
Corsair HX620 Antec 300 Edifier M3300SF 
  hide details  
Reply
Budget Gaming PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K @ 4.4 GHz (1.2 Vcore) Gigabyte Z97-D3H (rev. 1.0) Gigabyte GTX 970 4GB mini-ITX G. Skill Trident X 4GBx2 DDR3 2400 10-12-12-31 ... 
Hard DriveCoolingOSMonitor
Seagate 2TB Noctua NH-U12S Windows 7 64-bit with Service Pack 1 Samsung 2233SW 
PowerCaseAudio
Corsair HX620 Antec 300 Edifier M3300SF 
  hide details  
Reply
post #1222 of 4581
Just pulled the report from HIWINFO:



CPU Turbo clock is the clock speed that I designated the CPU to overclock to.

I have no clue why the multipliers are locked (or at least that what I think is happening)...

Mobo is broken? CPU is broken?

Any pointers are appreciated!!!
post #1223 of 4581
Quote:
Originally Posted by cynesper View Post

Just pulled the report from HIWINFO:



CPU Turbo clock is the clock speed that I designated the CPU to overclock to.

I have no clue why the multipliers are locked (or at least that what I think is happening)...

Mobo is broken? CPU is broken?

Any pointers are appreciated!!!

pull battery and clear CMOS?

My MSI board is a stinker about a failed overclock needing a battery pull.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #1224 of 4581
Quote:
Originally Posted by inedenimadam View Post

pull battery and clear CMOS?

My MSI board is a stinker about a failed overclock needing a battery pull.

Gah I just tried that too. I took the battery and PSU out completely and waited around 15 min. before putting everything back in.


So the BIOS setting is back to factory setting but still I see that the multiplier is stuck at 8 with base clock at 100 = 800 mhz.


Tried Prime95 still pulling 100% load with no change in core speed.


This is driving me insane as none of you guys on this thread seem to be having similar problem as mine..
post #1225 of 4581
Quote:
Originally Posted by koekwau5 View Post

Disabling igGPU could help but thats just minimal.

Try playing around with VCCIN / Eventual Input.
With lower Vcore a higher VCCIN could be required to run it stable.
Default is 1.8, you can try up to 2.0 to stay save.
Above that not recommended for 24/7 use.

Thanks, it's looking good. I changed my VCCIN to 1.9V (max for my mobo), and lowered my voltage offset from 0.1 to 0.085 and it's looking stable.
post #1226 of 4581
Does this CPU provide stable 120fps on CS:GO? Im using HD7950 GPU and i5 661 atm, that old cpu doesn't give stable 120fps..
post #1227 of 4581
Quote:
Originally Posted by cynesper View Post

Gah I just tried that too. I took the battery and PSU out completely and waited around 15 min. before putting everything back in.


So the BIOS setting is back to factory setting but still I see that the multiplier is stuck at 8 with base clock at 100 = 800 mhz.


Tried Prime95 still pulling 100% load with no change in core speed.


This is driving me insane as none of you guys on this thread seem to be having similar problem as mine..

If I disable speedstep cpu frequency gets stuck at maximum... maybe check your power options under windows make sure its in balanced/performance
post #1228 of 4581
Quote:
Originally Posted by inedenimadam View Post

That is quite impressive. I have not messed with VRIN or cache ratio. Just VCCIN and VCORE. I will poke around a little more, see if I can get the voltage down and multiplier up.

Thanks for sharing those runs.

Edit to add:

Is it just me, or does boot up take significantly longer after adjusting stuff in BIOS? I have a hint that it might have to do with Memory retraining, but I dont know much about how to tweak that. It just makes overclocking a bit more difficult because I have to wait like 90 seconds after hitting save-exit before I can start spamming the del key. This might not sound like a big deal, but for those of us with a short attention sp
What mobo are you running? I'm on Giga SOC and debug shows flashing 8 when retraining.
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
post #1229 of 4581


Hi this is the first time I oc a CPU.
I would like to share my OC.

Intel Pentium G3258 running at 4.6Ghz 1.35v
uncore is 4ghz @ 1.1v stock ring volt is 1.04v *2hrs stress test and still counting going to increase uncore to 4.2 or decrease the Ring V smile.gif
Batch # 3421B738
Corsair H105
MSI Z97I AC
Sapphire R9 270x Dual x
Seasonic M12II 620w
Bitfenix Phenom mini Itx
Edited by DJettedeGuzman - 9/7/14 at 5:07am
post #1230 of 4581
Quote:
Originally Posted by Waan View Post

Is that under full load with the stock cooler? That seems like a really high temperature for stock voltage/multiplier. I'd definitely look into fixing it

Haha yes, that was full load with stock cooler and half the amount of stock TIM too. Just a first boot, that's all. I am still waiting on the actual cooler going into the Corsair 380T but till then I put in some way better TIM and everything is peachy temps wise. I just need to figure out what's wrong with this board's BIOS- anymore than 3.5 turbo and Windows fails to load (hangs up on the loading screen).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Intel Pentium G3258 Performance and Owners Club NOW with GTX 970