Overclock.net › Forums › Intel › Intel CPUs › Intel Pentium G3258 Performance and Owners Club NOW with GTX 970
New Posts  All Forums:Forum Nav:

Intel Pentium G3258 Performance and Owners Club NOW with GTX 970 - Page 186

post #1851 of 4581
just tweaking the ddr speed..1600 gives me 11 latency and 1866 gives me 13 latency, is that right..how do i confirm the ram is actually running at the right speed??
post #1852 of 4581
Hello again smile.gif I have a little problem. I'm trying 4.6 now with 1.248v (vCore) and 1.85 (Vccin) and have a weird problem with it. I don't know why but after some stress test (26 runs with x264) it just shut down. It was like: normal normal norma and then BAM, just power off. Do you have any idea what could be a problem? (i dont think temps were a problem: CPU max: 51C, VRM: 55C) I dont know what to do because there was no BSOD (it happened 2 times 1st time while 26run and 2nd time while 34).
post #1853 of 4581
Quote:
Originally Posted by russy23 View Post

just tweaking the ddr speed..1600 gives me 11 latency and 1866 gives me 13 latency, is that right..how do i confirm the ram is actually running at the right speed??
CPU-Z?
post #1854 of 4581
yep ive got xmp enabled now and its running @ 1866 cl9.. smile.gif
post #1855 of 4581
Quote:
Originally Posted by delgon View Post

Hello again smile.gif I have a little problem. I'm trying 4.6 now with 1.248v (vCore) and 1.85 (Vccin) and have a weird problem with it. I don't know why but after some stress test (26 runs with x264) it just shut down. It was like: normal normal norma and then BAM, just power off. Do you have any idea what could be a problem? (i dont think temps were a problem: CPU max: 51C, VRM: 55C) I dont know what to do because there was no BSOD (it happened 2 times 1st time while 26run and 2nd time while 34).

i couldnt get stable at 4.6 unless i went over 1.3vcore..

didnt want to use it that high, so clocked back down
post #1856 of 4581
Quote:
Originally Posted by delgon View Post

Hello again smile.gif I have a little problem. I'm trying 4.6 now with 1.248v (vCore) and 1.85 (Vccin) and have a weird problem with it. I don't know why but after some stress test (26 runs with x264) it just shut down. It was like: normal normal norma and then BAM, just power off. Do you have any idea what could be a problem? (i dont think temps were a problem: CPU max: 51C, VRM: 55C) I dont know what to do because there was no BSOD (it happened 2 times 1st time while 26run and 2nd time while 34).
same thing happened today while playing bf4 just crasht, i did 20 loops of x264 couple days ago and it was rock solid, now doing 50 to see if its gonna crash
core 4.5 @ 1.35v
cache 4.2 @ auto v/ cpuid shows 1.28v
vccin @ 1.9v
ICON 4.5L itx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus H87I-PLUS KFA2 GTX 750 Ti OC Corsair Vengeance LP black 2x4GB 1600MHz 
Hard DriveCoolingOSMonitor
Crucial BX100 250GB Noctua NH-L12 Windows 8.1 Pro x64 BenQ RL2455HM 
KeyboardPowerCaseMouse
KBC Poker II HDPLEX 160W /HP 180W 19V brick Lone Industries L3 Zowie EC2-A 
Mouse PadAudioAudio
SteelSeries QcK mini Philips SPA5300 Steelseries Siberia v2 
  hide details  
Reply
ICON 4.5L itx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus H87I-PLUS KFA2 GTX 750 Ti OC Corsair Vengeance LP black 2x4GB 1600MHz 
Hard DriveCoolingOSMonitor
Crucial BX100 250GB Noctua NH-L12 Windows 8.1 Pro x64 BenQ RL2455HM 
KeyboardPowerCaseMouse
KBC Poker II HDPLEX 160W /HP 180W 19V brick Lone Industries L3 Zowie EC2-A 
Mouse PadAudioAudio
SteelSeries QcK mini Philips SPA5300 Steelseries Siberia v2 
  hide details  
Reply
post #1857 of 4581
ive been using performance test 8 after each overclock to give me figures to compare..

4.5core/3.2uncore gave better results than 4.5/4.2 frown.gif
post #1858 of 4581
Quote:
Originally Posted by russy23 View Post

i couldnt get stable at 4.6 unless i went over 1.3vcore..

didnt want to use it that high, so clocked back down

But its not like i get BSOD with this voltage but a sudden shut down. i dont have this problem with my 1.424 so i don't know what can be a problem :/
post #1859 of 4581
Quote:
Originally Posted by remixedMind View Post

same thing happened today while playing bf4 just crasht, i did 20 loops of x264 couple days ago and it was rock solid, now doing 50 to see if its gonna crash
core 4.5 @ 1.35v
cache 4.2 @ auto v/ cpuid shows 1.28v
vccin @ 1.9v

20 is not stable tongue.gif very often i had crash while something like 50 and though something like "ahh, its so stable anyway, i will just play some games" and had crash after 2h in Skyrim. Now i do 80runs (aprox 24h).
Edited by delgon - 10/14/14 at 12:04pm
post #1860 of 4581
24 hours of stressing..wow..

so 2 hours isnt long enough then..smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Intel Pentium G3258 Performance and Owners Club NOW with GTX 970