post #1 of 1
Thread Starter 
Quote:
Originally Posted by smex View Post

Hey dudes..

I´ve some stupid problem here.
I got two machines with Win 8.1 Pro x64 and i am trying to connect them
with a 1GB-Switch via lan cable.

I´ve tried to set up Homegroups with no success to join, on both machines.
I´ve tried to set up a manual IP with no sucess, automatic IP no sucess.

It seems completely random, because i´ve managed it to play LotR - War in the North
over lan. But again total random case. It works, after one restart it doesnt work.

Tried Win 8.1 diagnostic tool, after several tries ( doing all the same over and over
again) it works again to find / create a game.

Ive also tried to ping the IP over command promt with no sucess on both machines.
This is the weardest thing i ever seen.

Both PC´s are connected with a cable, into a switch / hub.
When i plug in the internet cable from the router, both machines DO have internet.

I also tried disabling the windows firewall doing all stuff above again, no sucess.
Whats wrong here?

Also i have shared folders on both machines.




Can any network pro tell me step by step how to make it work?
Or at least give me a link to a good guide? I´ve tried browsing the
web but found nowhere something usefull..

Thanks




All of a sudden i got it working by re-installing the network drivers
several times..

rolleyes.gif
Edited by smex - 7/12/14 at 2:13pm