Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help with 680 sli watercooled, only one work.
New Posts  All Forums:Forum Nav:

Help with 680 sli watercooled, only one work.

post #1 of 7
Thread Starter 
Hi there
I have a problem with one of my gtx 680.
I have 2 in SLI with Liquid Cooling.
Both worked fine before disassembling my system to change the loop.
When you turn on the machine for the first time after changing the loop, it worked well for a few minutes and suddenly lost the image.
I rebooted the system and failure botting ... Telling me that the OC was not stable. (my 2500K@4.5ghz).
I went into the BIOS and put the previous values, rebooted, entered the w7 and I get a sign that says:

"The file or folder C: \ program on your computer could cause certain applications to stop working properly if you change the name to C:. \ Program1, this problem will be solved want change.?"


After a while I realize that only recognizes a single VGA.


Upon noticing the device manager, shows me bouths cards with the sign of "admiration" and properties says:
"Windows has stopped this device because it has reported problems (code 43)"


Meanwhile the CPU-Z and GPU-Z show me this:


What could have happened?

PS: I uninstalled my drivers (337.88), cleaned all traces and returned to install and still the same result.
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
post #2 of 7
Ok some very routine things you could do to check if your gpu is not dead but it will take some work because you have watercooling.

1. Switch the PCI-e slot of the the gpu that's not working.
2. Test the gpu in another PC but you will have to put back the air cooler so that would take some work.
3. Since windows is giving you errors you could try to reinstall it. I don't know if that would help but it's the easyest and fastest thing to do. I had a problem with my old 560's that when SLI was enabled I would get bad scaling on the 2nd GPU and everything in game was purple. I reinstalled windows and all was good.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by yordan159753 View Post

Ok some very routine things you could do to check if your gpu is not dead but it will take some work because you have watercooling.

1. Switch the PCI-e slot of the the gpu that's not working.
2. Test the gpu in another PC but you will have to put back the air cooler so that would take some work.
3. Since windows is giving you errors you could try to reinstall it. I don't know if that would help but it's the easyest and fastest thing to do. I had a problem with my old 560's that when SLI was enabled I would get bad scaling on the 2nd GPU and everything in game was purple. I reinstalled windows and all was good.

Disarm all to test gpus separately is the last thing i want to do, cost me horrors.
The idea is to try every possible way without disassembly.
I'll try reinstalling w7 as you say tomorrow, I hope it is just that.
I forgot to mention that yesterday during the armed spilled some water above the gpus, of course I take the job of putting the hair dryer right there.
Also I do not think that's what caused the problem, otherwise both cards would not satart work the first time i turned on the system.
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
post #4 of 7
Yeas try to reinstall windows but if that doesn't fix thing you have no other option than to disassemble everything and test the gpu on it's own.
post #5 of 7
Thread Starter 
Quote:
Originally Posted by yordan159753 View Post

Yeas try to reinstall windows but if that doesn't fix thing you have no other option than to disassemble everything and test the gpu on it's own.

Yes, undoubtedly.
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
post #6 of 7
Thread Starter 
well, unfortunately the clean installation did not fix the problem.. so bad. I will have to disarm all the system for check the gpus one by one, but the second card is clearly the affected. (according to image)
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
post #7 of 7
Thread Starter 
Bad news, the card has artifacts... is goin to reballing.
Thanks fot the help @yordan159753.
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68X-UD3H-B3 ASUS GTX 480 GSKILL TRIDENT DDR3 1600 CL8 (2X4) 
Hard DriveCoolingOSMonitor
CRUCIAL C-300 REAL SSD 64 GB + 1TB SAMSUNG 2.5"... CUSTOM WATER COOLING SYSTEM WINDOWS 7 X64 SP1 ULTIMATE SAMSUNG P2370MS + LG LD655 42" 
KeyboardPowerCaseAudio
X7 OSCAR MOUSE (XL-750BK) OCZ FAT4LITY 750W COOLER MASTER HAF-X @ MOD V1.1 (work in progres) AIWA MULTIMEDIA SISTEM 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help with 680 sli watercooled, only one work.