Overclock.net › Forums › Intel › Intel Motherboards ›  Asus Maximus Formula VII Owner's Club
New Posts  All Forums:Forum Nav:

Asus Maximus Formula VII Owner's Club - Page 60

post #591 of 627
Quote:
Originally Posted by paskowitz View Post


Audio driver and the Asmedia controller.

I couldn't care less about the ASMedia controller updates, but audio improvements are always welcome. Thanks for the heads up dude!

Στάλθηκε από το GT-I9300 μου χρησιμοποιώντας Tapatalk
post #592 of 627
Hey guys, after a bit of help with my rig that just died for no reason, it's been running fine for a few months and just turned off while I was playing a game and has been showing qcode 00 since.

I7 4770k under Watercool heatkiller IV cpu block
Maximus VII Formula
GTX780 with full cover EK block (skynet bios)
4 x 8gb kingston ram
Corsair HX850i
2 x EK PE 360 radiators
Samsung 850 pro 256gb
EK-Xres DCP 4.0 PWM pump/ res combo


I've fully stripped it down and tried it with a different psu, hard drive and ram and still nothing, I've tried using the bios flashback which allowed me to get into the bios and then into windows, but after about 10 seconds it just shut down and showed qcode 00.
I've tried using the bios flashback again but it mainly just does nothing but say 00 now, it stays on showing 00 or sometimes keeps resetting itself but always says 00.

I've put all the same parts onto my old Maximus VI hero mobo and it all works fine so it's obviously a board issue
post #593 of 627
Quote:
Originally Posted by loki616 View Post

Hey guys, after a bit of help with my rig that just died for no reason, it's been running fine for a few months and just turned off while I was playing a game and has been showing qcode 00 since.

I7 4770k under Watercool heatkiller IV cpu block
Maximus VII Formula
GTX780 with full cover EK block (skynet bios)
4 x 8gb kingston ram
Corsair HX850i
2 x EK PE 360 radiators
Samsung 850 pro 256gb
EK-Xres DCP 4.0 PWM pump/ res combo


I've fully stripped it down and tried it with a different psu, hard drive and ram and still nothing, I've tried using the bios flashback which allowed me to get into the bios and then into windows, but after about 10 seconds it just shut down and showed qcode 00.
I've tried using the bios flashback again but it mainly just does nothing but say 00 now, it stays on showing 00 or sometimes keeps resetting itself but always says 00.

I've put all the same parts onto my old Maximus VI hero mobo and it all works fine so it's obviously a board issue

Take the armor off and take out the battery. If you can, get your hands on a spare CPU that is compatible, you may want to try that if you haven't already. Hopefully you are still in warranty. I had M7F that completely died on me. If that is the route that you have to go, pray that Asus still has stock.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K 4.0GHz Quad-Core Processor Asus MAXIMUS VII FORMULA ATX LGA1150 Motherboard  EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+... EK-FC780 GTX Classy - Acetal+Nickel 
RAMHard DriveHard DriveHard Drive
Klevv Genuine 16GB (2 x 8GB) 240-Pin DDR3 SDRAM... Seagate Barracuda 3TB 3.5" 7200RPM Internal Har... Western Digital BLACK SERIES 3TB 3.5" 7200RPM I... Samsung 850 EVO 500GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Swiftech H240-X CPU Liquid Cooling Kit HardwareLabs Black Ice Nemesis GTS X-Flow 280mm Noctua NF-A14 industrialPPC-2000 PWM 107.4 CFM ... 
CoolingOSMonitorKeyboard
CooLaboratory Liquid Ultra Windows 10 Professional 64-bit Pioneer Kuro PDP-5020FD 50-Inch Class (49.85'' ... Logitech Illuminated Living-Room Keyboard K830 
PowerCaseMouseOther
EVGA 850W 80+ Gold Certified Fully-Modular ATX ... Phanteks Enthoo Evolv ATX Tempered Glass Editio... Logitech G400 Professional Gaming Mouse MX518 Fanatec ClubSport Wheel Base V2 US 
OtherOtherOtherOther
Fanatec ClubSport Steering Wheel BMW M3 GT2 US Fanatec ClubSport Steering Wheel Formula US Fanatec ClubSport Shifter SQ US Fanatec ClubSport Pedals V2 US 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K 4.0GHz Quad-Core Processor Asus MAXIMUS VII FORMULA ATX LGA1150 Motherboard  EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+... EK-FC780 GTX Classy - Acetal+Nickel 
RAMHard DriveHard DriveHard Drive
Klevv Genuine 16GB (2 x 8GB) 240-Pin DDR3 SDRAM... Seagate Barracuda 3TB 3.5" 7200RPM Internal Har... Western Digital BLACK SERIES 3TB 3.5" 7200RPM I... Samsung 850 EVO 500GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Swiftech H240-X CPU Liquid Cooling Kit HardwareLabs Black Ice Nemesis GTS X-Flow 280mm Noctua NF-A14 industrialPPC-2000 PWM 107.4 CFM ... 
CoolingOSMonitorKeyboard
CooLaboratory Liquid Ultra Windows 10 Professional 64-bit Pioneer Kuro PDP-5020FD 50-Inch Class (49.85'' ... Logitech Illuminated Living-Room Keyboard K830 
PowerCaseMouseOther
EVGA 850W 80+ Gold Certified Fully-Modular ATX ... Phanteks Enthoo Evolv ATX Tempered Glass Editio... Logitech G400 Professional Gaming Mouse MX518 Fanatec ClubSport Wheel Base V2 US 
OtherOtherOtherOther
Fanatec ClubSport Steering Wheel BMW M3 GT2 US Fanatec ClubSport Steering Wheel Formula US Fanatec ClubSport Shifter SQ US Fanatec ClubSport Pedals V2 US 
  hide details  
Reply
post #594 of 627
Ah I forgot to say I took the armour off and pulled the battery too, I've not currently got access to another 1150 cpu but am asking if any mates have one.

I only bought it at the start of the year so it still should be covered by asus, I've emailed them to see what they say too.

Thanks for the reply.
post #595 of 627
Quote:
Originally Posted by paskowitz View Post

You are limited by the PCIE lanes of the CPU (16). The first one will go to 8x if you put a SSD in slots 2 or 3. 8x vs 16x is only worth a frame at best.
On some other forum, a guy(rog guru) says :
Quote:
If you install the Intel 750 into the PCIe 3.0/2.0 x8_2 slot, it will be running at full speed but your GPU will drop from x16 to x8.

If you install the Intel 750 into the PCIe 2.0 x4_3 slot, it will not be running at full speed but your GPU will remain at x16.

Its getting confusing. redface.gif

I want to use : PCIe 2.0 x4_3 slot
post #596 of 627
Quote:
Originally Posted by fat4l View Post

On some other forum, a guy(rog guru) says :
Its getting confusing. redface.gif

I want to use : PCIe 2.0 x4_3 slot

Well, I can test it myself since I have all the components in question. I'll report back.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K 4.0GHz Quad-Core Processor Asus MAXIMUS VII FORMULA ATX LGA1150 Motherboard  EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+... EK-FC780 GTX Classy - Acetal+Nickel 
RAMHard DriveHard DriveHard Drive
Klevv Genuine 16GB (2 x 8GB) 240-Pin DDR3 SDRAM... Seagate Barracuda 3TB 3.5" 7200RPM Internal Har... Western Digital BLACK SERIES 3TB 3.5" 7200RPM I... Samsung 850 EVO 500GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Swiftech H240-X CPU Liquid Cooling Kit HardwareLabs Black Ice Nemesis GTS X-Flow 280mm Noctua NF-A14 industrialPPC-2000 PWM 107.4 CFM ... 
CoolingOSMonitorKeyboard
CooLaboratory Liquid Ultra Windows 10 Professional 64-bit Pioneer Kuro PDP-5020FD 50-Inch Class (49.85'' ... Logitech Illuminated Living-Room Keyboard K830 
PowerCaseMouseOther
EVGA 850W 80+ Gold Certified Fully-Modular ATX ... Phanteks Enthoo Evolv ATX Tempered Glass Editio... Logitech G400 Professional Gaming Mouse MX518 Fanatec ClubSport Wheel Base V2 US 
OtherOtherOtherOther
Fanatec ClubSport Steering Wheel BMW M3 GT2 US Fanatec ClubSport Steering Wheel Formula US Fanatec ClubSport Shifter SQ US Fanatec ClubSport Pedals V2 US 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K 4.0GHz Quad-Core Processor Asus MAXIMUS VII FORMULA ATX LGA1150 Motherboard  EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+... EK-FC780 GTX Classy - Acetal+Nickel 
RAMHard DriveHard DriveHard Drive
Klevv Genuine 16GB (2 x 8GB) 240-Pin DDR3 SDRAM... Seagate Barracuda 3TB 3.5" 7200RPM Internal Har... Western Digital BLACK SERIES 3TB 3.5" 7200RPM I... Samsung 850 EVO 500GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Swiftech H240-X CPU Liquid Cooling Kit HardwareLabs Black Ice Nemesis GTS X-Flow 280mm Noctua NF-A14 industrialPPC-2000 PWM 107.4 CFM ... 
CoolingOSMonitorKeyboard
CooLaboratory Liquid Ultra Windows 10 Professional 64-bit Pioneer Kuro PDP-5020FD 50-Inch Class (49.85'' ... Logitech Illuminated Living-Room Keyboard K830 
PowerCaseMouseOther
EVGA 850W 80+ Gold Certified Fully-Modular ATX ... Phanteks Enthoo Evolv ATX Tempered Glass Editio... Logitech G400 Professional Gaming Mouse MX518 Fanatec ClubSport Wheel Base V2 US 
OtherOtherOtherOther
Fanatec ClubSport Steering Wheel BMW M3 GT2 US Fanatec ClubSport Steering Wheel Formula US Fanatec ClubSport Shifter SQ US Fanatec ClubSport Pedals V2 US 
  hide details  
Reply
post #597 of 627
Quote:
Originally Posted by paskowitz View Post

Well, I can test it myself since I have all the components in question. I'll report back.
Ok great and thanks smile.gif
post #598 of 627
Quote:
Originally Posted by tolis626 View Post

Such as?

Check it out for yourself, every download has a date.
http://www.asus.com/us/Motherboards/MAXIMUS_VII_FORMULA/HelpDesk_Download/
ROGIXBEAST
(29 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K @ 51GHZ ASUS MAXIMUS IX FORMULA EVGA GeForce GTX 980TI classified KingPin edition G Skill Trident Z F4-3600C16Q-32GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512gb (OS) Samsung 850 Pro 512gb Samsung 850 evo 1tb WD velociraptor 10kRPM 600gb 
Hard DriveOptical DriveCoolingCooling
WD Black 2tb LG Blu Ray burner SWIFTECH APOGEE XL ROG CPU BLOCK HARDWARE LABS Black Ice Nemesis 360GTX Dual-Cor... 
CoolingCoolingCoolingCooling
ALPHACOOL MONSTA RAD 240  EK 980TI K|ngP|n waterblock NB ELOOP & GENTLE TYPHOON AP-29pwm FANS AQUACOMPUTER D5 PWM PUMP W/ BITSPOWER "S" TOP &... 
OSMonitorMonitorMonitor
Win 10 pro 64BIT Asus PG279Q 165hz BenQ XL2420TE 144hz LG 55" LED 
KeyboardPowerCaseMouse
DUCKY ONE TKL RGB CHERRY MX BLUES EVGA SUPERNOVA 1300G2 W/ Sleeved cables(CARBON) CASELABS MERLIN SM8 (2-tone) Logitech G502 RGB 
Mouse PadAudioAudioOther
Corsair MM200 CH-9000086-WW Extended Edition 7-channel Klipsch Legends/2-channel THX ultra I... Sennheiser G4me Zero h.p. CABLEMOD AURA RF RGB LED Lighting KIT 
Other
Asus ROG front base 
  hide details  
Reply
ROGIXBEAST
(29 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K @ 51GHZ ASUS MAXIMUS IX FORMULA EVGA GeForce GTX 980TI classified KingPin edition G Skill Trident Z F4-3600C16Q-32GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512gb (OS) Samsung 850 Pro 512gb Samsung 850 evo 1tb WD velociraptor 10kRPM 600gb 
Hard DriveOptical DriveCoolingCooling
WD Black 2tb LG Blu Ray burner SWIFTECH APOGEE XL ROG CPU BLOCK HARDWARE LABS Black Ice Nemesis 360GTX Dual-Cor... 
CoolingCoolingCoolingCooling
ALPHACOOL MONSTA RAD 240  EK 980TI K|ngP|n waterblock NB ELOOP & GENTLE TYPHOON AP-29pwm FANS AQUACOMPUTER D5 PWM PUMP W/ BITSPOWER "S" TOP &... 
OSMonitorMonitorMonitor
Win 10 pro 64BIT Asus PG279Q 165hz BenQ XL2420TE 144hz LG 55" LED 
KeyboardPowerCaseMouse
DUCKY ONE TKL RGB CHERRY MX BLUES EVGA SUPERNOVA 1300G2 W/ Sleeved cables(CARBON) CASELABS MERLIN SM8 (2-tone) Logitech G502 RGB 
Mouse PadAudioAudioOther
Corsair MM200 CH-9000086-WW Extended Edition 7-channel Klipsch Legends/2-channel THX ultra I... Sennheiser G4me Zero h.p. CABLEMOD AURA RF RGB LED Lighting KIT 
Other
Asus ROG front base 
  hide details  
Reply
post #599 of 627
has anyone removed the WiFi/Bluetooth module and experienced POST issues? I'm trying to eliminate some possible issues on a new build. I've done USB bios flashback a few times now with latest BIOS, removed most peripherals but seems after about 5mins of being on in bios screen it starts reboot looping. all I really did was transplant my M7H hardware into the M7F but this seems more finnicky and quirky. I managed to disable wifi/bt in bios before, as well as the asmedia controllers and set everything to failsafe settings. temps seem fine though there's a lot of possibilities... I re-used the CLU already on my delidded CPU since it seemed in good condition, but the PSU and video card are new that I need to eliminate as possible issues still. POST codes and debug LEDs are useless.

Edit: Sigh, I guess I'll start tearing her down and eliminating one potential possibility at a time. this board better not be bad, it was from a reputable seller on eBay since there's none new anymore.

Edit2: SOLVED: removing the (undocumented) LN2 jumper fixed my issues. Is it normal to be on the left two pins?
Edited by s74r1 - 9/2/16 at 5:23pm
Cygni
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k 4.7GHz delid w/ CLU Asus Maximus VII Formula GeForce GTX 1080 FE w/ fullcover block 32GB (4x8GB) G.Skill TridentX 2400MHz CL10 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB NVMe M.2 Sandisk X400 1TB mSATA SSD Custom Liquid Cooling Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 34" IPS/G-Sync Curved UltraWi... Logitech G910 Orion Spark Mechanical RGB Gaming... EVGA SuperNOVA 1000 P2 w/ Noctua NF-P14s Redux Lian-Li Armorsuit PC-P50R w/ W-LM2AB-1 side pan... 
MouseMouse PadAudioOther
Logitech G900 Chaos Spectrum Logitech G240 Cloth Gaming Pad HDMI->Custom 7.1 Home Theater Sony Dualshock 4 Controller 
OtherOther
Intel I210T1 Ethernet Server Adapter Intel Wireless-AC/Bluetooth 7260 Network Adapter 
  hide details  
Reply
Cygni
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k 4.7GHz delid w/ CLU Asus Maximus VII Formula GeForce GTX 1080 FE w/ fullcover block 32GB (4x8GB) G.Skill TridentX 2400MHz CL10 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB NVMe M.2 Sandisk X400 1TB mSATA SSD Custom Liquid Cooling Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 34" IPS/G-Sync Curved UltraWi... Logitech G910 Orion Spark Mechanical RGB Gaming... EVGA SuperNOVA 1000 P2 w/ Noctua NF-P14s Redux Lian-Li Armorsuit PC-P50R w/ W-LM2AB-1 side pan... 
MouseMouse PadAudioOther
Logitech G900 Chaos Spectrum Logitech G240 Cloth Gaming Pad HDMI->Custom 7.1 Home Theater Sony Dualshock 4 Controller 
OtherOther
Intel I210T1 Ethernet Server Adapter Intel Wireless-AC/Bluetooth 7260 Network Adapter 
  hide details  
Reply
post #600 of 627
Quote:
Originally Posted by s74r1 View Post

has anyone removed the WiFi/Bluetooth module and experienced POST issues? I'm trying to eliminate some possible issues on a new build. I've done USB bios flashback a few times now with latest BIOS, removed most peripherals but seems after about 5mins of being on in bios screen it starts reboot looping. all I really did was transplant my M7H hardware into the M7F but this seems more finnicky and quirky. I managed to disable wifi/bt in bios before, as well as the asmedia controllers and set everything to failsafe settings. temps seem fine though there's a lot of possibilities... I re-used the CLU already on my delidded CPU since it seemed in good condition, but the PSU and video card are new that I need to eliminate as possible issues still. POST codes and debug LEDs are useless.

Edit: Sigh, I guess I'll start tearing her down and eliminating one potential possibility at a time. this board better not be bad, it was from a reputable seller on eBay since there's none new anymore.

Edit2: SOLVED: removing the (undocumented) LN2 jumper fixed my issues. Is it normal to be on the left two pins?
yes, 2 left pins- thats how its supposed to be wink.gif

This yeah?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards ›  Asus Maximus Formula VII Owner's Club