Overclock.net › Forums › Cooling › Specialized Cooling › Peltiers / TEC › is this normal ?
New Posts  All Forums:Forum Nav:

is this normal ?

post #1 of 4
Thread Starter 
k i have an cooler master thunder 500 w

so it was giving me 11. something v on 12 v rail

and 4 . something v on 5 v rail

and my pc was restarting randomly because of it and psu died after 2 days

so i went and rma-ed it

so the thing is i have these questions now !

1st) 12v rail is fixed :yea: smile.gif but i am still getting 4v on 5v rail frown.gif http://prntscr.com/4669fh so whats with this 4v how to fix this ?

2nd) it has 2 pcie cables the older one had only one redface.gif !

3rd) they gave me an old one with warranty sticker removed and it has some of paint off it and also some dents on it though it still works fine (when i asked for replacement bill the guy just wrote on psu with marker and told that will act as it -_- ) though it was packed in plastic when he gave it to me


4th ) always had this issue since i bought this pc ! my external cd rom , pendrives dongles , external hardrives don't work on usb 2.0 while they worked on usb 2.0 on my old pc

they only work in usb 3.0 ports :/ how can i fix this (cd rom and hardrive indicate light that they are not receiving proper power ! t in usb 2.0 though it works fine in usb 3.0 as i said )

5th ) also the atx port / plug in motherboard seems to be a little brown seems like there was a short circuit or spark but it works fine do i need to worry ?
Edited by acepro71 - 7/25/14 at 4:51am
post #2 of 4
I guess we can assume that you are running a cold plate since you posted in the Peliters / TEC section and that you are concerned your cooler had a hand in killing your PSU?
Jarvis
(26 items)
 
Pepto Pony
(12 items)
 
MrDVR
(15 items)
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 5 1600X CROSSHAIR VI Hero MSI GTX 980 Gaming 4g MSI GTX 980 Gaming 4g 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series 16GB 2x2 Samsung 850 EVO 250Gb SSD Intel 160 Gb SSD Intel 250 Gb SSD 
Optical DriveCoolingCoolingCooling
Generic DVD-RW 2 x Noctua (NF-P12-1300 )1300rpm Premium Silent... Monsoon 90° Rotary Angle Fitting - 5/8" - Red Bitspower Dual / Single D5 Top Upgrade Kit 100 ... 
CoolingCoolingCoolingCooling
ModMyToys DreamFlex Premium 3/8" ID Tubing Reta... Coolance Liquid Coolant Bottle, 700mL Fluoresce... Coolance PMP 450 Variable Speed D5 Pump Bitspower D5 Mod Top V2 Pom version 
CoolingCoolingCoolingCooling
Alphacool NexXxos UT60 Full Copper Radiator 240 Noctua NF-A6X25 FLX Quiet Computer Cooling Fan ... NZXT Sentry Mesh Fan Controller w/ Five 30 watt... 2 x Corsair Air Series SP120  
CoolingOSMonitorKeyboard
COUGAR CF-V12H Vortex Hydro-Dynamic-Bearing  Microsoft Windows 10 Professional Samsung KS8000 4k UHD 65" Microsoft Wireless Comfort 5000 Keyboard and Mouse 
PowerCase
SeaSonic X Series X-850 My TV Stand Cabinet 
CPUMotherboardGraphicsRAM
FX-4300 Gigabyte GA-78LMT-USB3 EVGA Geforce GTX 260 G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Corsair SSD Samsung 7200 Laptop drive Some DVD Burner I took out of a dead Dell. Noctua NH-C12P SE14 
MonitorKeyboardPowerCase
Dell 19" 16:9 Logitec wireless Enermax 650w Apevia X-Cruiser3 Pink 
CPUMotherboardGraphicsRAM
A6-6400K Dual Core MSI A78M-E35 Onboard 4Gb G.Skill Ripjaws 1600Mhz (2 x 2) 
Hard DriveHard DriveOptical DriveCooling
Intel 320 SSD Western Digital 2.5" 1Tb 7200rpm  LG External Blue-ray Combo Drive Noctual NH-L9a 92mm SS02 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit Toshiba Regza 52" 1080p Logitech K400 Antec EarthWatts Green EA-380D 
CaseAudioOther
A piece of plywood and some zip ties. Onboard Hauppauge WinTV HVR-2250 dual tuner card. 
  hide details  
Reply
Jarvis
(26 items)
 
Pepto Pony
(12 items)
 
MrDVR
(15 items)
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 5 1600X CROSSHAIR VI Hero MSI GTX 980 Gaming 4g MSI GTX 980 Gaming 4g 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series 16GB 2x2 Samsung 850 EVO 250Gb SSD Intel 160 Gb SSD Intel 250 Gb SSD 
Optical DriveCoolingCoolingCooling
Generic DVD-RW 2 x Noctua (NF-P12-1300 )1300rpm Premium Silent... Monsoon 90° Rotary Angle Fitting - 5/8" - Red Bitspower Dual / Single D5 Top Upgrade Kit 100 ... 
CoolingCoolingCoolingCooling
ModMyToys DreamFlex Premium 3/8" ID Tubing Reta... Coolance Liquid Coolant Bottle, 700mL Fluoresce... Coolance PMP 450 Variable Speed D5 Pump Bitspower D5 Mod Top V2 Pom version 
CoolingCoolingCoolingCooling
Alphacool NexXxos UT60 Full Copper Radiator 240 Noctua NF-A6X25 FLX Quiet Computer Cooling Fan ... NZXT Sentry Mesh Fan Controller w/ Five 30 watt... 2 x Corsair Air Series SP120  
CoolingOSMonitorKeyboard
COUGAR CF-V12H Vortex Hydro-Dynamic-Bearing  Microsoft Windows 10 Professional Samsung KS8000 4k UHD 65" Microsoft Wireless Comfort 5000 Keyboard and Mouse 
PowerCase
SeaSonic X Series X-850 My TV Stand Cabinet 
CPUMotherboardGraphicsRAM
FX-4300 Gigabyte GA-78LMT-USB3 EVGA Geforce GTX 260 G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Corsair SSD Samsung 7200 Laptop drive Some DVD Burner I took out of a dead Dell. Noctua NH-C12P SE14 
MonitorKeyboardPowerCase
Dell 19" 16:9 Logitec wireless Enermax 650w Apevia X-Cruiser3 Pink 
CPUMotherboardGraphicsRAM
A6-6400K Dual Core MSI A78M-E35 Onboard 4Gb G.Skill Ripjaws 1600Mhz (2 x 2) 
Hard DriveHard DriveOptical DriveCooling
Intel 320 SSD Western Digital 2.5" 1Tb 7200rpm  LG External Blue-ray Combo Drive Noctual NH-L9a 92mm SS02 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit Toshiba Regza 52" 1080p Logitech K400 Antec EarthWatts Green EA-380D 
CaseAudioOther
A piece of plywood and some zip ties. Onboard Hauppauge WinTV HVR-2250 dual tuner card. 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by acepro71 View Post

k i have an cooler master thunder 500 w

so it was giving me 11. something v on 12 v rail

and 4 . something v on 5 v rail

and my pc was restarting randomly because of it and psu died after 2 days

so i went and rma-ed it

so the thing is i have these questions now !

1st) 12v rail is fixed :yea: smile.gif but i am still getting 4v on 5v rail frown.gif http://prntscr.com/4669fh so whats with this 4v how to fix this ?

2nd) it has 2 pcie cables the older one had only one redface.gif !

3rd) they gave me an old one with warranty sticker removed and it has some of paint off it and also some dents on it though it still works fine (when i asked for replacement bill the guy just wrote on psu with marker and told that will act as it -_- ) though it was packed in plastic when he gave it to me


4th ) always had this issue since i bought this pc ! my external cd rom , pendrives dongles , external hardrives don't work on usb 2.0 while they worked on usb 2.0 on my old pc

they only work in usb 3.0 ports :/ how can i fix this (cd rom and hardrive indicate light that they are not receiving proper power ! t in usb 2.0 though it works fine in usb 3.0 as i said )

5th ) also the atx port / plug in motherboard seems to be a little brown seems like there was a short circuit or spark but it works fine do i need to worry ?

12 rail should put out something like 11.8v, 5v rail should put out something like 4.6v. It's never exactly 12 or 5v. It's normal for them not to put out full power. Different motherboards have different power outputs on their USB ports. The USB ports have two different sets of cables. A data in, a data out, a 5v power line, and a ground. All USB 2.0 ports are going to have identical data lines, however many of them will have varying max ampere loads on their power line, look at the manual included with your motherboard for more info on what your USB ports support.

All this being said, this post is entirely in the wrong section. Would a mod be so kind as to move it to the PSU section of the forums? biggrin.gif
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by ZytheEKS View Post

12 rail should put out something like 11.8v, 5v rail should put out something like 4.6v. It's never exactly 12 or 5v. It's normal for them not to put out full power. Different motherboards have different power outputs on their USB ports. The USB ports have two different sets of cables. A data in, a data out, a 5v power line, and a ground. All USB 2.0 ports are going to have identical data lines, however many of them will have varying max ampere loads on their power line, look at the manual included with your motherboard for more info on what your USB ports support.

All this being said, this post is entirely in the wrong section. Would a mod be so kind as to move it to the PSU section of the forums? biggrin.gif


ok sorry about being it in the wrong section :C my bad

and thanks for ur reply but i checked the manual there is nothing mentioned there my motherboard is ga 970a ds3 rev 1.1
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Peltiers / TEC
Overclock.net › Forums › Cooling › Specialized Cooling › Peltiers / TEC › is this normal ?