Overclock.net › Forums › Components › Monitors and Displays › [Official] ASUS ROG Swift PG278Q Owner's club
New Posts  All Forums:Forum Nav:

[Official] ASUS ROG Swift PG278Q Owner's club - Page 602

post #6011 of 6173
Hello all.

This is my first post here as I just recently got my PC built after waiting for the GTX 1080's to drop.



Core i7 6700K
Corsair Vengeance DDR4 3600
Gigabyte Z170x Gaming 7
GTX 1080 SLI

And of course, the Asus ROG Swift monitor.

All is well with the monitor except one issue. Whenever I adjust the monitor for height or viewing angle, the monitor flickers off and then comes back on. I'm wondering if the displayport cable is bad or if the displayport on the back of the monitor is the issue.
post #6012 of 6173
Just got my PG279Q today - is there even an owner's club topic? Couldn't find one.
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T deluxe v2 MSI 660 Ti PE 12 GB Corsair XMS3 6 x 2GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  WD Black 2TB WD Green 2TB WD Black 1TB 
Optical DriveCoolingOSMonitor
LG Blu Ray RW Noctua NH-D14 Windows 8 Dell 2405FPW 
KeyboardPowerCaseMouse
Ducky Shine II, Cherry MX Blues, White LED full... Corsair HX850W Corsair 600 T White special edition MS touch mouse 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T deluxe v2 MSI 660 Ti PE 12 GB Corsair XMS3 6 x 2GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  WD Black 2TB WD Green 2TB WD Black 1TB 
Optical DriveCoolingOSMonitor
LG Blu Ray RW Noctua NH-D14 Windows 8 Dell 2405FPW 
KeyboardPowerCaseMouse
Ducky Shine II, Cherry MX Blues, White LED full... Corsair HX850W Corsair 600 T White special edition MS touch mouse 
Mouse Pad
Steelseries 
  hide details  
Reply
post #6013 of 6173
Quote:
Originally Posted by Ergates View Post

Just got my PG279Q today - is there even an owner's club topic? Couldn't find one.

http://www.overclock.net/t/1558309/various-asus-debuts-rog-swift-pg279q-144hz-ips-and-g-sync
post #6014 of 6173
Quote:
Originally Posted by sugalumps View Post

Getting really bad eye strain with this seriously, can only play for like 20 minutes at a time.

I think it's because it's a TN panel, it cant be because it's to bright only got it at 30 brightness with the pcmonitors icc profile and nvidia settings at 50 Brightness, 60 Contrast, 0.75 Gamma..

I can go back to my ips and play for hours but this just gives me awful eye strain.

How far have you all got your monitor on your desk from you, and at what height. Is it better to have the monitor lower down and angled up towards you or higher and straight on towards your eyes.

From using various IPS gaming monitors and the PG278Q, only difference I notice is a very slight gamma shift and a slight heavier AG coating,

I sit maybe 1 foot or a foot and half away from the monitor with the monitor nearly at about a 91 92 degree angel, assuming I'm sitting correctly my eyes are at the middle point between the middle and the top of the monitor.l

From my experience a number of things can cause refresh rate to go out of wack. sometimes game drivers crashes or stops working properly and I get bad frame intervals / big frame rate swings which cause eyestrain even if my refresh rate is between 70 -144. Sometimes my multi monitor set up messes up video driver, or running in windowed full screen ect
post #6015 of 6173
Anyone try to remove that awful AG coating on this monitor? I think that AG hold this monitor badly rolleyes.gif
post #6016 of 6173

Interference from a lighter with electric igniter. Either that or maybe the monitor has some sort of ambient light sensor?

 

 

Weird! Going to try it on the PG348Q tonight when I get home from work.

 

Nothing wrong with it, just thought I would share - I've never seen interference like that before

 

UPDATE

 

So I've been having issues with these monitors for a few weeks (since even before the lighter discovery) and it has gotten much worse. TURNS OUT IT IS NOT THE MONITOR.

 

I've been experiencing "No Signal" errors, flickering, vertical artifacting/blurring (hard to describe what is looks like - white vertical lines and double image), system freezes and crashes!

 

After lots of troubleshooting, one day my phone was under my monitor laying on the (aftermarket) display port cable. My phone rang and the computer crashed.

 

Turns out that the Cable Matters "Display Port" cable was causing all of these issues. I found someone else on Amazon's reviews who had the same exact problem. Unfortunately because I'm using three of these monitors the included cables are not long enough. 

 

Swapped cables and haven't had a problem since. 

 

Hope this helps someone. 


Edited by OverK1LL - 7/8/16 at 1:33pm
post #6017 of 6173
Quote:
Originally Posted by OverK1LL View Post

Swapped cables and haven't had a problem since.

Hi,

To which DP cables have you switched. Can you please post link?

Thanks
post #6018 of 6173
Hi,

I just started my Swift for the very first time and it has red tint to it... whites are pinkish / reddish so are the blues and grays well all colours are tinted smile.gif

I am trying to establish if it is a video card or screen (or combination) as both are new but it is same via iGPU and 1080GTX so it may point to the screen not the card.

Anyway does anyone have experienced this with his screen? The easiest to spot it is to open paint with white backdrop. It should be white not pinkish. You can put one edge of printer paper against the white in paint app. They should be of same "type", pinkish tint will be easy to recognize with this comparison (however it has to be done in natural lighting).

Cheers
Edited by sebna - 7/11/16 at 1:56pm
post #6019 of 6173
Quote:
Originally Posted by sebna View Post


Hi,

To which DP cables have you switched. Can you please post link?

Thanks

 

I only temporarily switched to the DP cables that came with the monitors. Only problem is I need 15 feet to get them to reach through my desk and ergotron mounts. So right now I've got my rig squished between my middle monitor so the cables can reach the left and right monitors. NOT ideal. 

 

I've emailed Cable Matters but I do not think they will be able to offer a solution. 

 

I have found that L-COM has a VESA certified 5m cable. Their website only states a resolution of 1080. I called and they are looking into see if that cable could actually support 2560x1440@144hz. 

 

Is anyone able to use a 5m/15foot cable with these monitors?!


Edited by OverK1LL - 7/16/16 at 7:46pm
post #6020 of 6173
i have someone selling me this monitor for 500 cad about 380 usd should i take it ? monitor has 2 years of use already but looks excellent not convinced yet tho
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] ASUS ROG Swift PG278Q Owner's club