Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread
New Posts  All Forums:Forum Nav:

Asus Rampage V Extreme Owners thread - Page 1055

post #10541 of 10558
I've had that. Graphic driver not responding and failing to recover, restart required. That's why for some time I used to disable the graphic card in device manager (no worries, you still have display) and kept on HCI, but now I don't bother with stressapptest.
I don't recall having this issue on recent driver, or is it just that I haven't run HCI on my HW-E rig since a while - no reasons to since I've settled down my daily settings.
Btw, don't bother with obscure timings, get 13-14-14-32 1T, 320ish tRFC, 22800 tREFI (twice the default here) and be done with it. I've tried lower tRFC, I can bring it down to 240 and pass 6h of GSAT, yet crash in some games after a few hours, same story with tREFI maxed out.
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply

Gear mentioned in this thread:

post #10542 of 10558
So I have been stable on this OC for 3 years (like AIDA64 FPU, cache and Realbench 8 hour stable. Oh and +1800 on HCI memtest):

- CPU: 4200Mhz (42x100) @ 1.265V
- Uncore: 4000Mhz @ 1.255V
- 16GB 2666Mhz 15-15-15-35-T1 @ 1.275V on 100Mhz STRAP.
- Agent is on auto (0.88v), Input Voltage: 1.90V, SVIDs disabled, Spread Spectrums disabled, VCCIOs at 1.1V, Speedstep disabled, FIVR Disabled and other setting at High Performance. BIOS ver. 1302.

It was stable with all the BIOS updates including 3504.

Now I bought 32GB DDR4 3000Mhz from Gskill 15-15-15-35-T2 with Hynix chips. Obviously the ram refused to work on strap 100 for obvious reasons. So I managed to get it on 125 working fine and it gave me HCI memtest of +1000%. Ofcourse I changed the multipliers to 125x34 (4250Mhz) and cache to be as it was before which is 4000Mhz. I even upped the Vcore and Vcache all the way up to 1.3v on both. I can barely do +2 hours of realbench now. The new bios even increases VCCIO CPU 1.05v to 1.25V if set on auto. I always had the Digi+ stuff on default minus the spread spectrum being disabled. I noticed there are a plathora of new settings since my last BIOS and medling with the BIOS. Already spend days trying to get this working, all because I wanted a bit of extra RAM. Hell, I even tried 100 strap and having the ram on 2666Mhz and similar old settings but it won't boot. I played with SA and still nothing. Now I am totally lost and feel this motherboard, bios, chipset are ****ton of headache and confusion than actual OC effort supporting...

Help...
Edited by Vayne4800 - 4/15/17 at 8:12pm
Vayne4800
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Haswell E 5930k Rampage V Extreme 3504 BIOS nVidia Geforce GTX 1080 Ti FE nVidia Geforce GTX 1080 Ti FE 
RAMHard DriveOptical DriveCooling
Gskill DDR4 32GB 15-15-15-35-T1 1.35V Samsumg 850 Pro 1TB + 3TB WD Black Asus BD Drive NH-U12S 
OSMonitorKeyboardPower
Windows 10 64Bit Acer XB271HU 1440p GSYNC Corsair K70 RGB EVGA i1200x 
CaseMouse
Corsair 750D Deathadder Chroma 
  hide details  
Reply
Vayne4800
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Haswell E 5930k Rampage V Extreme 3504 BIOS nVidia Geforce GTX 1080 Ti FE nVidia Geforce GTX 1080 Ti FE 
RAMHard DriveOptical DriveCooling
Gskill DDR4 32GB 15-15-15-35-T1 1.35V Samsumg 850 Pro 1TB + 3TB WD Black Asus BD Drive NH-U12S 
OSMonitorKeyboardPower
Windows 10 64Bit Acer XB271HU 1440p GSYNC Corsair K70 RGB EVGA i1200x 
CaseMouse
Corsair 750D Deathadder Chroma 
  hide details  
Reply
post #10543 of 10558
Quote:
Originally Posted by Vayne4800 View Post

So I have been stable on this OC for 3 years (like AIDA64 FPU, cache and Realbench 8 hour stable. Oh and +1800 on HCI memtest):

- CPU: 4200Mhz (42x100) @ 1.265V
- Uncore: 4000Mhz @ 1.255V
- 16GB 2666Mhz 15-15-15-35-T1 @ 1.275V on 100Mhz STRAP.
- Agent is on auto (0.88v), Input Voltage: 1.90V, SVIDs disabled, Spread Spectrums disabled, VCCIOs at 1.1V, Speedstep disabled, FIVR Disabled and other setting at High Performance. BIOS ver. 1302.

It was stable with all the BIOS updates including 3504.

Now I bought 32GB DDR4 3000Mhz from Gskill 15-15-15-35-T2 with Hynix chips. Obviously the ram refused to work on strap 100 for obvious reasons. So I managed to get it on 125 working fine and it gave me HCI memtest of +1000%. Ofcourse I changed the multipliers to 125x34 (4250Mhz) and cache to be as it was before which is 4000Mhz. I even upped the Vcore and Vcache all the way up to 1.3v on both. I can barely do +2 hours of realbench now. The new bios even increases VCCIO CPU 1.05v to 1.25V if set on auto. I always had the Digi+ stuff on default minus the spread spectrum being disabled. I noticed there are a plathora of new settings since my last BIOS and medling with the BIOS. Already spend days trying to get this working, all because I wanted a bit of extra RAM. Hell, I even tried 100 strap and having the ram on 2666Mhz and similar old settings but it won't boot. I played with SA and still nothing. Now I am totally lost and feel this motherboard, bios, chipset are ****ton of headache and confusion than actual OC effort supporting...

Help...

hey man, i think that there is still room for improvement... i know that cpu's dont behave the same, but it is worth a try:

cpu vcore: 1.21v
uncore: 1.2v

i tihink that temps will be reduced quite a bit...
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
post #10544 of 10558
Quote:
Originally Posted by shampoo911 View Post

hey man, i think that there is still room for improvement... i know that cpu's dont behave the same, but it is worth a try:

cpu vcore: 1.21v
uncore: 1.2v

i tihink that temps will be reduced quite a bit...

Thanks for trying to help but the issue isn't with temperature.
Vayne4800
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Haswell E 5930k Rampage V Extreme 3504 BIOS nVidia Geforce GTX 1080 Ti FE nVidia Geforce GTX 1080 Ti FE 
RAMHard DriveOptical DriveCooling
Gskill DDR4 32GB 15-15-15-35-T1 1.35V Samsumg 850 Pro 1TB + 3TB WD Black Asus BD Drive NH-U12S 
OSMonitorKeyboardPower
Windows 10 64Bit Acer XB271HU 1440p GSYNC Corsair K70 RGB EVGA i1200x 
CaseMouse
Corsair 750D Deathadder Chroma 
  hide details  
Reply
Vayne4800
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Haswell E 5930k Rampage V Extreme 3504 BIOS nVidia Geforce GTX 1080 Ti FE nVidia Geforce GTX 1080 Ti FE 
RAMHard DriveOptical DriveCooling
Gskill DDR4 32GB 15-15-15-35-T1 1.35V Samsumg 850 Pro 1TB + 3TB WD Black Asus BD Drive NH-U12S 
OSMonitorKeyboardPower
Windows 10 64Bit Acer XB271HU 1440p GSYNC Corsair K70 RGB EVGA i1200x 
CaseMouse
Corsair 750D Deathadder Chroma 
  hide details  
Reply
post #10545 of 10558
Dead thread?
Vayne4800
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Haswell E 5930k Rampage V Extreme 3504 BIOS nVidia Geforce GTX 1080 Ti FE nVidia Geforce GTX 1080 Ti FE 
RAMHard DriveOptical DriveCooling
Gskill DDR4 32GB 15-15-15-35-T1 1.35V Samsumg 850 Pro 1TB + 3TB WD Black Asus BD Drive NH-U12S 
OSMonitorKeyboardPower
Windows 10 64Bit Acer XB271HU 1440p GSYNC Corsair K70 RGB EVGA i1200x 
CaseMouse
Corsair 750D Deathadder Chroma 
  hide details  
Reply
Vayne4800
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Haswell E 5930k Rampage V Extreme 3504 BIOS nVidia Geforce GTX 1080 Ti FE nVidia Geforce GTX 1080 Ti FE 
RAMHard DriveOptical DriveCooling
Gskill DDR4 32GB 15-15-15-35-T1 1.35V Samsumg 850 Pro 1TB + 3TB WD Black Asus BD Drive NH-U12S 
OSMonitorKeyboardPower
Windows 10 64Bit Acer XB271HU 1440p GSYNC Corsair K70 RGB EVGA i1200x 
CaseMouse
Corsair 750D Deathadder Chroma 
  hide details  
Reply
post #10546 of 10558
Quote:
Originally Posted by Vayne4800 View Post

Thanks for trying to help but the issue isn't with temperature.
I've not had enough trouble with 5960 or 5930 and 100BLK that I agree that "it should be obvious" why you were forced to 125.

I have seen with larger amount of memory 64-128G @3000 SA needs to be adjusted up from Auto on HWE.

On HW, 128G required 1.2v SA 64G required less. Honestly "auto" has been enough for 32G, but reads higher than .88.

Have you run a memory specific test like stressapp? I'm not familiary with HCL, but that's what windows types often use for that. I find stressapp finds things as quick as they are going to be found if you have a problem with your memory.

One thing I always do on this board with memory:
set "eventual voltage" in the DDR section as I've seen a number of times, the memory voltage at ridiculous/incorrect values (like 1.5v for example)

I'd go back to 100BLK and stock (2133) and run some memory tests (stressapp for example).

If that passes, I'd set initial memory voltage to 1.37 (assuming a 1.35 kit) and eventual voltage to 1.35 - leaving BCLK at 100.
post #10547 of 10558
I'm having a few issues with my RVE I'm hoping somebody can help me out with.

First is whenever I have a certain video game controller (ps3 street fighter arcade stick) plugged in, it hangs on boot until I unplug the device at which point it immediately continues to boot. Once in Windows it works perfectly fine. Is there a way around having to unplug this controller every time?

Second is my boot up time seems slower than I would expect, much slower than the other less powerful computers in the house, and I can't seem to figure out why. It's also inconsistent, sometimes it's quicker than others, very strange.

Third, my RVE front panel displays the fan rpm and CPU clock speed just fine, but pressing the fan button changes what is displayed on the panel, but not the fan RPM. Meanwhile if I use the RVE software in windows to select my fan profiles it works just fine.

Any suggestions for me? Thanks!
post #10548 of 10558
Quote:
Originally Posted by Tych-0 View Post

I'm having a few issues with my RVE I'm hoping somebody can help me out with.

First is whenever I have a certain video game controller (ps3 street fighter arcade stick) plugged in, it hangs on boot until I unplug the device at which point it immediately continues to boot. Once in Windows it works perfectly fine. Is there a way around having to unplug this controller every time?

Second is my boot up time seems slower than I would expect, much slower than the other less powerful computers in the house, and I can't seem to figure out why. It's also inconsistent, sometimes it's quicker than others, very strange.

Third, my RVE front panel displays the fan rpm and CPU clock speed just fine, but pressing the fan button changes what is displayed on the panel, but not the fan RPM. Meanwhile if I use the RVE software in windows to select my fan profiles it works just fine.

Any suggestions for me? Thanks!
X99 boot times are slower - its basically a cut-down server chip and chipset (which are far, far worse in that regard). Reducing legacy/compatibility settings in UEFI and such can improve it, but it will always be slower. Search the ROG forums for fast boot time tips/tricks.

regarding USB - the RVE's usb handling is a little strange in my experience and picky about devices at boot time. It could be your device is also non-compliant. I've found the newer and better designed devices behave better while older and cheaper ones can behave much, much worse, but ultimately, the RVE BIOS is more finicky than some others I have.

There are options to change the USB init (it defaults to a "partial init" in the advanced tab), you might try changing some of those settings and/or plug it into one of the asmedia (vs intel pch) usb slots which you don't have to initialize at all until you get into windows.

I think you may find more specific and better answers to things like this on the ROG forums.
post #10549 of 10558
Quote:
Originally Posted by Tych-0 View Post

I'm having a few issues with my RVE I'm hoping somebody can help me out with.

First is whenever I have a certain video game controller (ps3 street fighter arcade stick) plugged in, it hangs on boot until I unplug the device at which point it immediately continues to boot. Once in Windows it works perfectly fine. Is there a way around having to unplug this controller every time?

Second is my boot up time seems slower than I would expect, much slower than the other less powerful computers in the house, and I can't seem to figure out why. It's also inconsistent, sometimes it's quicker than others, very strange.

Third, my RVE front panel displays the fan rpm and CPU clock speed just fine, but pressing the fan button changes what is displayed on the panel, but not the fan RPM. Meanwhile if I use the RVE software in windows to select my fan profiles it works just fine.

Any suggestions for me? Thanks!
Do you have fast boot enabled and not testing memory all the time?
Merlin SM8
(28 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950x Asus Rampage Extreme Edition 10 NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... 
RAMRAMHard DriveCooling
Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Samsung 950 PRO Series - 512GB PCIe NVMe - M.2 ... Bitspower D5 / MCP655 Mod Kit - Deluxe White Fi... 
CoolingCoolingCoolingCooling
XSPC AX420 Radiator, 140mm x 3, Dual Fan, White x3 XSPC AX280 Radiator, 140mm x 2, Dual Fan, White Thermaltake Riing 14 RGB Series High Pressure 1... Aqua Computer Flow sensor "high flow" G1/4 for ... 
CoolingCoolingCoolingCooling
EK-FC Titan X Pascal - Acetal+Nickel [383110983... EK-FC Titan X Pascal Backplate - Black [3831109... Swiftech MCP655 Series 12 VDC D5 Water Pumps - ... Noctua SSO Bearing Fan Retail Cooling NF-P14s r... 
CoolingCoolingCoolingOS
Bitspower Dual / Single D5 Top Upgrade Kit 150,... Aquacomputer Aquaero 6 XT USB Fan Controller, G... Aquacomputer D5 Pump Motor with PWM Input and S... Windows 10 Pro 
MonitorKeyboardPowerCase
Philips BDM4350UC 43-Inch Class IPS-LED Logitech RGB G910 Orion Spark EVGA SuperNOVA 1600 T2, 80+ TITANIUM 1600W, Ful... Merlin SM8 White 
MouseMouse PadAudioOther
Corsair Gaming M65 RGB FPS EVGA Gaming Bose Companion 5 Multimedia Speaker System – Gr... EVGA White G2/P2/T2 Power Supply Cable Set, Ind... 
  hide details  
Reply
Merlin SM8
(28 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950x Asus Rampage Extreme Edition 10 NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... 
RAMRAMHard DriveCooling
Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Samsung 950 PRO Series - 512GB PCIe NVMe - M.2 ... Bitspower D5 / MCP655 Mod Kit - Deluxe White Fi... 
CoolingCoolingCoolingCooling
XSPC AX420 Radiator, 140mm x 3, Dual Fan, White x3 XSPC AX280 Radiator, 140mm x 2, Dual Fan, White Thermaltake Riing 14 RGB Series High Pressure 1... Aqua Computer Flow sensor "high flow" G1/4 for ... 
CoolingCoolingCoolingCooling
EK-FC Titan X Pascal - Acetal+Nickel [383110983... EK-FC Titan X Pascal Backplate - Black [3831109... Swiftech MCP655 Series 12 VDC D5 Water Pumps - ... Noctua SSO Bearing Fan Retail Cooling NF-P14s r... 
CoolingCoolingCoolingOS
Bitspower Dual / Single D5 Top Upgrade Kit 150,... Aquacomputer Aquaero 6 XT USB Fan Controller, G... Aquacomputer D5 Pump Motor with PWM Input and S... Windows 10 Pro 
MonitorKeyboardPowerCase
Philips BDM4350UC 43-Inch Class IPS-LED Logitech RGB G910 Orion Spark EVGA SuperNOVA 1600 T2, 80+ TITANIUM 1600W, Ful... Merlin SM8 White 
MouseMouse PadAudioOther
Corsair Gaming M65 RGB FPS EVGA Gaming Bose Companion 5 Multimedia Speaker System – Gr... EVGA White G2/P2/T2 Power Supply Cable Set, Ind... 
  hide details  
Reply
post #10550 of 10558
Quote:
Originally Posted by Tych-0 View Post

I'm having a few issues with my RVE I'm hoping somebody can help me out with.

First is whenever I have a certain video game controller (ps3 street fighter arcade stick) plugged in, it hangs on boot until I unplug the device at which point it immediately continues to boot. Once in Windows it works perfectly fine. Is there a way around having to unplug this controller every time?

Second is my boot up time seems slower than I would expect, much slower than the other less powerful computers in the house, and I can't seem to figure out why. It's also inconsistent, sometimes it's quicker than others, very strange.

Third, my RVE front panel displays the fan rpm and CPU clock speed just fine, but pressing the fan button changes what is displayed on the panel, but not the fan RPM. Meanwhile if I use the RVE software in windows to select my fan profiles it works just fine.

Any suggestions for me? Thanks!

boot or post time? Depending on your bios settings post can go thru a number of q-codes. Boot times (eg, after OS handoff) is a different beast. smile.gif
x99
(28 items)
 
x79
(21 items)
 
z170/z270
(27 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
  hide details  
Reply
x99
(28 items)
 
x79
(21 items)
 
z170/z270
(27 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread