Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread
New Posts  All Forums:Forum Nav:

Asus Rampage V Extreme Owners thread - Page 121

post #1201 of 10638
Hello

I have a problem with USB3 (header on the motherboard) I think
With the R5E, I have a file copy (700MB) to ~30Mb/s, while on the Rampage 4 Black Edition (Asmedia) was more than 100Mb/s

USB3 drivers Intel are installed.
Something is needed more than the Intel drivers?

Thanks
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply

Gear mentioned in this thread:

post #1202 of 10638
Thread Starter 
Quote:
Originally Posted by kossiewossie View Post

I got my cache at 4000, and CPU at 4.5ghz with cache voltage being 1.24v and CPU being 1.35v, Make me wonder if I could push the cache a little bit more if I used the same voltage as the CPU.

Sound like you've still got some room there to push the cache speed up more. thumb.gif

Also looks like you've got a nice chip.
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5960X Asus Rampage V Extreme Asus GTX 980 Ti Matrix Asus GTX 980 Ti Matrix 
RAMHard DriveHard DriveOS
Kingston HyperX HX430C15PBK4/32  Samsung 840 EVO  WDC 1000DHTZ 7 64B 
MonitorMonitorMonitorKeyboard
Asus ROG PG278Q  Asus ROG PG278Q Asus ROG PG278Q Corsair K70 
PowerCaseMouseAudio
Corsair AX1500i Thermaltake Core X9 Corsair M65 Logitech Z5500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5960X Asus Rampage V Extreme Asus GTX 980 Ti Matrix Asus GTX 980 Ti Matrix 
RAMHard DriveHard DriveOS
Kingston HyperX HX430C15PBK4/32  Samsung 840 EVO  WDC 1000DHTZ 7 64B 
MonitorMonitorMonitorKeyboard
Asus ROG PG278Q  Asus ROG PG278Q Asus ROG PG278Q Corsair K70 
PowerCaseMouseAudio
Corsair AX1500i Thermaltake Core X9 Corsair M65 Logitech Z5500 
  hide details  
Reply
post #1203 of 10638
Hi guys, if I put a SLI on the RampageV the 2 Pci-E slots will go at 16X, but what if I install a PCI-E SSD?

As PCI-E lines it's not a problem with 40-lines cpu but what about the MB?

From what I could read the RampageV provide 16-8-8 not 16-16-8 so I would reduce the lines for the Vga slot?!

Thanks
Main Pc
(15 items)
 
New Baby
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-990X @ 4,65Ghz HT Off ASUS Ramoage III Extreme 2 X Sapphire 7970 @ 1200/1500 Zotac GeForce GTX 650 AMP 
RAMHard DriveHard DriveOptical Drive
Corsair Dominator 2X 80Gb Intel X25 Raid0 1Tb WD Caviar Green Plextron DVD 
CoolingCoolingCoolingCooling
Koolance Cpu380 2X Koolance fullcover 7970 Swiftech MCP35X2 Watercool MO-RA3 9X120 pro 
OSPowerCase
Win7 Ultimate 64Bit Silverstone Lian-Li B70 
CPUMotherboardGraphicsRAM
5960X Asus Rampage V Extreme Evga 980ti SC X 2 - SLI 16Gb GSkill Ripjaws4 3200 
Hard DriveCoolingCoolingCooling
Raid0 2X Samsung 850 Pro Koolance 380i Radiator 420 Alphacool NexXxos XT45 Full Copper Radiator 420 Alphacool UT60 Full Copper 
CoolingCoolingPowerCase
2X Aquacomputer D5 Aquaero 6 XT Seasonic P-1000 Dimastech Easy XL 
  hide details  
Reply
Main Pc
(15 items)
 
New Baby
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-990X @ 4,65Ghz HT Off ASUS Ramoage III Extreme 2 X Sapphire 7970 @ 1200/1500 Zotac GeForce GTX 650 AMP 
RAMHard DriveHard DriveOptical Drive
Corsair Dominator 2X 80Gb Intel X25 Raid0 1Tb WD Caviar Green Plextron DVD 
CoolingCoolingCoolingCooling
Koolance Cpu380 2X Koolance fullcover 7970 Swiftech MCP35X2 Watercool MO-RA3 9X120 pro 
OSPowerCase
Win7 Ultimate 64Bit Silverstone Lian-Li B70 
CPUMotherboardGraphicsRAM
5960X Asus Rampage V Extreme Evga 980ti SC X 2 - SLI 16Gb GSkill Ripjaws4 3200 
Hard DriveCoolingCoolingCooling
Raid0 2X Samsung 850 Pro Koolance 380i Radiator 420 Alphacool NexXxos XT45 Full Copper Radiator 420 Alphacool UT60 Full Copper 
CoolingCoolingPowerCase
2X Aquacomputer D5 Aquaero 6 XT Seasonic P-1000 Dimastech Easy XL 
  hide details  
Reply
post #1204 of 10638
Some RVE insulation pics if anyone is interested, posting in a couple of sets under spoilers because there's a lot of them.


set 1 (Click to show)




set 2 (Click to show)




set 3 (Click to show)




set 4 (Click to show)








Apparently I forgot to take pics of the back side of the board after insulation but just imagine lots of eraser, lots of dielectric and lots of armaflex + the backplate I used.


Currently working just fine, dunno if realtemp is bugged or not but it didn't move from the minimum value it can show during cinebench:


(also I know this is a terrible score for the clock but I was watching vids and doing file transfers at the same time as I did the test)
Edited by Alatar - 10/22/14 at 2:34pm
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #1205 of 10638
Quote:
Originally Posted by Gunslinger. View Post

Sound like you've still got some room there to push the cache speed up more. thumb.gif

Also looks like you've got a nice chip.

You right! managed to push the cache to 4500 with 1.31v so cache is same speed as the CPU now, id like to get the CPU to 4.6ghz, but it just needs to much voltage and the heat becomes an issue. sadly!

I can push the ram to 3000, but I get issues with cold booting that annoying debug code, so had to stick to 2750 with 14-14-14-32 1T
post #1206 of 10638
Quote:
Originally Posted by kossiewossie View Post

You right! managed to push the cache to 4500 with 1.31v so cache is same speed as the CPU now, id like to get the CPU to 4.6ghz, but it just needs to much voltage and the heat becomes an issue. sadly!

I can push the ram to 3000, but I get issues with cold booting that annoying debug code, so had to stick to 2750 with 14-14-14-32 1T

I take it you've tried playing with eventual DRAM V?
post #1207 of 10638
Quote:
Originally Posted by Silent Scone View Post

I take it you've tried playing with eventual DRAM V?

I have tried. I have 1.45v and the eventual DRAM v to 1.39v works fine, but if I cold boot. I get that debug code, and when I press the retry button all is good. so just having problems getting 3000mhz to post through DRAM training, I even pushed voltage to 1.5v but made no difference mad.gif
post #1208 of 10638
Tune vccsa and cache voltage then enable fast boot and attempt fast cold boot
post #1209 of 10638
Quote:
Originally Posted by Raja@ASUS View Post

Tune vccsa and cache voltage then enable fast boot and attempt fast cold boot

ill give that a try!
post #1210 of 10638
I had a similar debug issue on 402. Just wouldn't retrain the memory unless restoring optimised defaults and selecting XMP again. So if you haven't already, flash tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread