Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread
New Posts  All Forums:Forum Nav:

Asus Rampage V Extreme Owners thread - Page 359

post #3581 of 10620
http://valid.x86.fr/4bhw7i



4.4 at 1.33 volts


is this good for the cpu temps were like max 55 60c in 3d mark 11 and 3d mark 13 benchmarks

Gear mentioned in this thread:

post #3582 of 10620
Might need to put this in the GPU forum, but will try here first, having a real mare at the moment, got myself a new card Wednesday, XFX R9 290, uninstalled all drivers etc, took out my 6970, installed the 290,re-installed drivers, all's well for a couple of hours, then "ping" monitor goes black, no signal, pc is still running normal, just a black screen, only way to do anything is turn off PSU, turn on again, same thing happens again shortly after. GPU goes back for replacement, worked ok yesterday, now the new one is randomly black screening, monitor goes blank, no signal, gpu fans start running fast. Any ideas, as I am pulling my hair out trying to find out the problem, surely I cant have got 2 duff cards. Any help would be much appreciated.

Sorry if I have posted in the wrong section.
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
post #3583 of 10620
Quote:
Originally Posted by moorhen2 View Post

Might need to put this in the GPU forum, but will try here first, having a real mare at the moment, got myself a new card Wednesday, XFX R9 290, uninstalled all drivers etc, took out my 6970, installed the 290,re-installed drivers, all's well for a couple of hours, then "ping" monitor goes black, no signal, pc is still running normal, just a black screen, only way to do anything is turn off PSU, turn on again, same thing happens again shortly after. GPU goes back for replacement, worked ok yesterday, now the new one is randomly black screening, monitor goes blank, no signal, gpu fans start running fast. Any ideas, as I am pulling my hair out trying to find out the problem, surely I cant have got 2 duff cards. Any help would be much appreciated.

Sorry if I have posted in the wrong section.

Just from the top of my head, it sounds like a PSU issue. does it happen on high load like playing a game? or just randomly on the desktop? are you by any chance using a PCIE power lead splitter for powering the card?
post #3584 of 10620
Brand new 1300W psu, not using a splitter, power cables coming direct from psu, have been using the new psu since Christmas with my old 6970 with no problems at all, this has only started since I bought the new 290 card. It occurs when just browsing the internet, have run some GPU benchmarks without any issues. So I don't think it is PSU related.
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
post #3585 of 10620
Quote:
Originally Posted by moorhen2 View Post

Brand new 1300W psu, not using a splitter, power cables coming direct from psu, have been using the new psu since Christmas with my old 6970 with no problems at all, this has only started since I bought the new 290 card. It occurs when just browsing the internet, have run some GPU benchmarks without any issues. So I don't think it is PSU related.

did you sweep any residual driver stuff with DDU?
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
post #3586 of 10620
Quote:
Originally Posted by muhd86 View Post

http://valid.x86.fr/4bhw7i



4.4 at 1.33 volts


is this good for the cpu temps were like max 55 60c in 3d mark 11 and 3d mark 13 benchmarks


Nice chip you got there. If you happen to have an extra one just laying around, you can ship it to me. Just sayin'. wink.gifthumb.gif
post #3587 of 10620
Damn quotes never seem to to work properly! Anyway.....


I was going to do a run-through of 44 multi and 1.27 vcore tonight (tried 44/1.25 and it failed). So it's a good idea to go to 43 instead?

I've been using AIDA for stability testing. I was using HWMonitor to keep an eye on temps but they were always much higher than AIDA's reported temps. I since found out that HWMonitor is unreliable.

I would like to use Prime95 as well but I also read somewhere(damn...can't remember where) that the latest version isn't Haswell-friendly.

Any other testing recommendations?
Edited by Train Wreck - 1/10/15 at 9:30pm
8 Core Monster
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Asus X99 Rampage Extreme V Gigabyte GTX 980 G1 x2 (SLI) 32 GB GSkill DDR4 2400 MHZ 
Hard DriveOptical DriveCoolingOS
WD Black 2TB Pioneer Blu-Ray Burner Swiftech H240X for the CPU Window 8.1 
MonitorKeyboardPowerCase
Asus PB287Q Razer BlackWidow Chroma Corsair 1200W AXI Corsair 540 
MouseOther
Razer Taipan Samsumg 850 EVO 1TB SSD 
  hide details  
Reply
8 Core Monster
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Asus X99 Rampage Extreme V Gigabyte GTX 980 G1 x2 (SLI) 32 GB GSkill DDR4 2400 MHZ 
Hard DriveOptical DriveCoolingOS
WD Black 2TB Pioneer Blu-Ray Burner Swiftech H240X for the CPU Window 8.1 
MonitorKeyboardPowerCase
Asus PB287Q Razer BlackWidow Chroma Corsair 1200W AXI Corsair 540 
MouseOther
Razer Taipan Samsumg 850 EVO 1TB SSD 
  hide details  
Reply
post #3588 of 10620
Quote:
Originally Posted by LuckyDuck69 View Post

Nice chip you got there. If you happen to have an extra one just laying around, you can ship it to me. Just sayin'. wink.gifthumb.gif


thanks ....i also want to over clock the ram , though the current kit is not mine but still as long as i have it why not over clock it a bit -- its g skill 2400mhz cl 15 - 15 - 15 - 35 1.2 volts 2 sticks , how much can i over clock these , do i simple change the frequecy to 2666 / 2800 with same cl value or do i have to push in some extra voltages
post #3589 of 10620
http://valid.x86.fr/w0azuc


4.5ghz rams at 2666 mhz

cpu voltage 1.34 volts 5960x


post #3590 of 10620
Quote:
Originally Posted by muhd86 View Post

http://valid.x86.fr/w0azuc


4.5ghz rams at 2666 mhz

cpu voltage 1.34 volts 5960x



4.5ghz is perfect IMO. No real need to go beyond it for general use. I'd stop there with such a good voltage point. What did you set cache freq & voltage to?


Sent from my iPad using Tapatalk
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread