Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread
New Posts  All Forums:Forum Nav:

Asus Rampage V Extreme Owners thread - Page 981

post #9801 of 10650
Ok thanks Asus Praz.

At least with bios 3301, setting adaptive voltage in UEFI works partially for me (no hard locked multiplier).

But i cannot discount Asus actually disabled it in UEFI but forgot to remove the option. thumb.gif
    
CPUMotherboardGraphicsRAM
X4 940 Biostar 790GX 128M 4890 1GB 4GB 
Hard DriveOptical DriveOSMonitor
320GB 32X Samsung ODD Windows XP SP3 Dell FPW2407 
PowerCase
Corsair HX 520W Lian Li A07 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 940 Biostar 790GX 128M 4890 1GB 4GB 
Hard DriveOptical DriveOSMonitor
320GB 32X Samsung ODD Windows XP SP3 Dell FPW2407 
PowerCase
Corsair HX 520W Lian Li A07 
  hide details  
Reply

Gear mentioned in this thread:

post #9802 of 10650
Quote:
Originally Posted by tistou77 View Post

The problem with Adaptive Mode and Cache comes from Asus bios, I feel
With updated Intel microcode, there is more this bug with Asrock motherboard for example (of feedback that I had) and Asus Deluxe....

https://communities.intel.com/thread/56974

everyone passing the buck, and for us it's not working

But Asus does not fix the bug when a workaround exists
Example of bug with the Source Clock Tuner set at 60 and the strap 100 (M2 solt runs in x2)

That doesn't surprise me as source clock tuner affects the DMI bus frequency.



Quote:
Originally Posted by tistou77 View Post

If Intel is right, it's a shame not to have a feature that works, no?
Especially that it works very well with motherboards of other brands

But like I said, it's not in the Asus habits to correct the bug, so we will not be whether it works or not


Would you mind posting where you've seen this to be working? Keeping in mind I'm talking about true adaptive, and not with an offset as you've shown previously.
post #9803 of 10650
Quote:
Originally Posted by dansi View Post

But i cannot discount Asus actually disabled it in UEFI but forgot to remove the option. thumb.gif

It has never been disabled by us
post #9804 of 10650
Quote:
Originally Posted by Silent Scone View Post

Would you mind posting where you've seen this to be working? Keeping in mind I'm talking about true adaptive, and not with an offset as you've shown previously.

No matter the setting in the BIOS, if in the idle under Windows, Vcache is at 0.9V (1.1v in Offset Mode) and the Adaptive Mode behaves like "Adaptive"

For sure we will have no real answer

But since the Asus support made me understand that bugs are not corrected if there is an alternative solution, I have trouble believing Asus

Anyway, if I really want an Adaptive Mode that works, I would change brands biggrin.gif
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
post #9805 of 10650
Quote:
Originally Posted by tistou77 View Post

Anyway, if I really want an Adaptive Mode that works, I would change brands biggrin.gif

Hello

Then you should be on the way to the store now instead of still posting here.
post #9806 of 10650
Quote:
Originally Posted by tistou77 View Post

No matter the setting in the BIOS, if in the idle under Windows, Vcache is at 0.9V (1.1v in Offset Mode) and the Adaptive Mode behaves like "Adaptive"For sure we will have no real answer

But since the Asus support made me understand that bugs are not corrected if there is an alternative solution, I have trouble believing Asus

Anyway, if I really want an Adaptive Mode that works, I would change brands biggrin.gif




I'd like to see where you've seen it working? It's funny that you're implying someone else is being dishonest, yet you've not posted up evidence of what you're implying in the first place.


Quote:
Originally Posted by tistou77 View Post

If Intel is right, it's a shame not to have a feature that works, no?
Especially that it works very well with motherboards of other brands

But like I said, it's not in the Asus habits to correct the bug, so we will not be whether it works or not
post #9807 of 10650
Quote:
Originally Posted by Praz View Post

Hello

Then you should be on the way to the store now instead of still posting here.
Hello

Thank you for your advice that is useless
If you could answer me so quickly when I ask relevant questions biggrin.gif
Quote:
Originally Posted by Silent Scone View Post

I'd like to see where you've seen it working? It's funny that you're implying someone else is being dishonest, yet you've not posted up evidence of what you're implying in the first place.
In a French forum (Asrock motherboards for example)

After Intel informs that it works, it does not work on the Asus motherboard (except Deluxe, it seems), I understand the fanboy defend their brand rather than who to reason

Lastly, no need to continue to go on about this subject
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
post #9808 of 10650
Quote:
Originally Posted by tistou77 View Post

Hello

Thank you for your advice that is useless
If you could answer me so quickly when I ask relevant questions biggrin.gif
In a French forum (Asrock motherboards dor example)

After Intel informs that it works, it does not work on the Asus motherboard (except Deluxe, it seems), I understand the fanboy defend their brand rather than who to reason

Lastly, no need to continue to go on about this subject


Not sure why you're being so illusive about this. Would be helpful if you could just post a link to the forum, I don't think that is asking much.
post #9809 of 10650
Quote:
Originally Posted by tistou77 View Post

Hello

Thank you for your advice that is useless
If you could answer me so quickly when I ask relevant questions biggrin.gif

Hello

After 2 years of dribble I'm still waiting for something that is relevant. biggrin.gif
post #9810 of 10650
Quote:
Originally Posted by Praz View Post

Hello

After 2 years of dribble I'm still waiting for something that is relevant. biggrin.gif

For example, a question that I posed for the max voltage for the Vcache on BW-E (in h24) in the BW-E topic biggrin.gif
It is true, that this is a novice question
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
tistou's config
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X Asus Rampage V Edition 10 EVGA GTX 1070 SC Corsair Platinum SE DDR4 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Pro Samsung 960 EVO Alphacool VPP755 x2 Mod Pump Bitspower 
CoolingCoolingCoolingCooling
Mod Pump Ek Waterblock Koolance 390i Ek Wterblock PCH + MOS Waterblock Koolance GTX 1080 
CoolingOSMonitorKeyboard
MORA 3 9x120 Windows 10 Pro x64 Dell U2417H Logitech Illuminated K740  
PowerCaseMouseAudio
Seasonic Prime Titanium 750W Lian Li A77FA Logitech MX Revolution Asus Xonar Phoebus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage V Extreme Owners thread