Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 1255

post #12541 of 15950
Thread Starter 
Quote:
Originally Posted by Kimir View Post

Roger that, yet are they that fundamentally different that he will see a difference in CPU temperature from auto LLC auto to another value, because that is his question...

That post doesn't detail CPU temps for differing levels of VCCIN. Additional voltage due to VCCIN LLC into the FIVR will need to be dissipated, tho its impact isn't massive.
post #12542 of 15950
Quote:
Originally Posted by Raja@ASUS View Post


That post doesn't detail CPU temps for differing levels of VCCIN. Additional voltage due to VCCIN LLC into the FIVR will need to be dissipated, tho its impact isn't massive.
Quote:
Originally Posted by GRABibus View Post

I Will see the impact of LLC on My temps.
Currently I am on auto and My temps are a little bit High.
Maybe, on higher LLC Level, this Will Help from Heat point of view to raise from 4.5ghz to 4.6ghz.
He is refering to his CPU (core) frequency here, so yes he is talking about his CPU temperature. He confirmed it to me in PM.
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
post #12543 of 15950
Thread Starter 
Quote:
Originally Posted by Kimir View Post


He is refering to his CPU (core) frequency here, so yes he is talking about his CPU temperature. He confirmed it to me in PM.
Quote:
Originally Posted by Kimir View Post

You should read this: http://rog.asus.com/forum/showthread.php?59651-R5E-VCCIN-LLC-7-amp-8-quot-measured-quot
R5E and Deluxe will act the same way. wink.gif

I was referring to you linking him to my post on ROG, not his posts here. The post I made on ROG does not discuss CPU temps in relation to LLC.
post #12544 of 15950
Quote:
Originally Posted by Raja@ASUS View Post


I was referring to you linking him to my post on ROG, not his posts here. The post I made on ROG does not discuss CPU temps in relation to LLC.
And I linked your post over the Asus forum for him to understand what the LLC does. To my understanding, changing LLC will not affect his CPU temp much, if at all. Correct me if I'm wrong.
To go back a little, he had an MSI board and his CPU temp were lower. I and others said it was because his cache OC dramatically changed, on the MSI he was a 3.8Ghz and now he reaches 4.5Ghz.
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
post #12545 of 15950
Quote:
Originally Posted by Kimir View Post

The highest level will be like disabling LLC, not exactly, but you don't want that anyway.

I observed following facts (To be confirmed) :
- If I set my Core OC to 4.5Ghz and let Cache at Auto and RAM at Auto => CPU Temperatures remains acceptable Under stress.
- Then, if I set my cache OC to 4.5GHz in addition to Core OC 4.5GHz and let RAM at auto, CPU temperatures remain acceptable also.
- When I set my RAM OC in addition to Core and Cache OC, then I see much higher CPU temperatures..

?
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
post #12546 of 15950
Quote:
Originally Posted by GRABibus View Post

I observed following facts (To be confirmed) :
- If I set my Core OC to 4.5Ghz and let Cache at Auto and RAM at Auto => CPU Temperatures remains acceptable Under stress.
- Then, if I set my cache OC to 4.5GHz in addition to Core OC 4.5GHz and let RAM at auto, CPU temperatures remain acceptable also.
- When I set my RAM OC in addition to Core and Cache OC, then I see much higher CPU temperatures..

?

either the ram OC is causing error correction and increasing power consumption, or the ram OC in combo with the very high cache OC you are running is working the I/O hard. You can try increasing CPU VCCIO 1 to 3 notches (eg, 1.0875V is 3 notches) to avoid any "rail steal".
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #12547 of 15950
Quote:
Originally Posted by Jpmboy View Post

either the ram OC is causing error correction and increasing power consumption, or the ram OC in combo with the very high cache OC you are running is working the I/O hard. You can try increasing CPU VCCIO 1 to 3 notches (eg, 1.0875V is 3 notches) to avoid any "rail steal".

My CPU VCCIO 1.05v is already set at 1.1v
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
post #12548 of 15950
Thread Starter 
Quote:
Originally Posted by Jpmboy View Post

either the ram OC is causing error correction and increasing power consumption, or the ram OC in combo with the very high cache OC you are running is working the I/O hard. You can try increasing CPU VCCIO 1 to 3 notches (eg, 1.0875V is 3 notches) to avoid any "rail steal".

OC socket parameters will be set to draw (allow) more power when all these rails are overclocked simultaneously, hence higher temps.
post #12549 of 15950
Quote:
Originally Posted by Raja@ASUS View Post

OC socket parameters will be set to draw (allow) more power when all these rails are overclocked simultaneously, hence higher temps.

This. ^^

Quite a few rails involved here that will have an influence on current draw and thus heat.
post #12550 of 15950
Quote:
Originally Posted by sexpot View Post

Interesting, good job btw! That's mighty impressive. thumb.gif

Hello

Seems things start to fall apart pretty fast once going past 3400 memory speed. Still working on 3466 but it is not worth the jump if timings need to be changed. With OC Socket tuning I have been able to get SA voltage back down to stock value.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)