Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 1269

post #12681 of 15965
Hi,
any idea why on the ASUS X99-Deluxe II the Vcore is not reported correctly ?

See screenshot of HWMonitor :



CPU => i7-5930K
Vid set in Bios = 1.17V

Vid is correctly read by this software, but there are 2 Vcore values :
One is CPU VCORE=0.91V => ???? What's that value (it does'nt change neither at idle neither at full load).
One is VCORE=1.82V => This is my Vccin in Bios....

This I can see with all usual softwares (HWInfo, Aida64, etc....)
Edited by GRABibus - 7/7/16 at 11:11am
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
post #12682 of 15965
Quote:
Originally Posted by GRABibus View Post

Hi,
any idea why on the ASUS X99-Deluxe II the Vcore is not reported correctly ?

See screenshot of HWMonitor :
Warning: Spoiler! (Click to show)

CPU => i7-5930K
Vid set in Bios = 1.17V

Vid is correctly read by this software, but there are 2 Vcore values :
One is CPU VCORE=0.91V => ???? What's that value (it does'nt change neither at idle neither at full load).
One is VCORE=1.82V => This is my Vccin in Bios....

This I can see with all usual softwares (HWInfo, Aida64, etc....)

Hello

Ask the author of HWMonitor.
post #12683 of 15965
Quote:
Originally Posted by Praz View Post

Hello

Ask the author of HWMonitor.

Hello,

here is the answer of HWInfo :

As for Vcore, it seems that the logic used by ASUS to read it doesn't work properly and even their own software/BIOS reports VID instead of Vcore. So VID reported by HWiNFO should match ASUS-reported Vcore.


I answered this to them :

reported Vid by HWInfo is Vid, not vcore.
I say that because at idle and full load, this Vid value reported by HWInfo doesn't change.
Vcore should be a little bit higher than Vid at full load.
This is why Vid reported by HWInfo is Vid, not Vcore....This is my opinion.


Let's see.

Any idea ?
Edited by GRABibus - 7/7/16 at 12:55pm
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
post #12684 of 15965
New version of AURA issue yesterday :

Lighting Control x99 STRIX V1.03.23 (AURA)

Works much more better for my ASUS X99-Deluxe II than former version.
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
My war machine
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-5930K @ Core=4,6GHz / Cache=4,3GHz ASUS X99-Deluxe II (BIOS 1401) GIGABYTE GeForce GTX 1080 Ti Gaming OC 11G @ Co... G.SKILL Trident Z DDR4-3200 32GB=8GBx4 CL14 @ 3... 
Hard DriveHard DriveOptical DriveCooling
SSD SAMSUNG 850 PRO 1TB (System) HDD WESTERN DIGITAL Caviar Blue 1TB SATA3-600 6... LG BH16NS40 NOCTUA NH-D15 with 2 fans NOCTUA NF-A15 PWM pu... 
OSMonitorKeyboardPower
MICROSOFT Windows 10 Professional 64-bit ASUS ROG Swift PG278Q LOGITECH G810 Orion Spectrum COOLER MASTER Silent Pro M2 1000W 
CaseMouseMouse PadAudio
ANTEC Nine Hundred Two V3 (Opened side panel) LOGITECH G402 Hyperion Fury RAZER Goliathus Control (Small) SOUND CARD REALTEK ALC1150 on-board 
AudioAudioOtherOther
SPEAKERS CREATIVE Inspire T6160 HEADSET ACER Predator Gaming WEBCAM LOGITECH C170 PRINTER EPSON DX8450 
Other
FTTH INTERNET CONNECTION : 300Mbps DL / 110Mbps UL 
  hide details  
Reply
post #12685 of 15965
I have to install liquid freezer 240 where I have to connect the pump and fans on my new motherboard asus x99 Strix there are three outlets:
w_pump
CPU_FAN
cpu opt
What differences between cpu_fan and cpu-opt?
I only use aisuite to adjust the fans
post #12686 of 15965
what is this about in Deluxe II support ??

post #12687 of 15965
Quote:
Originally Posted by kx11 View Post

what is this about in Deluxe II support ??

It's basically ASUS' personal guarantee that the mobo adheres to the CE standards requested. Those should be PDF documents I'm guessing. More for peace of mind, means the board won't contain dangerous levels of hazardous material and will be reliable (lol, ASUS, RMA, reliable). What it does mean, is that if ASUS' are investigated and the board does contain bad stuff or a load of samples are failing, it'll be far easier to settle a lawsuit. And it'll be the guy who signed it who will be under hot fire if that happens.
Edited by Desolutional - 7/7/16 at 5:58pm
post #12688 of 15965
Looking to buy the Rampage V Edition 10 but am curious about PCIe Lane allocation.

6850k
PCIe 3 Slot 1 - GPU @ x16
PCIe 3 Slot 3 - GPU @ x16
U.2 - Intel 750

I read in one of the forums that using the U.2 slot turns on the M.2 slot. Will my GPU's still run at x16 or will they drop to x8?
post #12689 of 15965
Quote:
Originally Posted by Crash55 View Post

Looking to buy the Rampage V Edition 10 but am curious about PCIe Lane allocation.

6850k
PCIe 3 Slot 1 - GPU @ x16
PCIe 3 Slot 3 - GPU @ x16
U.2 - Intel 750

I read in one of the forums that using the U.2 slot turns on the M.2 slot. Will my GPU's still run at x16 or will they drop to x8?


When a U.2 or M.2 device is detected, bandwidth will be limited to PCIEX8_4 as this is shared - as per the manual. Assuming no other devices unmentioned are connected, the cards should operate at x16.
post #12690 of 15965
Got the latest beta BIOS for the Deluxe II. Thunderbolt stopped working with my settings frown.gif

Before on the BIOS released in May it would only work with these settings I found or I got POST error with multi-GPU:

- Install Thunderbolt driver from ASUS website or CD.
- Start with Thunderbolt turned off in BIOS.
- Pull TB card but leave the Thunderbolt header cable plugged into the motherboard and Thunderbolt card.
- Go into the BIOS
- Go to Advanced Mode
- Go to the Boot tab
- Disable Fast Boot
- Int19 Trap Response: Change to Postponed
- Above 4G Decoding - Change to Enabled.
- Make sure your OS boots with these changes.
- Plug Thunderbolt card back into PCIe slot.
- Enable Thunderbolt in the BIOS and change the AIC card location to where you have the card.
- Hope it works.

I have AIB support turned on and pointed to the correct slot. The BIOS shows the slot as occupied and at x4. It was working fine with the old BIOS.

Please ASUS make good documentation and tell us how to make Thunderbolt actually work. The current Thunderbolt EX 3 documentation doesn't even mention you have to turn Thunderbolt on in BIOS...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)