Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 1313

post #13121 of 15879
Hey guys has anyone used a m.2 NVME and Windows 7 with the Rampage V e10? I created a win7 USB, added the usb3 drivers and Samsung nvme drivers for Windows 7. Booting into Windows setup I can see the 950 pro. It shows that it's 5-2gb, it for at full siE and installs Windows 7. But when it finishes and goes into Windows the drive shows 500gb but says 233gb of it is used. So half the drive is gone to a clean install. If you look at the directory sizes they all equal up to about 35-40gb. So 200gb is mysteriously gone.

Any ideas or anyone seen this before?

Thanks!
post #13122 of 15879
Quote:
Originally Posted by pathfindercod View Post

Hey guys has anyone used a m.2 NVME and Windows 7 with the Rampage V e10? I created a win7 USB, added the usb3 drivers and Samsung nvme drivers for Windows 7. Booting into Windows setup I can see the 950 pro. It shows that it's 5-2gb, it for at full siE and installs Windows 7. But when it finishes and goes into Windows the drive shows 500gb but says 233gb of it is used. So half the drive is gone to a clean install. If you look at the directory sizes they all equal up to about 35-40gb. So 200gb is mysteriously gone.

Any ideas or anyone seen this before?

Thanks!

In Control Panel 'System' check page file settings, take it off auto, manually set it to around the amount memory you have?
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #13123 of 15879
Quote:
Originally Posted by Praz View Post

Hello

I have ErP set to enabled (S5). Lighting works when powered up and is off when shut down.


HEY! This actually worked! Thank you so much!

I'd been having this issue since I got the board so it feels awesome to have my only issue with it be resolved.

Thanks again!!!thumb.gif
    
CPUMotherboardGraphicsRAM
Intel 6900k Asus x99 Deluxe II NVidia 980 Ti G-Skill F4-3200C14Q-64GTZSW 
Hard DriveCoolingPowerCase
Samsung Evo 950 PRO m.2 Corsair h100i v2 CLC  EVGA 220-G2-0750-XR NZXT s340 white 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 6900k Asus x99 Deluxe II NVidia 980 Ti G-Skill F4-3200C14Q-64GTZSW 
Hard DriveCoolingPowerCase
Samsung Evo 950 PRO m.2 Corsair h100i v2 CLC  EVGA 220-G2-0750-XR NZXT s340 white 
  hide details  
Reply
post #13124 of 15879
Quote:
Originally Posted by KedarWolf View Post

In Control Panel 'System' check page file settings, take it off auto, manually set it to around the amount memory you have?

Thank you for the advice. I actually turned the page file completely. I have 128gb or ddr4 3000 ram.
post #13125 of 15879
So fixed my problem. For those with the X99-E WS/USB 3.1 and trying to update the BIOS, update to BIOS VER 2006 first, then you can upgrade to 3201.
post #13126 of 15879
How many PCB layers in the X99-Deluxe II?
Skylake I
(10 items)
 
Skylake II
(9 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 256GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 256GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 Super Flower Leadex Gold 750W 
CaseAudio
Corsair Carbide Air 540 (+3x NF-S12A FLX) Asus Xonar Essence STX 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 512GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 512GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 EVGA SuperNOVA G2 750W 
Case
Silverstone Fortress FT02 (+4x NF-A14 PWM) 
  hide details  
Reply
Skylake I
(10 items)
 
Skylake II
(9 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 256GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 256GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 Super Flower Leadex Gold 750W 
CaseAudio
Corsair Carbide Air 540 (+3x NF-S12A FLX) Asus Xonar Essence STX 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 512GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 512GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 EVGA SuperNOVA G2 750W 
Case
Silverstone Fortress FT02 (+4x NF-A14 PWM) 
  hide details  
Reply
post #13127 of 15879
as soon as I updated to windows 10 annyversary my PC freeze as soon as I get into the desktop.

Reading the internet seems a very common problem.
Is there someone who solved this issue?

I solved by rolling back to previous built but I want to get the new built working.
DeskStar
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5930K Asus X99 Deluxe EVGA GTX980 Ti SC+ ACX2.0+ SLI 4x4GB Corsair Vengeance LPX 2800@2666MHz 15-15-... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO NVMe M.2 512GB Samsung 850 EVO 1TB Western Digital Black 2TB Corsair Force GT 240GB 
Optical DriveCoolingOSMonitor
Plextor PX-B320SA Blu-ray Corsair H80i AIO Windows 10, CentOS 7 EIZO S2433W 24.1" 1920x1200 60Hz 
PowerCaseOtherOther
Corsair AX860i Lian-li PC7FNWX Gigabit Internet Cyberpower Smart UPS PR1500ELCD 1500VA/1350W Si... 
  hide details  
Reply
DeskStar
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5930K Asus X99 Deluxe EVGA GTX980 Ti SC+ ACX2.0+ SLI 4x4GB Corsair Vengeance LPX 2800@2666MHz 15-15-... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO NVMe M.2 512GB Samsung 850 EVO 1TB Western Digital Black 2TB Corsair Force GT 240GB 
Optical DriveCoolingOSMonitor
Plextor PX-B320SA Blu-ray Corsair H80i AIO Windows 10, CentOS 7 EIZO S2433W 24.1" 1920x1200 60Hz 
PowerCaseOtherOther
Corsair AX860i Lian-li PC7FNWX Gigabit Internet Cyberpower Smart UPS PR1500ELCD 1500VA/1350W Si... 
  hide details  
Reply
post #13128 of 15879
Quote:
Originally Posted by sblantipodi View Post

as soon as I updated to windows 10 annyversary my PC freeze as soon as I get into the desktop.

Reading the internet seems a very common problem.
Is there someone who solved this issue?

I solved by rolling back to previous built but I want to get the new built working.

You're going to have to give more info. NVMe boot drive? Secure boot? Fully stable overclock? CSM enabled? GRUB or Microsoft Bootloader?

I had no issues with my upgrade - I used the tool from: https://support.microsoft.com/en-gb/help/12387/windows-10-update-history
Edited by Desolutional - 8/6/16 at 10:21am
post #13129 of 15879
Quote:
Originally Posted by Desolutional View Post

You're going to have to give more info. NVMe boot drive? Secure boot? Fully stable overclock? CSM enabled? GRUB or Microsoft Bootloader?

I had no issues with my upgrade - I used the tool from: https://support.microsoft.com/en-gb/help/12387/windows-10-update-history

I did too, but had to use the "remove the internet connection" trick to get it to install. Installation went fine, other than having to re-do some Windows customizations I had.
post #13130 of 15879
Quote:
Originally Posted by sblantipodi View Post

as soon as I updated to windows 10 annyversary my PC freeze as soon as I get into the desktop.

Reading the internet seems a very common problem.
Is there someone who solved this issue?

I solved by rolling back to previous built but I want to get the new built working.

With a new version of Windows I always download the ISO using the Media Creation Tool (use the 'Install on another PC' option, 'Create ISO' https://www.microsoft.com/en-ca/software-download/windows10 headphone.gif

Then I use Rufus https://rufus.akeo.ie/ make a GPT USB. I unplug any secondary drives other then my system drive, in the Windows install remove any partitions I have on my system drive, do a fully clean install of Windows. nerdsmiley.png-s

I find it's much better then an upgrade and I don't mind spending a day reinstalling any programs I had and drivers etc. I keep my downloads, program setup files and drivers on my slave drive. biggrin.gif
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)