Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 1329

post #13281 of 16001
Quote:
Originally Posted by Jpmboy View Post

Quote:
Originally Posted by mbze430 View Post

It won't let me install the MEI from Asus, probably because 1) the minute I remove it, reboot and Windows (1607) already installed it's latest (which I checked Intel's site, they match) Intel/Windows version is 11.0.6.1194. ASUS version is v11.0.5.1189

Chipset drivers installed with no problem

eh... BT was working before ver 1607?
try reinstalling bt driver from asus website
ASUS X99 UPGRADE
(19 items)
 
my computer
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E 6-Core 3.3 GHz LG... ASUS X99-DELUXE II LGA 2011-v3 Intel X99 SATA 6... evga gt 740 ftw G.SKILL Ripjaws 4 Series 16GB (2 x 8GB) 288-Pin... 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin... Samsung SSD 960 EVO 250GB wd blue pc ssd 500GB WDS500G1B0A WD Blue 6TB Desktop Hard Disk Drive - 5400 RPM ... 
Hard DriveOptical DriveOptical DriveCooling
WD Red 8TB NAS Hard Disk Drive - 5400 RPM Class... Lite-On 24x SATA Internal DVD/RW Optical Drives... LG Black 16X Blu-Ray BDXL SATA Internal rewrite... EK PREDATOR 240 AIO R1.1 
OSPowerCaseAudio
WINDOWS 10 PRO 64 BIT evga 650 g2 CaseLabs MAGNUM TH10 Creative Sound Blaster Z 30SB150200000 5.1 Chan... 
OtherOtherOther
Hauppauge WinTV-HVR-2250(WinTV-HVR-2255) Media ... ThunderboltEX 3 Intel RAID SAS/SATA 4 internal port w/ 512MB ca... 
CPUMotherboardGraphicsRAM
i5 4590 asus z97-deluxe/usb3.1 NVIDIA GeForce GT 740 g skill 16 gb 
Hard DriveHard DriveHard DriveOptical Drive
g skill 240 gb ssd WD 500 GB GREEN WD 500 GB GREEN HL-DT-ST BD-RE BH16NS40 
Optical DriveCoolingOSCase
ATAPI IHAS 324 A cooler master hyper 212 evo windows 10 pro 64 bit COOLER MASTER HAF 932 ADVANXED 
AudioOtherOther
SOUND BLASTER Z COOLER MASTER 460 WATT PSU Hauppauge WinTV-HVR-2250 
  hide details  
Reply
ASUS X99 UPGRADE
(19 items)
 
my computer
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E 6-Core 3.3 GHz LG... ASUS X99-DELUXE II LGA 2011-v3 Intel X99 SATA 6... evga gt 740 ftw G.SKILL Ripjaws 4 Series 16GB (2 x 8GB) 288-Pin... 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin... Samsung SSD 960 EVO 250GB wd blue pc ssd 500GB WDS500G1B0A WD Blue 6TB Desktop Hard Disk Drive - 5400 RPM ... 
Hard DriveOptical DriveOptical DriveCooling
WD Red 8TB NAS Hard Disk Drive - 5400 RPM Class... Lite-On 24x SATA Internal DVD/RW Optical Drives... LG Black 16X Blu-Ray BDXL SATA Internal rewrite... EK PREDATOR 240 AIO R1.1 
OSPowerCaseAudio
WINDOWS 10 PRO 64 BIT evga 650 g2 CaseLabs MAGNUM TH10 Creative Sound Blaster Z 30SB150200000 5.1 Chan... 
OtherOtherOther
Hauppauge WinTV-HVR-2250(WinTV-HVR-2255) Media ... ThunderboltEX 3 Intel RAID SAS/SATA 4 internal port w/ 512MB ca... 
CPUMotherboardGraphicsRAM
i5 4590 asus z97-deluxe/usb3.1 NVIDIA GeForce GT 740 g skill 16 gb 
Hard DriveHard DriveHard DriveOptical Drive
g skill 240 gb ssd WD 500 GB GREEN WD 500 GB GREEN HL-DT-ST BD-RE BH16NS40 
Optical DriveCoolingOSCase
ATAPI IHAS 324 A cooler master hyper 212 evo windows 10 pro 64 bit COOLER MASTER HAF 932 ADVANXED 
AudioOtherOther
SOUND BLASTER Z COOLER MASTER 460 WATT PSU Hauppauge WinTV-HVR-2250 
  hide details  
Reply
post #13282 of 16001
yeah everything was working, as I have a Logitech MX Master mouse on BT. That BT drivers on ASUS's website is the only one I can find anyway, so I have been using that.

It was "working", I say quote working because it would drop once in a while. So I unpaired it, and after that it pretty much doesn't work. The mouse will pair with 2 other computers. The Strix x99 Gaming won't even see any BT devices (probably because the Stack won't load).
HTPC Rig
(14 items)
 
Gaming Rig
(20 items)
 
 
CPUMotherboardGraphicsRAM
AMD ryzen 1600 Gigabyte AB350N Gaming Wifi Nvidia Titan X Pascal 32GB Kingston HyperX Fury DDR4 
Hard DriveHard DriveOptical DriveOS
Seagate Laptop 2.5" WD Black Nvme 256GB Panasonic UJ265 Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED C7P 65" Logitech Smart Keyboard Add-On Rosewill ARC Series 650W  coolermaster elite 130 
OtherOther
Logitech Smart Control Harmony Touch 
CPUMotherboardGraphicsGraphics
Intel i7-6900k ASUS ROG X99 Strix Gaming Nvidia Titan Xp Nvidia Titna Xp 
RAMHard DriveHard DriveHard Drive
64GB Kingston HyperX Fury DDR4 Samsung 850 Pro 512GB Samsung 840 Pro 512GB Samsung 850 Pro 512GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro 512GB RayStorm CPU WaterBlock (Intel) Copper Hardware Labs Performance System Black Ice Neme... EKWB F4-120 
CoolingCoolingOSKeyboard
Noctua NF-SA12A Aquacomputer 980 TI waterblock Windows 10 Enterprise Logitech G910 
PowerCaseMouseOther
Corsair AX1500i Thermaltake Core X5 Logitech MX Master NZXT IU01 
  hide details  
Reply
HTPC Rig
(14 items)
 
Gaming Rig
(20 items)
 
 
CPUMotherboardGraphicsRAM
AMD ryzen 1600 Gigabyte AB350N Gaming Wifi Nvidia Titan X Pascal 32GB Kingston HyperX Fury DDR4 
Hard DriveHard DriveOptical DriveOS
Seagate Laptop 2.5" WD Black Nvme 256GB Panasonic UJ265 Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED C7P 65" Logitech Smart Keyboard Add-On Rosewill ARC Series 650W  coolermaster elite 130 
OtherOther
Logitech Smart Control Harmony Touch 
CPUMotherboardGraphicsGraphics
Intel i7-6900k ASUS ROG X99 Strix Gaming Nvidia Titan Xp Nvidia Titna Xp 
RAMHard DriveHard DriveHard Drive
64GB Kingston HyperX Fury DDR4 Samsung 850 Pro 512GB Samsung 840 Pro 512GB Samsung 850 Pro 512GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro 512GB RayStorm CPU WaterBlock (Intel) Copper Hardware Labs Performance System Black Ice Neme... EKWB F4-120 
CoolingCoolingOSKeyboard
Noctua NF-SA12A Aquacomputer 980 TI waterblock Windows 10 Enterprise Logitech G910 
PowerCaseMouseOther
Corsair AX1500i Thermaltake Core X5 Logitech MX Master NZXT IU01 
  hide details  
Reply
post #13283 of 16001
Quote:
Originally Posted by mbze430 View Post

yeah everything was working, as I have a Logitech MX Master mouse on BT. That BT drivers on ASUS's website is the only one I can find anyway, so I have been using that.

It was "working", I say quote working because it would drop once in a while. So I unpaired it, and after that it pretty much doesn't work. The mouse will pair with 2 other computers. The Strix x99 Gaming won't even see any BT devices (probably because the Stack won't load).

Did you try to see if the service is running? Search 'Services' in the run box, check in there.

Edit: And if it's not right click on it, 'Start' it and choose have in start 'Automatically'
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #13284 of 16001
Quote:
Originally Posted by mbze430 View Post

yeah everything was working, as I have a Logitech MX Master mouse on BT. That BT drivers on ASUS's website is the only one I can find anyway, so I have been using that.

It was "working", I say quote working because it would drop once in a while. So I unpaired it, and after that it pretty much doesn't work. The mouse will pair with 2 other computers. The Strix x99 Gaming won't even see any BT devices (probably because the Stack won't load).
erm... is the problem with BT or with the mouse and 1607?
is BT working with other devices?
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #13285 of 16001
Quote:
Originally Posted by smke View Post

Quote:
Originally Posted by Jpmboy View Post

Quote:
Originally Posted by mbze430 View Post

It won't let me install the MEI from Asus, probably because 1) the minute I remove it, reboot and Windows (1607) already installed it's latest (which I checked Intel's site, they match) Intel/Windows version is 11.0.6.1194. ASUS version is v11.0.5.1189

Chipset drivers installed with no problem

eh... BT was working before ver 1607?
try reinstalling bt driver from asus website



Hi smke , I am seeing reports on other Sites that the BT Stack/Driver is damaged by the latest Cumulative Update in win10. For example..........


Update: well what seems to be happening is that the W10 Cumulative Update is overwriting my BT driver with Microsoft's version. Prior to the W10 update, my driver is : " Intel Centrino Wireless Bluetooth 3.0 + High Speed Adapter", dated 9/4/2013 ...

After W10 updates, it is a Microsoft version with a June 2016 date ... clearly updated it & hoses it over !!
KB2
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-A II EVGA 980Ti SC+ 6GB Corsair Vengenance 32GB @3000mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 960 EVO 500GB WD Black 640GB x3 in Raid 0 Array DVD RW Corsair H80i V2 Water Cooler On 980ti 
CoolingOSMonitorKeyboard
(3) x 200mm Case Fans Win10 (2) Benq BL3200 32" + (2) NEC 23" M$ Natural 
PowerCaseMouseMouse Pad
Corsair TX HAF 922 Logitech RB-22 Trackball Mionix SARGAS Desktop 
AudioOther
Onboard Arctic Cooling 240mm RAD on CPU 
  hide details  
Reply
KB2
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-A II EVGA 980Ti SC+ 6GB Corsair Vengenance 32GB @3000mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 960 EVO 500GB WD Black 640GB x3 in Raid 0 Array DVD RW Corsair H80i V2 Water Cooler On 980ti 
CoolingOSMonitorKeyboard
(3) x 200mm Case Fans Win10 (2) Benq BL3200 32" + (2) NEC 23" M$ Natural 
PowerCaseMouseMouse Pad
Corsair TX HAF 922 Logitech RB-22 Trackball Mionix SARGAS Desktop 
AudioOther
Onboard Arctic Cooling 240mm RAD on CPU 
  hide details  
Reply
post #13286 of 16001
Quote:
Originally Posted by Jpmboy View Post

Quote:
Originally Posted by stargate125645 View Post

OK, thank you for the clarification! I actually got Linux running with the help of KedarWolf, so I presume you would recommend using GSAT for 1 hour rather than MemTest (which takes longer than 1 hour to get 200%, let alone 500%)? I'm running those settings now in GSAT...

Edit: No go with those settings. Getting GSAT errors at around 10-minute mark.

best at this point to reset every thing to stock and seeif the rig can pass 1h GSAT after a clrcmos.
OK, so I finally got around to testing things again. Long days at work kept me away...

Anyway, the system passes 1 hour of GSAT at stock with everything at stock without issues. It also passes 1 hour of GSAT with everything overclocked with previously noted settings except the RAM (which I kept at 2133MHz, but also with the tighter timings and 1T).

Edit: I just passed 1 hour of GSAT with the following:
14-15-14-34-1T 3200MHz @ 1.45V eventual
Core of 4.6GHZ @ 1.23V Vcore
Cache of 4.4GHZ @ 1.20V Vcache
VCCIN @ 1.92V
VCCIO @ 1.20375V
VCCSA @ 1.184V

VCCIO is a lot lower than it was when I had 200% MemTest. So VCCIO is getting lower as I raise VCCSA even further...I may be getting close to a "sweet spot" some people have mentioned.
Edited by stargate125645 - 8/20/16 at 6:46pm
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #13287 of 16001
Will someone at ASUS confirm or deny this.

https://www.hwinfo.com/forum/Thread-ASUS-ROG-Strix-x99-Gaming-VCORE-reporting

"This board[ROG Strix x99 Gaming] doesn't support Vcore monitoring, well more precisely it acts as if it would, but the value you see is not correct.
ASUS originally seemed to report the value you see, but then they changed to report VID instead of Vcore.
So the only value you can use is the VID. I see that the Vcore reported by HWiNFO (which was the original ASUS value too) is confusing, thus I'll rename it in the next build."
HTPC Rig
(14 items)
 
Gaming Rig
(20 items)
 
 
CPUMotherboardGraphicsRAM
AMD ryzen 1600 Gigabyte AB350N Gaming Wifi Nvidia Titan X Pascal 32GB Kingston HyperX Fury DDR4 
Hard DriveHard DriveOptical DriveOS
Seagate Laptop 2.5" WD Black Nvme 256GB Panasonic UJ265 Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED C7P 65" Logitech Smart Keyboard Add-On Rosewill ARC Series 650W  coolermaster elite 130 
OtherOther
Logitech Smart Control Harmony Touch 
CPUMotherboardGraphicsGraphics
Intel i7-6900k ASUS ROG X99 Strix Gaming Nvidia Titan Xp Nvidia Titna Xp 
RAMHard DriveHard DriveHard Drive
64GB Kingston HyperX Fury DDR4 Samsung 850 Pro 512GB Samsung 840 Pro 512GB Samsung 850 Pro 512GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro 512GB RayStorm CPU WaterBlock (Intel) Copper Hardware Labs Performance System Black Ice Neme... EKWB F4-120 
CoolingCoolingOSKeyboard
Noctua NF-SA12A Aquacomputer 980 TI waterblock Windows 10 Enterprise Logitech G910 
PowerCaseMouseOther
Corsair AX1500i Thermaltake Core X5 Logitech MX Master NZXT IU01 
  hide details  
Reply
HTPC Rig
(14 items)
 
Gaming Rig
(20 items)
 
 
CPUMotherboardGraphicsRAM
AMD ryzen 1600 Gigabyte AB350N Gaming Wifi Nvidia Titan X Pascal 32GB Kingston HyperX Fury DDR4 
Hard DriveHard DriveOptical DriveOS
Seagate Laptop 2.5" WD Black Nvme 256GB Panasonic UJ265 Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED C7P 65" Logitech Smart Keyboard Add-On Rosewill ARC Series 650W  coolermaster elite 130 
OtherOther
Logitech Smart Control Harmony Touch 
CPUMotherboardGraphicsGraphics
Intel i7-6900k ASUS ROG X99 Strix Gaming Nvidia Titan Xp Nvidia Titna Xp 
RAMHard DriveHard DriveHard Drive
64GB Kingston HyperX Fury DDR4 Samsung 850 Pro 512GB Samsung 840 Pro 512GB Samsung 850 Pro 512GB 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro 512GB RayStorm CPU WaterBlock (Intel) Copper Hardware Labs Performance System Black Ice Neme... EKWB F4-120 
CoolingCoolingOSKeyboard
Noctua NF-SA12A Aquacomputer 980 TI waterblock Windows 10 Enterprise Logitech G910 
PowerCaseMouseOther
Corsair AX1500i Thermaltake Core X5 Logitech MX Master NZXT IU01 
  hide details  
Reply
post #13288 of 16001
Quote:
Originally Posted by mbze430 View Post

Will someone at ASUS confirm or deny this.

https://www.hwinfo.com/forum/Thread-ASUS-ROG-Strix-x99-Gaming-VCORE-reporting

"This board[ROG Strix x99 Gaming] doesn't support Vcore monitoring, well more precisely it acts as if it would, but the value you see is not correct.
ASUS originally seemed to report the value you see, but then they changed to report VID instead of Vcore.
So the only value you can use is the VID. I see that the Vcore reported by HWiNFO (which was the original ASUS value too) is confusing, thus I'll rename it in the next build."

Hello

Being that both AI Suite and AIDA64 correctly reports the VCORE voltage I think says it all.
post #13289 of 16001
Quote:
Originally Posted by mbze430 View Post

Will someone at ASUS confirm or deny this.

https://www.hwinfo.com/forum/Thread-ASUS-ROG-Strix-x99-Gaming-VCORE-reporting

"This board[ROG Strix x99 Gaming] doesn't support Vcore monitoring, well more precisely it acts as if it would, but the value you see is not correct.
ASUS originally seemed to report the value you see, but then they changed to report VID instead of Vcore.
So the only value you can use is the VID. I see that the Vcore reported by HWiNFO (which was the original ASUS value too) is confusing, thus I'll rename it in the next build."

Why Martin would post that response is beyond me... now I'm not on the strix, but the R5E10 reports vcore as close to vcore measured with a DMM as any board I have owned. thinking.gif
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #13290 of 16001
Hello folks!
I'm new to X99 LGA-2011v3 overclocking and I'm trying to read various guides here and generally on the Internet, but I mostly see recommendations just for Vcore, Cache, XMP, System Agent and eventually Inpu voltage.

My board is ASUS X99-A II.
My CPU is i7-6800k Broadwell-E
My RAM is 2x8 GB Kingston HyperX 3000MHz/CL-15-17-17-39 at 1.35v
My cooling is a Noctua NH-D15 with 2x Noctua 1600 RPM fans at full speed
I'm aiming at 4.3GHz stable for non-AVX workloads and 4.0-4.1 GHz for AVX-enabled workloads

I have a few questions:

I) Which are the "mandatory" (or recommended or common) things I need to set in UEFI before playing with frequencies and main voltages? I mean stuff like maybe:
CPU SVID support = DISABLED
MEM SVID support = DISABLED
CPU Spread Spectrum = DISABLED
Load Line Calibration = LVL 9
VRM Spread Spectrum = DISABLED
CPU Power Phase Control = OPTIMIZED
DRAM Power Phase Control = OPTIMIZED
Long Duration Package Power Limit = ?
Package Power Time Window = ?
Shot Duration Package Power Limit = ?
CPU Integrated VR Current Limit = ?
CPU Integrated VR Fault Management = ?
CPU Integrated VR Efficiency Management = ?

Anything on the Tweaker's Paradise maybe? Or something ese I didn't put on the list above?

4300 at 1.35v Vcore fails in under 3 loops on the non-AVX Linx with a freeze/bsod or "stopped upon an error".
sadsmiley.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)