Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 1347

post #13461 of 15965
Quote:
Originally Posted by djgar View Post

What process did you use to update the firmware, Flashback? EZ-Flash?

I've used ezflash.

Quote:
Originally Posted by TK421 View Post

sounds like he can't even get in the bios though?
Thanks a lot! I've managed to rollback to 2101. My system started up, but now i can't access the bios, can't see the post screen. My monitor lights up on the windows welcome logo?!?

P.S. If try to hit del during boot the boot device led is lighting up.
Edited by crimag3 - 8/30/16 at 3:06pm
post #13462 of 15965
Quote:
Originally Posted by crimag3 View Post

I've used ezflash.
Thanks a lot! I've managed to rollback to 2101. My system started up, but now i can't access to the bios i can't see the post screen. My monitor lights up on the windows welcome screen?!?

You should use Flashback, it's the most reliable. EZ Flash can get weird results sometimes (I've been there rolleyes.gif ).
post #13463 of 15965
Quote:
Originally Posted by djgar View Post

You should use Flashback, it's the most reliable. EZ Flash can get weird results sometimes (I've been there rolleyes.gif ).
Pff when i think that couple of hours ago i said to my self let's see if there is new bios version. What an idea!

Do you know why my monitor doesn't lights up on post screen?
post #13464 of 15965
Quote:
Originally Posted by crimag3 View Post

Quote:
Originally Posted by djgar View Post

You should use Flashback, it's the most reliable. EZ Flash can get weird results sometimes (I've been there rolleyes.gif ).
Pff when i think that couple of hours ago i said to my self let's see if there is new bios version. What an idea!

Do you know why my monitor doesn't lights up on post screen?

Fastboot is on by default after BiosFlash ?

Or try USBFlashback method and try again with 2101
KB2
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-A II EVGA 980Ti SC+ 6GB Corsair Vengenance 32GB @3000mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 960 EVO 500GB WD Black 640GB x3 in Raid 0 Array DVD RW Corsair H80i V2 Water Cooler On 980ti 
CoolingOSMonitorKeyboard
(3) x 200mm Case Fans Win10 (2) Benq BL3200 32" + (2) NEC 23" M$ Natural 
PowerCaseMouseMouse Pad
Corsair TX HAF 922 Logitech RB-22 Trackball Mionix SARGAS Desktop 
AudioOther
Onboard Arctic Cooling 240mm RAD on CPU 
  hide details  
Reply
KB2
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-A II EVGA 980Ti SC+ 6GB Corsair Vengenance 32GB @3000mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 960 EVO 500GB WD Black 640GB x3 in Raid 0 Array DVD RW Corsair H80i V2 Water Cooler On 980ti 
CoolingOSMonitorKeyboard
(3) x 200mm Case Fans Win10 (2) Benq BL3200 32" + (2) NEC 23" M$ Natural 
PowerCaseMouseMouse Pad
Corsair TX HAF 922 Logitech RB-22 Trackball Mionix SARGAS Desktop 
AudioOther
Onboard Arctic Cooling 240mm RAD on CPU 
  hide details  
Reply
post #13465 of 15965
Quote:
Originally Posted by crimag3 View Post

Pff when i think that couple of hours ago i said to my self let's see if there is new bios version. What an idea!

Do you know why my monitor doesn't lights up on post screen?

If you have more then one screen or monitor on bottom video card try moving the monitor to other video card. smile.gif

Oh, and disabling fast boot in BIOS usually fixes that issue. biggrin.gif
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #13466 of 15965
Quote:
Originally Posted by KedarWolf View Post

If you have more then one screen or monitor on bottom video card try moving the monitor to other video card. smile.gif

Oh, and disabling fast boot in BIOS usually fixes that issue. biggrin.gif
Indeed, i have a second screen now everything is fine. It's strange because before even with the two screens attached i had post displayed on my main one. But doesn't matter.

Thanks a lot to all of you guys helping me to resolve this s**t.

P.S. EZ-Flash with some noname flash drive is the worst possible idea. Don't try this at home. Instead take a pack of beer and call a friend! biggrin.gif
post #13467 of 15965
Quote:
Originally Posted by crimag3 View Post

Indeed, i have a second screen now everything is fine. It's strange because before even with the two screens attached i had post displayed on my main one. But doesn't matter.

Thanks a lot to all of you guys helping me to resolve this s**t.

P.S. EZ-Flash with some noname flash drive is the worst possible idea. Don't try this at home. Instead take a pack of beer and call a friend! biggrin.gif

With Fast Boot enabled I need to put my second screen on other video card to see post and get into the BIOS. Fast Boot is enabled after you flash the BIOS. And with 3301 takes a few minutes to boot first time after flashing.
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #13468 of 15965
Quote:
Originally Posted by Kbird View Post

Fastboot is on by default after BiosFlash ?

Or try USBFlashback method and try again with 2101

As Jpmboy suggested, use Flashback to 2101, and as KedarWolf suggested, disable Fastboot. IIRC 3301 has an Intel Sata firmware update also and takes several reboots to finish.
post #13469 of 15965
So, I'm still having really, really long POST times with my Rampage V Edition 10, and that's with the newest BIOS (0901) and fast boot enabled. It takes a good 30-40 seconds to post. Any one have any ideas?
Andromeda
(21 items)
 
NCase M1
(18 items)
 
In Win 901
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-6950X ASUS Rampage V Edition 10 GTX 1080 GTX 1080 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum DDR4 Western Digital Black Intel 730 Series EKWB Supremacy Evo 
CoolingCoolingCoolingCooling
EK ZMT EK EVO-Clear EK Fittings EK PE 360 
CoolingCoolingCoolingCooling
EK DDC 3.2 PWM GTX 1080 FC Nickel & Acetal GTX 1080 Backplate EK SE 360 
CoolingOSPowerCase
Noctua NF-F12 Windows 10 Home Corsair RM1000X Phanteks Evolv ATX TG 
Other
CableMod ModMesh Cable Kit (Black/White/Gray) 
CPUMotherboardGraphicsRAM
Intel i7-5820K ASRock X99e-ITX/ac NVidia GTX 980 G. Skill 
Hard DriveHard DriveCoolingCooling
Intel Series 730 Western Digital Black EKWB Supremacy EVO [Acetal + Nickel] EK SE 240 
CoolingCoolingCoolingCooling
Laing DDC Pump EK GTX 980 Full Block [Acetal + Nickel] FrozenQ NCase M1 Reservoir EK "ZMT" Tubing 
CoolingCoolingCoolingOS
Fittings EK EKoolant EVO Clear Noctua NF-F12 Windows 10 
PowerCase
SilverStone SX-500-LG NCase M1 
CPUMotherboardGraphicsRAM
i5-4590S ASUS MAXIMUS IV Impact Z87 EVGA GTX 670 Corsair Dominator Platinum 
Hard DriveHard DriveCoolingCooling
Intel 730 Western Digital Caviar Black Noctua NH-D9L SilenX Effizio 12-15 
CoolingOSPowerCase
SilenX Effizio 09-15 Windows 7 Corsair AX760 In Win 901 
  hide details  
Reply
Andromeda
(21 items)
 
NCase M1
(18 items)
 
In Win 901
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-6950X ASUS Rampage V Edition 10 GTX 1080 GTX 1080 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum DDR4 Western Digital Black Intel 730 Series EKWB Supremacy Evo 
CoolingCoolingCoolingCooling
EK ZMT EK EVO-Clear EK Fittings EK PE 360 
CoolingCoolingCoolingCooling
EK DDC 3.2 PWM GTX 1080 FC Nickel & Acetal GTX 1080 Backplate EK SE 360 
CoolingOSPowerCase
Noctua NF-F12 Windows 10 Home Corsair RM1000X Phanteks Evolv ATX TG 
Other
CableMod ModMesh Cable Kit (Black/White/Gray) 
CPUMotherboardGraphicsRAM
Intel i7-5820K ASRock X99e-ITX/ac NVidia GTX 980 G. Skill 
Hard DriveHard DriveCoolingCooling
Intel Series 730 Western Digital Black EKWB Supremacy EVO [Acetal + Nickel] EK SE 240 
CoolingCoolingCoolingCooling
Laing DDC Pump EK GTX 980 Full Block [Acetal + Nickel] FrozenQ NCase M1 Reservoir EK "ZMT" Tubing 
CoolingCoolingCoolingOS
Fittings EK EKoolant EVO Clear Noctua NF-F12 Windows 10 
PowerCase
SilverStone SX-500-LG NCase M1 
CPUMotherboardGraphicsRAM
i5-4590S ASUS MAXIMUS IV Impact Z87 EVGA GTX 670 Corsair Dominator Platinum 
Hard DriveHard DriveCoolingCooling
Intel 730 Western Digital Caviar Black Noctua NH-D9L SilenX Effizio 12-15 
CoolingOSPowerCase
SilenX Effizio 09-15 Windows 7 Corsair AX760 In Win 901 
  hide details  
Reply
post #13470 of 15965
Quote:
Originally Posted by Sazexa View Post

So, I'm still having really, really long POST times with my Rampage V Edition 10, and that's with the newest BIOS (0901) and fast boot enabled. It takes a good 30-40 seconds to post. Any one have any ideas?

to post or to get to the desktop?
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)