Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 195

post #1941 of 15886
Quote:
Originally Posted by Jpmboy View Post

thumb.gif

That was very kind. cheers.gif

Hello

Thank you but it is nothing more than the truth.
post #1942 of 15886
Could any owner measure a height of heatsink on DELUXE pls?
post #1943 of 15886
It is 3.5 cm thumb.gif
post #1944 of 15886
Quote:
Originally Posted by Nihaan View Post

It is 3.5 cm thumb.gif
Thank you very much bro. thumb.gif
post #1945 of 15886
@Raja@ASUS


Hey Raja

I have a question about 5-Way Optimization.

When i pick ''BCLK First'' option something goes wrong and my system does not boot at all no matter how many times i try i get a black screen constantly.

When i pick '' Ratio Only'' option it goes fine but it picks 100 mhz as default bus speed. Then obviously it finds the max speed and voltage and I get a stable oc in the end. Everything goes perfecty fine with it. What i am wondering is how can we change BCLK in the menu to pick it as 125 or 127.3 so that 5-Way Optimization would work based on that bus speed.

Thanks.
post #1946 of 15886
Thread Starter 
Use ratio only - BCLK first can be difficult. You cannot pick the straps. If that's the kind of overclockng you want to perform then do it manually.
post #1947 of 15886
Ah oke then smile.gif) I assumed something was wrong when it didnt boot up with BCLK First option.

Yeah sure gonna try that then, thank you Raja.
post #1948 of 15886
Quote:
Originally Posted by Raja@ASUS View Post

It isn't that easy, if it were we would do it. As stated earlier use the thermal sensor headers.

Tried to use thermal sensor but did not see a easy way to attach it and get a accurate reading or anywhere close to what the chip was reporting. I switched to using SpeedFan and I can control it all easily now.
StormTrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Haswell-E 6-Core 3.5GHz LGA... ASUS ATX DDR4 3000 (O.C.) Motherboard X99-DELUXE  ASUS GTX770-DC2OC-2GD5 G-SYNC Support GeForce G... CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
Hard DriveOptical DriveCoolingOS
Corsair Force LX Series CSSD-F512GBLX 2.5" 512G... ASUS 24X DVD Burner  Corsair Hydro Series H110 280 mm High Performan... Windows 8.1 Pro 64 
MonitorKeyboardPowerCase
ASUS PB278Q 27-Inch WQHD LED-lit Professional G... Logitech G15 CORSAIR HX Series HX850 850W ATX12V 2.3 / EPS12... Corsair Carbide Series White 500R Mid Tower Com... 
Mouse
Logitech M510 
  hide details  
Reply
StormTrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Haswell-E 6-Core 3.5GHz LGA... ASUS ATX DDR4 3000 (O.C.) Motherboard X99-DELUXE  ASUS GTX770-DC2OC-2GD5 G-SYNC Support GeForce G... CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
Hard DriveOptical DriveCoolingOS
Corsair Force LX Series CSSD-F512GBLX 2.5" 512G... ASUS 24X DVD Burner  Corsair Hydro Series H110 280 mm High Performan... Windows 8.1 Pro 64 
MonitorKeyboardPowerCase
ASUS PB278Q 27-Inch WQHD LED-lit Professional G... Logitech G15 CORSAIR HX Series HX850 850W ATX12V 2.3 / EPS12... Corsair Carbide Series White 500R Mid Tower Com... 
Mouse
Logitech M510 
  hide details  
Reply
post #1949 of 15886
Hello, just happened to have a problem with my Asus X99 Deluxe, and my whole build:

- I put together a build with Asus x99 deluxe, intel 5960x, geforce 980 gtx and 16gb Corsair Dominator memory. PSU is a Corsair AX1500i Titanium.

- After couple of weeks of happy perfect computing, PC suddenly shut down and thePSU made a sound like it is going into safe mode. Turning on the power, the boot sequence froze at first stage, q-code shows 00.

- Are the mobo, PSU, RAM and/or the CPU dead? I don't have many spares for a 2011-v3 build to test, just tried a new PSU, no change.

I would appreciate some help from Asus.
post #1950 of 15886
Thread Starter 
Which UEFI version are you running?

Not sure where you are based, if it's North America and you need an RMA let me know and I can hook you up with the Customer Loyalty team.
Edited by Raja@ASUS - 10/20/14 at 11:41am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)