Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 23

post #221 of 15770
Thread Starter 
Quote:
Originally Posted by Jpmboy View Post

well - the 100 strap is certainly flexible regarding memory... http://valid.canardpc.com/bwu41x


The 3200 "ratio" on 100 is good. 2666 and 2933 are limited.
post #222 of 15770
Thread Starter 
Quote:
Originally Posted by Jpmboy View Post

@Raja@ASUS

so where on the bios screen below does one enter the target load vcore as you mentioned above? Or what am I doing wrong here? SVID set wrong?



Please read point 2 of this post again where I explained it for you.

http://www.overclock.net/t/1510328/asus-x99-motherboard-series-official-support-thread/200#post_22831062
post #223 of 15770
what is the recommended stable bios for Deluxe as of right now ?
post #224 of 15770
Thread Starter 
The latest public build on the support site is the recommended one.
post #225 of 15770
my ram crucial 2133 as not recognize on the new bios , the xmp profile (forced on switch ) is not present in the overclock profile
post #226 of 15770
Quote:
Originally Posted by Raja@ASUS View Post

The 3200 "ratio" on 100 is good. 2666 and 2933 are limited.

Wonder why that is.
post #227 of 15770
Thread Starter 
Quote:
Originally Posted by HiTechPixel View Post

Wonder why that is.

Microcode or platform limitations. Could be either or. Time will tell.
post #228 of 15770
Quote:
Originally Posted by andytom69 View Post

my ram crucial 2133 as not recognize on the new bios , the xmp profile (forced on switch ) is not present in the overclock profile

Try using F5 to reset to defaults and then XMP is again selectable. Worked for me at least.
post #229 of 15770
Thread Starter 
Quote:
Originally Posted by andytom69 View Post

my ram crucial 2133 as not recognize on the new bios , the xmp profile (forced on switch ) is not present in the overclock profile


Kit part number please.


Guys just a note. When you are writing a post to me to let me know of an issue please try to be as complete as you can. Think about all the details I may need on my side to help you and to report the issue up the chain. Too many posts are made with a simple statement and then I have to ask follow ups. Don't mind doing that BUT I am monumentally busy right now. Torn between multiple sites, and a number of other duties. Anything you can do to help me saves time, and that helps me write better laid out responses to the more technical queries.
post #230 of 15770
Hi Raja
crucial CT8G4DFD821 x 2
Quote:
Originally Posted by psikeiro View Post

Try using F5 to reset to defaults and then XMP is again selectable. Worked for me at least.

i try ..but i have much more bios reset after update 801 bios
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)