Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)
New Posts  All Forums:Forum Nav:

ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 997

post #9961 of 15973
Quote:
Originally Posted by Silent Scone View Post

Attempt again with 0.900 to 1.000v
Will try again. I have it set to fixed mode so should I first try 0.900 then if that doesn't work 1.000v?
post #9962 of 15973
Start at 0.9 and see if it works. If not, increase gradually. 0.920, 0.940 etc. til you find the working spot.
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
post #9963 of 15973
Guys need help here pls. just now i notice that gpuz read pcie 2 on my 980 ti so i was test the bios on x99a to the pcie settings i dont have the gen3 option available only auto.gen1.gen2.If i remember correct the x99a have option gen 3 .I have on it the last bios 1901.
post #9964 of 15973
Quote:
Originally Posted by Kimir View Post

Start at 0.9 and see if it works. If not, increase gradually. 0.920, 0.940 etc. til you find the working spot.
Ok I will try this
post #9965 of 15973
Quote:
Originally Posted by cookiesowns View Post

Oh it's you again.

If you don't know how basic sub systems work on your platform then don't make snarky comments.

SVID is the communication protocol between the FIVR components on your CPU and the board.

Jp also has a point. How the heck does adaptive behave properly when SVID is explicitly disabled.
lol - feeding the trolls. wink.gif

Maybe this is the platform where it has no effect - basically a function less bios setting.
Quote:
Originally Posted by Praz View Post

Hello

On this platform the user setting for SVID communication is between the CPU and VRM. The setting has no influence on FIVR controlled core voltage. Unless pushing way past 24/7 settings or inadequate margins for the overclock being used I have not seen where this has any effect on stability regardless of the setting used.
So a meaningless bios setting? Yeah - that's possible. I have not noticed any negative effects of it being enabled with adaptive (or disabled with adaptive for that matter)... but old habits are hard to break. So this sounds like a setting that is only relevant at default?
Edited by Jpmboy - 11/8/15 at 8:54pm
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #9966 of 15973
Quote:
Originally Posted by sblantipodi View Post

If I don't understand something I don't give suggestions. Asus say to disable svid when overclocking. Full stop.

And this is why you should never give suggestions. You still can't get your rig to run right and every piece of equipment you get is either "bad or broken" somehow blaming one or another manufacturer for your inability to "understand" how to use it.
Well - I've had you blocked for months - GFY.
Edited by Jpmboy - 11/9/15 at 6:08am
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Intel 900p WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #9967 of 15973
Quote:
Originally Posted by Kimir View Post

Start at 0.9 and see if it works. If not, increase gradually. 0.920, 0.940 etc. til you find the working spot.
so I tried this tonight and still, not luck. after a few reboots it fails to see one dimm, and only shows 24gb. its dimm C1 everytime. I swap the ram around and still same issue. dimm C1 doesn't read. anything else I can try or is this simply ANOTHER bad board? if I rma it again thatll be my 3rd one. im thinking this first batch of x99-a might have a serious issue.
post #9968 of 15973
Quote:
Originally Posted by gotovato View Post

so I tried this tonight and still, not luck. after a few reboots it fails to see one dimm, and only shows 24gb. its dimm C1 everytime. I swap the ram around and still same issue. dimm C1 doesn't read. anything else I can try or is this simply ANOTHER bad board? if I rma it again thatll be my 3rd one. im thinking this first batch of x99-a might have a serious issue.
What DRAM timings are you setting? Also are you setting the DRAM Eventual Volts under DRAM Timings or just the DRAM volts in the main Tweaker screen?
post #9969 of 15973
Quote:
Originally Posted by djgar View Post

What DRAM timings are you setting? Also are you setting the DRAM Eventual Volts under DRAM Timings or just the DRAM volts in the main Tweaker screen?
im setting the DRAM volts from the main ai tweaker screen. for timings im just trying to set the 2400mhz xmp profile for my memory which sets the timings to 14-16-16-31. im not sure its a timing issue as even if I manually set the DRAM frequency to 2400mhz, yet leave the timings at the default 15-15-15-35 it still doesn't work.
post #9970 of 15973
The main Tweaker DRAM volts is only used for booting - during normal operation it's the Eventual Volts under the DRAM Timing section that is applied and the one that really counts except for booting. They could be the same as long as it boots but try setting the Eventual Volts to 1.35 and see what happens. I normally have the boot volts .01v higher than the Eventual.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS X99 Motherboard Series - Official Support Thread (North American users only)