Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE X99 Motherboard Discussion/Club
New Posts  All Forums:Forum Nav:

GIGABYTE X99 Motherboard Discussion/Club - Page 65

post #641 of 696
I was able to get it to post last night and still show all 16GB of ram, had to use the 125mhz BLCK and even with the cpu at stock speeds and several manual voltage adjustments for memory related voltages I fail prime95 or aida64 within an hour.

Im thinking of just returning the board, ram, and rma the cpu and try something else out see if It does any better.

EDIT: Ordered some Dominator Platinums to replace my GSkill ram, if that doesn't fix my problems Board/CPU will be sent back,
Edited by ShortySmalls - 8/13/16 at 2:15pm
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #642 of 696
Anyone has any feedback on the Designare EX and how it compares to the Asus Rampage V 10 Edition and x99 Deluxe II? I saw the Designare EX at IDF16 last week and it looks sweet. I have the X99 Deluxe (not II) and I like Asus boards. I have not had a Gigabyte board before so I am looking for some feedback and advice. Thanks.
    
CPUMotherboardGraphicsRAM
5960X Asus Rampage V Edition 10 Asus GTX 1080 OC O8G Gaming G.Skill Tridentz 3200CL14 
Hard DriveCoolingOSMonitor
Samsung 850 Pro Corsair H115i Windows 8.1 64-bit QNIX 
PowerCaseMouse
Corsair AX1200i Anidee's AI Crystal Logitech G9x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5960X Asus Rampage V Edition 10 Asus GTX 1080 OC O8G Gaming G.Skill Tridentz 3200CL14 
Hard DriveCoolingOSMonitor
Samsung 850 Pro Corsair H115i Windows 8.1 64-bit QNIX 
PowerCaseMouse
Corsair AX1200i Anidee's AI Crystal Logitech G9x 
  hide details  
Reply
post #643 of 696
I had the Asus X99-A/USB 3.1 prior to the designare. The designare is pretty, not only does the white and blue color armor matches my build color scheme but the little wifi antenna is what sold me even though i was like "i want it but dont need it" when i saw the aesthetics of the motherboard. Because my landlord uses only wireless internet i was forced to buy a wireless card to add to my system and it was ugly. Now my pci slot is freed and clean. A really cool thing about what gigabyte did was add on pci/ram slot armor. It probably added to the cost but it does make them sturdy. In the past i was always worried about a drooping gpu eventually deforming the board.
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #644 of 696
Hi All,

Two quesitons re:GA-X99P-SLI

1. Are there any fixes for the M.2 slot running at PCI x4 Gen 2.0 on 28 lane CPUs and not PCI x4 3.0?
2. How can I set a HDD Password in BIOS? I cannot find an option for this
post #645 of 696
so i just recorded how long it takes my main rig, Gigabyte Phoenix x99, to boot to Windows 10 from cold boot.

1 minute and 40 seconds.

This is with SATA SSD as boot drive, Vertex 4. no Fast boot enabled or anything or UEFI enabled, as I didn't want to risk any instability.

is this normal, considering the amount of stuff I have alone in my main rig?
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
Crucial MX300 2TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
Crucial MX300 2TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
post #646 of 696
Quote:
Originally Posted by ChronoBodi View Post

so i just recorded how long it takes my main rig, Gigabyte Phoenix x99, to boot to Windows 10 from cold boot.

1 minute and 40 seconds.

This is with SATA SSD as boot drive, Vertex 4. no Fast boot enabled or anything or UEFI enabled, as I didn't want to risk any instability.

is this normal, considering the amount of stuff I have alone in my main rig?

That seems very long. Takes me 17.6 seconds to get from bios splash screen to windows... according to task manager start up tab.
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #647 of 696
Quote:
Originally Posted by lilchronic View Post

That seems very long. Takes me 17.6 seconds to get from bios splash screen to windows... according to task manager start up tab.




no, i recorded a video from first button press to Windows log-in.

My Task Manager indicates 43 seconds in "Last BIOS Time"

do you have Fast Boot on? CSM disabled? I don't have Fast Boot and CSM disabled for stability reasons.

Also, the amount of PCI-E SSDs and SATA drives connected counts too.

one look at my rig is this:

all 8 slots of DDR4 filled with single-sided 4GB sticks, 2133 mhz bare greensticks
three PCI-E based SSDs
six SATA SSDs
three HDDs, plus two 8TB HDDs externally connected.

So, it's definitely all that.

At least it boots every time, the same cannot be said of my previous Asus Rampage V Extreme.
Edited by ChronoBodi - 10/10/16 at 8:40pm
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
Crucial MX300 2TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
Crucial MX300 2TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
post #648 of 696
Quote:
Originally Posted by ChronoBodi View Post




no, i recorded a video from first button press to Windows log-in.

My Task Manager indicates 43 seconds in "Last BIOS Time"

do you have Fast Boot on? CSM disabled? I don't have Fast Boot and CSM disabled for stability reasons.

Also, the amount of PCI-E SSDs and SATA drives connected counts too.

one look at my rig is this:

all 8 slots of DDR4 filled with single-sided 4GB sticks, 2133 mhz bare greensticks
three PCI-E based SSDs
six SATA SSDs
three HDDs, plus two 8TB HDDs externally connected.

So, it's definitely all that.

At least it boots every time, the same cannot be said of my previous Asus Rampage V Extreme.

I have fast boot and csm disabled as well.

That's a lot of storage. I need to get one of those new samsung 960 1tb m.2 drive.
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #649 of 696
Quote:
Originally Posted by lilchronic View Post

I have fast boot and csm disabled as well.

That's a lot of storage. I need to get one of those new samsung 960 1tb m.2 drive.

the 960 Evo 1TB m.2? Yea that one would be nice.

It's probably all the storage that explains the long boot time.
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
Crucial MX300 2TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
Crucial MX300 2TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
post #650 of 696
Anyone know if the X99 UD5 Wifi boards have any problems with "newer" F9 Bios or is it too buggy?
I keep on constantly getting Error 50 and 60 in the B slots. 95% of the time, or the system with freeze randomly and then error.
Pins are fine.
My Calculator
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 2670QM Asus G74SW Nvidia GTX 560M 2GB 16GB Samsung Stock 
Hard DriveCoolingOS
500GB + 1TB Samsung's Stock Windows 7 + Ubuntu 12.04 LTS  
  hide details  
Reply
My Calculator
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 2670QM Asus G74SW Nvidia GTX 560M 2GB 16GB Samsung Stock 
Hard DriveCoolingOS
500GB + 1TB Samsung's Stock Windows 7 + Ubuntu 12.04 LTS  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE X99 Motherboard Discussion/Club