Overclock.net › Forums › Intel › Intel CPUs › == Haswell-E Overclock Leaderboard & Owners Club ==
New Posts  All Forums:Forum Nav:

== Haswell-E Overclock Leaderboard & Owners Club == - Page 367

post #3661 of 22010
Quote:
Originally Posted by Silent Scone View Post

What would kill? 1.16v won't kill anything but 1.3v might do some degrading of it's own for sure.

I meant closer to 1.3 V as G.Skill suggested in the link.
post #3662 of 22010
Quote:
Originally Posted by Kimir View Post

Never ever let it on auto. It put 1.13v on auto and I set it to 0.95v and I'm fine (speaking of Ivy-E).

Well auto sets mine at 3000 to 1.175. I think 9 times out of 10 I question what people class as 'fine' though tongue.gif

Not speaking on your behalf, but some people
post #3663 of 22010
Finally upgraded to X99 platform, this time around to get a decent motherboard, also spent the extra on X processor rather than other rubbish. Although having second thoughts, this thing is freaking furnace. I figured that I would be good for 4GHz reusing my Noctua NH-D14 (worked great with my i7-4930K @ 4.2GHz) for the meantime until I have enough dollars for different case and water cooling.

I can get to 4.5GHz at 1.3v, but obviously that is not going to work with air cooler, pretty stable on the desktop, although bombs out prime95 in a few second flat, then BSOD, likely due to hitting 100c or something similar. I am just testing out what it might be able to do with water cooling.

Tried 4GHz, which is fine with about 1.1v although after running prime95 for about 10 minutes it is around the 95c mark, and this with a air temp of only 21c.

I was hoping to run this for awhile on air, till can shell out in 3-4 weeks for decent water setup/case, or is even a good air cooler just a impossibility?
post #3664 of 22010
The new rampage V bios made memory OC fun. No more stupid errorcodes like BF/6F etc tongue.gif





Hoped for 3200 cl12, but I need some tweaking some place blushsmiley.gif
post #3665 of 22010
What the hell, running it at stock 3-3.2GHz under prime95 near the same voltage at 1.065v is only running 60c. First time I have seen a processor that jumps up to incredibly high temps, from just really raising the clock speed. Change this to 1.1v and 4GHz and the temps shot through the roof.
post #3666 of 22010
check what your system agent is running if left in auto it may be overvolting, this will cause temps to rocket. As we were just discussing a few moments a go tongue.gif
post #3667 of 22010
Quote:
Originally Posted by Silent Scone View Post

check what your system agent is running if left in auto it may be overvolting, this will cause temps to rocket. As we were just discussing a few moments a go tongue.gif

system agent really don't influence temperatures, until 1.3V at least.
auto settings put it at a maximum of 1.250V so you are not correct.
DeskStar
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5930K Asus X99 Deluxe EVGA GTX980 Ti SC+ ACX2.0+ SLI 4x4GB Corsair Vengeance LPX 2800@2666MHz 15-15-... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO NVMe M.2 512GB Samsung 850 EVO 1TB Western Digital Black 2TB Corsair Force GT 240GB 
Optical DriveCoolingOSMonitor
Plextor PX-B320SA Blu-ray Corsair H80i AIO Windows 10, CentOS 7 EIZO S2433W 24.1" 1920x1200 60Hz 
PowerCaseOther
Corsair AX860i Lian-li PC7FNWX Gigabit Internet 
  hide details  
Reply
DeskStar
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5930K Asus X99 Deluxe EVGA GTX980 Ti SC+ ACX2.0+ SLI 4x4GB Corsair Vengeance LPX 2800@2666MHz 15-15-... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO NVMe M.2 512GB Samsung 850 EVO 1TB Western Digital Black 2TB Corsair Force GT 240GB 
Optical DriveCoolingOSMonitor
Plextor PX-B320SA Blu-ray Corsair H80i AIO Windows 10, CentOS 7 EIZO S2433W 24.1" 1920x1200 60Hz 
PowerCaseOther
Corsair AX860i Lian-li PC7FNWX Gigabit Internet 
  hide details  
Reply
post #3668 of 22010
Quote:
Originally Posted by sblantipodi View Post

system agent really don't influence temperatures, until 1.3V at least.
auto settings put it at a maximum of 1.250V so you are not correct.


That's complete bollocks please don't question me again, thanks smile.gif Not to mention it doesn't even make sense
post #3669 of 22010
Quote:
Originally Posted by Silent Scone View Post

That's complete bollocks please don't question me again, thanks smile.gif Not to mention it doesn't even make sense

this forum is full of uninformed people giving suggestions based on ignorance.
system agent not influence temperature until 1.3V, full stop.
DeskStar
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5930K Asus X99 Deluxe EVGA GTX980 Ti SC+ ACX2.0+ SLI 4x4GB Corsair Vengeance LPX 2800@2666MHz 15-15-... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO NVMe M.2 512GB Samsung 850 EVO 1TB Western Digital Black 2TB Corsair Force GT 240GB 
Optical DriveCoolingOSMonitor
Plextor PX-B320SA Blu-ray Corsair H80i AIO Windows 10, CentOS 7 EIZO S2433W 24.1" 1920x1200 60Hz 
PowerCaseOther
Corsair AX860i Lian-li PC7FNWX Gigabit Internet 
  hide details  
Reply
DeskStar
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5930K Asus X99 Deluxe EVGA GTX980 Ti SC+ ACX2.0+ SLI 4x4GB Corsair Vengeance LPX 2800@2666MHz 15-15-... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO NVMe M.2 512GB Samsung 850 EVO 1TB Western Digital Black 2TB Corsair Force GT 240GB 
Optical DriveCoolingOSMonitor
Plextor PX-B320SA Blu-ray Corsair H80i AIO Windows 10, CentOS 7 EIZO S2433W 24.1" 1920x1200 60Hz 
PowerCaseOther
Corsair AX860i Lian-li PC7FNWX Gigabit Internet 
  hide details  
Reply
post #3670 of 22010
So I think I've got a really awful 5820K here...

Needs 1.4V for 4.5ghz, maybe 1.325ish for 4.4.

I'm mostly judging by my 4790K which needed only 1.25V to hit 4.5. A Haswell core is a Haswell core, right?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › == Haswell-E Overclock Leaderboard & Owners Club ==