Overclock.net › Forums › Intel › Intel Motherboards › [Official] MSI X99S/A Motherboard Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI X99S/A Motherboard Owners Club - Page 144

post #1431 of 3183
Can I install the second 980ti in the fourth pci e slot? Would there be any difference? Right now I have both cards in slot 1 and 3.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #1432 of 3183
You can add me to the list, have had an MSI X99S Gaming 9 AC from day 1.

Although I just had to RMA the board for a dead SATA port when I tried to run a RAID 10 setup frown.gif but other than that love the thing. Hope they send out a good replacement. Sucks to be without my power rig...

Anyone use a 32GB kit (4x8GB)? Picked up a new Tridentz 3400 to replace my 8Gigs of 2133. Hope I can get it to work at full frequency, changed it to XMP and the board did not want to boot like that, although thinking back I did not up the voltage at the time before sending the board out. 1.2v vs 1.35v
post #1433 of 3183
Running benchmarks and stress test right now with the cpu and it's freaking stable. Does anyone have any idea what the problem could be? First couple of boots crash then it gets stable.... Almost like the pc needs to warm up. Anyone with suggestions I'm all ears.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #1434 of 3183
I have latest bios and drivers.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #1435 of 3183
Quote:
Originally Posted by writer21 View Post

Running benchmarks and stress test right now with the cpu and it's freaking stable. Does anyone have any idea what the problem could be? First couple of boots crash then it gets stable.... Almost like the pc needs to warm up. Anyone with suggestions I'm all ears.

I'd back your overclock and voltages off a bit and see if it still does it, better yet return to stock, it still could be a unstable overclock.
You can save your current settings so you won't have to muck around setting them again.
7820x TUF
(8 items)
 
  
CPUMotherboardGraphicsRAM
7820x Asus x299 TUF Mark 1 Asus GTX1080ti Strix Corsair Vengeance LPX CMK32GX4M4B3200C16 32GB (... 
CoolingOSMonitorPower
Corsair H1150i Windows 10 Acer Predator XB271HU Corsair HX850i 
  hide details  
Reply
7820x TUF
(8 items)
 
  
CPUMotherboardGraphicsRAM
7820x Asus x299 TUF Mark 1 Asus GTX1080ti Strix Corsair Vengeance LPX CMK32GX4M4B3200C16 32GB (... 
CoolingOSMonitorPower
Corsair H1150i Windows 10 Acer Predator XB271HU Corsair HX850i 
  hide details  
Reply
post #1436 of 3183
Quote:
Originally Posted by writer21 View Post

Can someone please help? Pulling my hair out with this new build.

Every morning or when I start the pc for first time that day it crashes once I game for 2-3 minutes. This repeats for about 5 times where I have to hard reset the pc cause the screen freezes. After around the 5th time the pc is completely stable. I reinstalled everything and thought that fixed the problem yesterday but this morning same crashes happen now as I type the pc is stable.

I dropped input voltage down to 1.8 with 1.36 vcore. But I'm not sure that fixed the issue. Could this be a driver issue? I can play for hours with heavy gaming loads after hard resetting for like the 5th time.

Forgot to mention running MSI x99s Gaming 7 motherboard with 16gb dd4 2400 ram and 5820k cpu, 1300w Evga Supernova PSU and sli 980 ti Msi Gaming cards.

First I would try playing another graphic intensive game and see if it does the same thing. If so I would clean out your gpu drivers and install them fresh and try again. Second I would run everything at stock and see if it still locks up. If so its your overclock. Third I would try another psu, one stick of ram, and lastly your cpu. Lastly. Bet its the psu.

Good luck.
Edited by davidm71 - 10/7/15 at 3:17pm
post #1437 of 3183
Quote:
Originally Posted by Zam15 View Post

You can add me to the list, have had an MSI X99S Gaming 9 AC from day 1.

Although I just had to RMA the board for a dead SATA port when I tried to run a RAID 10 setup frown.gif but other than that love the thing. Hope they send out a good replacement. Sucks to be without my power rig...

Anyone use a 32GB kit (4x8GB)? Picked up a new Tridentz 3400 to replace my 8Gigs of 2133. Hope I can get it to work at full frequency, changed it to XMP and the board did not want to boot like that, although thinking back I did not up the voltage at the time before sending the board out. 1.2v vs 1.35v

I'm using HyperX Predator 4 x 8gb 2800mhz (at 2133 right now). I tried the XMP and got a random BSOD so until I verify the overclock not going full frequency. Its at 1.35v though.
post #1438 of 3183
About the Godlike,

Anyone notice that the CMOS battery is covered by that cheap looking tin-like shield? Like how are you suppose to change the cmos battery?!

Thanks.
post #1439 of 3183
Looks looky XD
2012-2015
(14 items)
 
2015-present
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k @ 3.2 MSI X79A-GD45 Plus EVGA GTX 980 SC ACX 2.0 16GB Adata 
Hard DriveHard DriveCoolingOS
1 TB Toshiba 7200RPM Intel 730 Series 256GB SSD CLLC on CPU Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma 850 Watt In Win Mana-136 Razer Deathadder Chroma 
Mouse PadAudio
Generic On-Board 
CPUMotherboardGraphicsRAM
i7-5930k @ 4.4ghz 1.276v MSI X99 Godlike Gaming MSI GTX 980 Ti Lightning @ 1460 core 3850 mem Trident Z 3200Mhz 16GB 
Hard DriveOptical DriveCoolingOS
Intel 730 series 240GB None Corsair H110i Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA 1200 P2 EVGA DG-87 Razer Deathadder Chroma 
Mouse Pad
Generic RIT Tiger Mousepad 
  hide details  
Reply
2012-2015
(14 items)
 
2015-present
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k @ 3.2 MSI X79A-GD45 Plus EVGA GTX 980 SC ACX 2.0 16GB Adata 
Hard DriveHard DriveCoolingOS
1 TB Toshiba 7200RPM Intel 730 Series 256GB SSD CLLC on CPU Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma 850 Watt In Win Mana-136 Razer Deathadder Chroma 
Mouse PadAudio
Generic On-Board 
CPUMotherboardGraphicsRAM
i7-5930k @ 4.4ghz 1.276v MSI X99 Godlike Gaming MSI GTX 980 Ti Lightning @ 1460 core 3850 mem Trident Z 3200Mhz 16GB 
Hard DriveOptical DriveCoolingOS
Intel 730 series 240GB None Corsair H110i Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA 1200 P2 EVGA DG-87 Razer Deathadder Chroma 
Mouse Pad
Generic RIT Tiger Mousepad 
  hide details  
Reply
post #1440 of 3183
Quote:
Originally Posted by theshadowofsam View Post

Looks looky XD

Yeah it felt a lot heavier than the X99S Gaming 9 ACK motherboard I'd like to sell but not have enough rep to do so.
If anyone can help me out and give me some rep I would appreciate it and do the same in return,

Thank you.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] MSI X99S/A Motherboard Owners Club