Overclock.net › Forums › AMD › AMD CPUs › Help me with 1st ever oc!
New Posts  All Forums:Forum Nav:

Help me with 1st ever oc! - Page 2

post #11 of 28
Thread Starter 
This is very frustrating... tried upping the multiplier again with easytune to 20, restarted to apply it when asked and my pc wouldn't boot. Went into the bios and loaded the optimized defaults and noticed that the sata mode was set to ide (motherboard is an upgrade yesterday from an asrock 960) so changed it to achi as noticed slower than normal performance from my evo ssd... and Windows wouldn't load. Just finishing a refresh with the windows cd as I write this so hopefully it'll be running again soon!

Edit: pc is working again but having to reinstall all drivers amd applications which is a pain... and still stuck on stock speeds, tempted to just give up and live with it but just can't get my head around why it's not working!
Edited by DaUn3rD0g - 9/7/14 at 9:48am
post #12 of 28
Quote:
Originally Posted by DaUn3rD0g View Post

Agreed, but 29-31c under stress testing seems pretty impressive to me, which is why I'm thinking temperature isn't what's halting such a small overclock.
I mentioned the system temp because the heatsinks on this board are poorly attached, they literally rock and rattle when the boards moved around, but 27c doesn't seem "hot" to me so I'm guessing they're working even if not as well as they could be.

thats not good.
Quote:
Originally Posted by DaUn3rD0g View Post

This is very frustrating... tried upping the multiplier again with easytune to 20, restarted to apply it when asked and my pc wouldn't boot. Went into the bios and loaded the optimized defaults and noticed that the sata mode was set to ide (motherboard is an upgrade yesterday from an asrock 960) so changed it to achi as noticed slower than normal performance from my evo ssd... and Windows wouldn't load. Just finishing a refresh with the windows cd as I write this so hopefully it'll be running again soon!

something isn't right here. i just don't know what yet. need to think.
post #13 of 28
Thread Starter 
I have some mx-4 and some cooler master paste that came with the seidon so will probably pop the heatsinks off when I get round to it and see what can be done about fixing them properly, but that's effort lol!

I can't think what the issue is either, it's not like I'm attempting a crazy overclock, just starting small.

Edit: for the time being I've decided to forget overclocking, doesn't seem to matter what I tweak (multiplier / base clock / with or without extra voltage) it flat refuses to boot with anything other than default settings.
Considering it's an unlocked cpu with loads of thermal headroom I'm very disappointed with this, but my pc "works" as is so I guess that will just have to do for now.

Thanks for the input guys.
Edited by DaUn3rD0g - 9/7/14 at 12:27pm
post #14 of 28
What's your room ambient temperature? I think your Prime95 load temps are "impossible" unless it's below 50F in your room.

Greg
post #15 of 28
Thread Starter 
I don't have a thermometer in the room so can't honestly say, but this is Yorkshire in autumn heading to winter and I am having to wear clothes so at a guess I would say the local weather is correct and it's about 18c ambient. I noticed you mentioned farhrenheit, I'm English mate not American so that doesn't mean anything to me, sorry.
Reviews of this cooler say it can handle a 250w overclocked cpu at 11c over ambient., ffor reference mine is a 125w stock clocked cpu, my own tests confirm this and wwill gladly post screen grabs if needed.
In answer to all future questions greg... try it before you slate it dude, not everyone is lying and you'll only make yourself look stupid with comments like that.
Edited by DaUn3rD0g - 9/7/14 at 6:26pm
post #16 of 28
Thread Starter 
Purely to prove a point to myself I stripped down my pc and rebuilt it with my old asrock board, still can't overclock by even a single notch.
I have come to the conclusion that I have bought a dud cpu, whilst I'm not surprised I do feel like amd screwed me... again!mad.gif
post #17 of 28
Thread Starter 
post #18 of 28
Thread Starter 
Please excuse my untidy cables, it's an antec 900 (original revision) so done best I could, bearing in mind I just swapped 2 motherboards out of frustration.. This is with the gigabyte board back in.
post #19 of 28
hello,
uninstall all that easytune and what ever overclock program nonsense as its far more fun using bios.
go in to bios and find apm or application power management if you have it and disable it please, it should be with cool and quiet.
go to your multiplier and change that to 20x and boot in.
did that work?

edit: also turn off that turbo core.
Edited by MrPerforations - 9/7/14 at 7:29pm
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #20 of 28
Thread Starter 
1410142654076.jpg 2632k .jpg file 1410142748847.jpg 2667k .jpg file
Please excuse poor quality images, taken with an s3mini.
I hope this provides ample proof to greg that I own the system stated, maybe now they might be willing to offer me their valuable advice?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help me with 1st ever oc!