Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 980 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 980 Owner's Club - Page 914

post #9131 of 10534
Quote:
Originally Posted by Zuhl3156 View Post

These are my Firestrike scores: http://www.3dmark.com/3dm/8593860
I don't run the Unigine benchmarks any more so I can't help you there.

you have yours on a pretty beefy overclock. 1,878 MHz on the memory man thats nice. i can see why you have a 3000 point score lead over mine in the graphics score. mine are just stock speeds.

thanks for posting!
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero Sapphire RX 580 Nitro+ LE G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Asus MG279 Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero Sapphire RX 580 Nitro+ LE G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Asus MG279 Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
post #9132 of 10534
Quote:
Originally Posted by orlfman View Post

you have yours on a pretty beefy overclock. 1,878 MHz on the memory man thats nice. i can see why you have a 3000 point score lead over mine in the graphics score. mine are just stock speeds.

thanks for posting!

Thank you for the kind words. Yeah that was a ballistic overclock for that run. Memory was at +250 and total Core Clock was 1630 MHz at 1.275v.
post #9133 of 10534
I seriously need help axesmiley.png

My new card from RMA died 3 days after installation...

PC Start, no display, some weird noise, following electric smell and card not detected anymore frown.gif

Can other components kill graphic cards?? How to figure out?
post #9134 of 10534
Double check all the cables from the power supply. It would be very odd for the power supply it self to be killing your gpu's without any other issues.
Cable box
(24 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveOptical Drive
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD External LG BD RW 
CoolingCoolingCoolingCooling
EK Coolstream 360mm PE Rad  Gentle typhoon AP-15 X 3 Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... 
CoolingCoolingCoolingCooling
Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad EK Supremecy MX  EK FC980 Strix Water Block 
CoolingCoolingOSKeyboard
swiftech MCP-35X EK XRES 140 DDC Top WIN 7 ULTIMATE smk link 
PowerCaseMouseOther
Seasonic G-750  Fractal Design R5 G700s HDHOMERUN 3 TUNER CABLE CARD 
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
Cable box
(24 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveOptical Drive
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD External LG BD RW 
CoolingCoolingCoolingCooling
EK Coolstream 360mm PE Rad  Gentle typhoon AP-15 X 3 Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... 
CoolingCoolingCoolingCooling
Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad EK Supremecy MX  EK FC980 Strix Water Block 
CoolingCoolingOSKeyboard
swiftech MCP-35X EK XRES 140 DDC Top WIN 7 ULTIMATE smk link 
PowerCaseMouseOther
Seasonic G-750  Fractal Design R5 G700s HDHOMERUN 3 TUNER CABLE CARD 
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
post #9135 of 10534
Quote:
Originally Posted by KevinC4 View Post

I seriously need help axesmiley.png

My new card from RMA died 3 days after installation...

PC Start, no display, some weird noise, following electric smell and card not detected anymore frown.gif

Can other components kill graphic cards?? How to figure out?

First power down the psu, hold the reset button for 10-15 seconds to drain any remaining power and unplug from the wall.

Check the 6 and 8 pin power connectors for burn marks, remove the card, check the pcie fingers and the rest of the card visually for damage.

Sorry for your loss, I hope we can track down the issue.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #9136 of 10534
Quote:
Originally Posted by KevinC4 View Post

I seriously need help axesmiley.png

My new card from RMA died 3 days after installation...

PC Start, no display, some weird noise, following electric smell and card not detected anymore frown.gif

Can other components kill graphic cards?? How to figure out?

Other components can kill a graphics card like a PSU or a bad PCI-E socket. It is more likely that your RMA replacement wasn't tested properly.
post #9137 of 10534
Seems to be same circuit fail as before ...



Could it be a problem with my power strips? A few days before my first dead card I changed the electric socket for the PC with the way over four power strips.
Can several strips cause issues on my PSU?
post #9138 of 10534
Quote:
Originally Posted by KevinC4 View Post

Seems to be same circuit fail as before ...



Could it be a problem with my power strips? A few days before my first dead card I changed the electric socket for the PC with the way over four power strips.
Can several strips cause issues on my PSU?

Could your waterblock be making contact? That section usually has a cutout for the chokes and a smaller shelf for the VRMs with thermal pads. Is your thermal pad worn out? Are there any burn marks on the block?
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #9139 of 10534
Quote:
Originally Posted by KevinC4 View Post

Seems to be same circuit fail as before ...



Could it be a problem with my power strips? A few days before my first dead card I changed the electric socket for the PC with the way over four power strips.
Can several strips cause issues on my PSU?

Not unless there is a problem with the surge protector in the power strip. I have several surge surpressing power strips with built in circuit breakers so the each one down the line will trip its own breaker before shutting down the electricity in my whole apartment.
post #9140 of 10534
Quote:
Originally Posted by Zuhl3156 View Post

It is more likely that your RMA replacement wasn't tested properly.
It was a new one.
Quote:
Originally Posted by inedenimadam View Post

Could your waterblock be making contact? That section usually has a cutout for the chokes and a smaller shelf for the VRMs with thermal pads. Is your thermal pad worn out? Are there any burn marks on the block?

Here you can see the burn marks on the block:


But it makes no contact with it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 980 Owner's Club