Overclock.net › Forums › Graphics Cards › NVIDIA › 980 cold boot black screen?
New Posts  All Forums:Forum Nav:

980 cold boot black screen?

post #1 of 6
Thread Starter 
So, I believe I am experiencing a cold boot black screen, but I'm not sure. I also have not flashed the bios on the card, so I don't know if I should follow the steps listen in the 980 owners club thread or do something else. Whenever I boot up after the PC has been off for a while, it boots, but the monitor doesn't show anything. They keyboard and mouse both turn on, and then turn off. I have to restart twice before I get Windows to pop up with a repair. Only then, can I get into Windows.
post #2 of 6
Thread Starter 
Has anyone had this problem? Should I RMA the card?
post #3 of 6
I have the same issue with 970 with 4k resolution over DP 1.2. It seems to happen more commonly if a windows update is in progress (ie when you shut down the pc with an update ready then cold boot again to the 'windows updating' xx% thing). Same thing on both windows 8.1 and 10 with updated drivers.

Did you ever find a fix? Did you try flashing the card?
post #4 of 6
Quote:
Originally Posted by kalval View Post

I have the same issue with 970 with 4k resolution over DP 1.2. It seems to happen more commonly if a windows update is in progress (ie when you shut down the pc with an update ready then cold boot again to the 'windows updating' xx% thing). Same thing on both windows 8.1 and 10 with updated drivers.

Did you ever find a fix? Did you try flashing the card?

I had this issue when I bought my 970 back in Oct 2014, a driver update corrected it for me.
I have a 980 but did not have this problem, but I already had the newer driver when I bought my 980.
Mine would stop at the red LED on the motherboard next to my gpu and just hang until I hit the reset button
then it was good to go.
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #5 of 6
I did a fresh install of the latest drivers, and also flashed an updated bios onto the card. Still had a black screen on cold boot. Pretty sure it boots to windows though, the HDD activity seems to match a normal boot. It's not super annoying because its only on cold boot, doesn't have any issues once its been reset once or twice.
post #6 of 6
Quote:
Originally Posted by kalval View Post

I did a fresh install of the latest drivers, and also flashed an updated bios onto the card. Still had a black screen on cold boot. Pretty sure it boots to windows though, the HDD activity seems to match a normal boot. It's not super annoying because its only on cold boot, doesn't have any issues once its been reset once or twice.

well now that would be different then what mine did, mine never made it to windows, mine would hang at the gpu load on the mother board.
my mother board has LED's at the memory, cpu, and gpu slots, the memory lights are first then the cpu and then the gpu, all lights would come on and then go off if it was ok,
but my gpu light would come on but never go off so I would have to hit the reset button.
I had no problems on just a restart, only a cold boot.
have you tried using a hdmi or dvi port instead of the dp?
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 980 cold boot black screen?