Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread
New Posts  All Forums:Forum Nav:

[Official] ASUS X99-E WS Owner's thread - Page 238

post #2371 of 4006
Is the X99-e WS 3.1 being discontinued? Newegg has been out for a while and no longer even lists it. Amazon only has it being sold by Marketplace Vendors at inflated prices.
     
CPUMotherboardGraphicsRAM
i7-5930K Haswell-e Asus X99-E WS/USB 3.1 Visiontek Radeon 7870 2GB with 6 miniDisplayports G-Skill Ripjaws 64GB (8x8GB) DDR4 2133 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 4TB SSDs Samsung 950 Pro 512GB m.2 SSD boot drive Noctua NH-D15S Cpu cooler Win 7 Ultimate 
PowerCaseMouseMouse Pad
Corsair AX760 Scratch built. Currently under construction at ... Logitech M525 El Cheapo Allsop hard plastic 
CPUMotherboardGraphicsGraphics
i7-3930k ASUS P9X79 WS MSI R7850 Twin Frozr 2GD5/OC Radeon HD 7850 2GB... Monoprice 1x2 powered HDMI Splitter 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 32GB (8 x 4GB) 240-Pin DDR3 SDR... 128GB Samsung 840 Pro SSD 4TB Samsung 850 EVO SSD 4TB Samsung 850 EVO SSD 
Hard DriveHard DriveOptical DriveCooling
4TB Samsung 850 EVO SSD 4TB Samsung 850 EVO SSD LG 12X BD-ROM 16X DVD-ROM 48X CD-ROM SATA Inter... COOLER MASTER GeminII S524 120mm Long Life Slee... 
OSMonitorMonitorKeyboard
Windows 7 Ultimate 3 x Asus VG248QE Vizio VO320E 32" TV Logitech G510s 
PowerCaseMouseAudio
Corsair HX750W Antec Two Hundred v2 Logitech M525 with Unifying Receiving Corsair SP2500 2.1 Speakers 
AudioOtherOtherOther
ASUS Xonar Essence STX Virtual 7.1 Channels 24-... LSI 9211-8i HBA card HooToo® HT-CR001 3.5" PCI-E to USB 3.0 Multi-in... StarTech HSB220SAT25B 2 Drive 2.5in Trayless Ho... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-5930K Haswell-e Asus X99-E WS/USB 3.1 Visiontek Radeon 7870 2GB with 6 miniDisplayports G-Skill Ripjaws 64GB (8x8GB) DDR4 2133 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 4TB SSDs Samsung 950 Pro 512GB m.2 SSD boot drive Noctua NH-D15S Cpu cooler Win 7 Ultimate 
PowerCaseMouseMouse Pad
Corsair AX760 Scratch built. Currently under construction at ... Logitech M525 El Cheapo Allsop hard plastic 
CPUMotherboardGraphicsGraphics
i7-3930k ASUS P9X79 WS MSI R7850 Twin Frozr 2GD5/OC Radeon HD 7850 2GB... Monoprice 1x2 powered HDMI Splitter 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 32GB (8 x 4GB) 240-Pin DDR3 SDR... 128GB Samsung 840 Pro SSD 4TB Samsung 850 EVO SSD 4TB Samsung 850 EVO SSD 
Hard DriveHard DriveOptical DriveCooling
4TB Samsung 850 EVO SSD 4TB Samsung 850 EVO SSD LG 12X BD-ROM 16X DVD-ROM 48X CD-ROM SATA Inter... COOLER MASTER GeminII S524 120mm Long Life Slee... 
OSMonitorMonitorKeyboard
Windows 7 Ultimate 3 x Asus VG248QE Vizio VO320E 32" TV Logitech G510s 
PowerCaseMouseAudio
Corsair HX750W Antec Two Hundred v2 Logitech M525 with Unifying Receiving Corsair SP2500 2.1 Speakers 
AudioOtherOtherOther
ASUS Xonar Essence STX Virtual 7.1 Channels 24-... LSI 9211-8i HBA card HooToo® HT-CR001 3.5" PCI-E to USB 3.0 Multi-in... StarTech HSB220SAT25B 2 Drive 2.5in Trayless Ho... 
  hide details  
Reply
post #2372 of 4006
Quote:
Originally Posted by Lady Fitzgerald View Post

Is the X99-e WS 3.1 being discontinued? Newegg has been out for a while and no longer even lists it. Amazon only has it being sold by Marketplace Vendors at inflated prices.

I don't think it's being discontinued, I think ASUS massively under produced the new 3.1 board so now every retailer is out and ASUS has a ton of orders to fill. At least that's what I'm hoping thumb.gif


I ordered one from B&H for $529, at the time of order the page said "Ships within 7 - 10 days" now it just says back ordered

Also my order status went from "On order" to "New Order Processing". Don't know what that means but I hope its good lol.

Never ordered from B&H before, but I'm really hoping I get this board soon! I just got a 5820k and I fell in love with the X99 WS when I saw it

______

For anyone interested, B&H has a listing for the board in used condition @ $429
Edited by Bl00dyMurd3r - 1/25/16 at 10:09pm
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
post #2373 of 4006
Quote:
Originally Posted by sbrusse View Post

Well, I can't even get the computer to boot, I mean, before POST.
As soon as I plug the 6th card in the MB, when pushing on the start button, nothing happens, as if the PSUs where dead, no fan spinning nothing.
I need to take everything out, wait a couple of seconds, and plug the cards back. Till 5 cards, the MB boots, POST and then go in windows without any issue.
With 6, nothing happens at all. Any ideas?
Stan
Quote:
Originally Posted by wirk View Post

Hmm, maybe enabling Above 4G decoding in BIOS could help?

PSU behaving like dead suggests another potential issue. Maybe one should check if the PSU output power limit is not exceeded on the line supplying the PCIe bus? Rated power of the PCIe bus which big cards definitely use is 75W/slot. That gives 375 W for 5 cards and 450 W for 6 cards which is a serious amount of power especially if it would be coming from a single connector. What is your PSU? How do you supply power to the PCIe slots on the mobo? I mean are you using all power connectors on the mobo, including the one which is between the procesor and PCIe slot?

Regarding the Above 4G issues you may wish to consult this, this and this. It seems possible there might be a problem here. An interesting test could be made to get more fuel for thinking about this . This test would be by inserting 5xTitan X working fine and then to insert one and two as simple as possible PCIE 3.0x16 cards. Result of this test would indicate if the problem is with memory buffers reservation, if the system would be working with 6 and/or 7 cards it would indicate memory buffer problem (above 4G) with 6 and 7 Titans.
Edited by wirk - 1/26/16 at 5:15am
post #2374 of 4006
Hi r somone have problem with disappearing memory modules ?
post #2375 of 4006
B&H just updated the page for the board, expected availability is February 26.

I sent a request to cancel my order for the time being, since I paid via paypal and I'd rather have my $529 in the bank rather than in limbo while I wait for the boards to show up redface.gif
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
post #2376 of 4006
Does anyone know if X99-M WS/SE is using the same mosfets and power delivery as WS-E? I'm wondering about stuff.
post #2377 of 4006
Quote:
Originally Posted by Bl00dyMurd3r View Post

B&H just updated the page for the board, expected availability is February 26.

I sent a request to cancel my order for the time being, since I paid via paypal and I'd rather have my $529 in the bank rather than in limbo while I wait for the boards to show up redface.gif

Wow, that is super disappointing!
Even my backordered Acer Predator x34 got in before this old ass motherboard. LOL I may be going with an Asrock Extreme11 then. Thanks for the heads up.
BLT got pushed back to 2/18 also for the Asus board.
post #2378 of 4006
Some days ago I finally read through the entire thread and I noticed many have issues with the -E WS and -E WS/3.1 version in the beginning,but it seems to have stabilized itself out a little. But Im pretty sure I will go for -E WS/3.1 version since its newer,but it has 3 bios versions and that concerns me a little, or are the bios version from the non usb3.1 problems been fixed on the 3.1 version?
Seems I also found the 3.1 version from the store I have plans on ordering everything from.
post #2379 of 4006
Quote:
Originally Posted by zlpw0ker View Post

Some days ago I finally read through the entire thread and I noticed many have issues with the -E WS and -E WS/3.1 version in the beginning,but it seems to have stabilized itself out a little. But Im pretty sure I will go for -E WS/3.1 version since its newer,but it has 3 bios versions and that concerns me a little, or are the bios version from the non usb3.1 problems been fixed on the 3.1 version?
Seems I also found the 3.1 version from the store I have plans on ordering everything from.

Can u share the store name? I cannot find one to save my life. Been looking for 3 weeks. I Actually ordered an EVGA Classified to tide myself over.
post #2380 of 4006
Quote:
Originally Posted by Johndog View Post

Can u share the store name? I cannot find one to save my life. Been looking for 3 weeks. I Actually ordered an EVGA Classified to tide myself over.
Sure I can,but its a online store in norway tho, www.komplett.no
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread