Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread
New Posts  All Forums:Forum Nav:

[Official] ASUS X99-E WS Owner's thread - Page 316

post #3151 of 4073
Out of curiosity, has anyone had the BSOD called Driver_Power_State_Failure. Really thinking its to do with my new 950 Pro on to which I put the SSD. has happen with the system OC'd and at stock. Seems to be whenever I am browsing then net, or very light tasks. Almost like in low power state, it dips below a certain line and with windows on it, just crash's.

Any ideas, or anyone else encounter this?
     
CPUMotherboardGraphicsGraphics
5960x X99 E-WS GTX 1080Ti GTX 1080Ti 
GraphicsRAMHard DriveHard Drive
GTX 1080Ti Corsair Dominator Platinum DDR4 Samsung 850 Evo Crucial MX100 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Crucial MX100 960 Pro Custom Loop 
OSMonitorKeyboardPower
Windows 10 Asus ROG Swift PG348Q Corsair K95 RGB HX1200i 
CaseMouse Pad
In Win Tou G500s 
CPUMotherboardGraphicsRAM
4960k ASUS z97 Maximus Impact R9 Nano Hyper X Fury 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Samsung 850 Evo Custom Loop Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED TV LG 55EC930V Logitch K800 Silverstone 500w SFX Lian Li PC-05S 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
5960x X99 E-WS GTX 1080Ti GTX 1080Ti 
GraphicsRAMHard DriveHard Drive
GTX 1080Ti Corsair Dominator Platinum DDR4 Samsung 850 Evo Crucial MX100 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Crucial MX100 960 Pro Custom Loop 
OSMonitorKeyboardPower
Windows 10 Asus ROG Swift PG348Q Corsair K95 RGB HX1200i 
CaseMouse Pad
In Win Tou G500s 
CPUMotherboardGraphicsRAM
4960k ASUS z97 Maximus Impact R9 Nano Hyper X Fury 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Samsung 850 Evo Custom Loop Windows 10 Pro 
MonitorKeyboardPowerCase
LG OLED TV LG 55EC930V Logitch K800 Silverstone 500w SFX Lian Li PC-05S 
  hide details  
Reply
post #3152 of 4073
Quote:
Originally Posted by jsutter71 View Post

Hello all...I know I haven't posted on this forum for a while but I have a question regarding SLI configurations. Now that prices are falling for 980Ti's, I'm thinking about purchasing a 4th card. Instead of running quad SLI, I'm wondering if the board would support dual card SLI times two. Basically two separate SLI configurations. The reason being better driver support. I'd be running one 4K monitor on the first SLI and three more 2160x1440 monitors on the second SLI. I know that I could run all four monitors on a quad SLI configuration however driver support is lacking. My current configuration is dual card SLI for my 4k monitor and my third 980ti is running my other three monitors.

Hi jsutter

Wow thats pretty swanky. two separate dual SLI's.

I've never heard of doing that, but I suspect if it is possible at all you would probably be able to do it with this board. I went against the grain, depending which opinions you go by and which source of the official docs/literature/datasheet (LOL) you choose to call gospel (making a little fun of the contradictions between official docs/literature/website hype etc.) -- but apparently according to some you aren't/weren't really supposed to put two dual-slot cards into SLI unless they're adjacent to each other, ie, if you put the first card in slot 1, the one you SLI with it should be in slot 3. Or 5 and 7 should be SLI'd together, etc.

I have been running a pair of 980Ti Kingpins in slots 1 and 5 since, well, sometime in October, and the only problems I really had went away when I changed to a different version of the nvidia driver. So in all likelihood the two cards were talking through separate PLX chips.

(I just wanted better ventilation of the top card by putting the bottom one in slot 5 and giving the fans on the top card access to more air to suck in, since the top card runs warmer anyway with all the monitors connected to that one)
     
CPUMotherboardGraphicsRAM
Intel i7-5960X Asus X99-E WS (Original USB 3.0) (2x) EVGA GTX 1080 FTW (08G-P4-6286-KR) - Water... Kingston HyperX Predator 32GB (4x8GB) DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO Pro 850 SSD Samsung EVO Pro 850 SSD Samsung 950 Pro M.2 Western Digital RE3 SATA 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU Waterblock (Nickel + Plexi) EK EK-FC1080 GTX FTW Nickel/Plexi Full Cover Wa... EK FC-Terminal - Triple Plexi (Parallel) Hardware Labs Black Ice Nemesis 420GTX (3x140) 
CoolingCoolingCoolingCooling
Watercool Heatkiller Tube 100 DDC reservoir + D... EK DDC 3.2 PWM pump Primochill PrimoFlex Advanced LRT 3/8" x 5/8" B... Monsoon Chaingun GunMetal/Black Chrome Compress... 
OSOSKeyboardPower
Windows 7 x64 SP1 Fedora Linux x86_64 Logitech G510S Seasonic Platinum 1200 (SS-1200-XP3) 
CaseMouseAudio
Cooler Master HAF-X (modified) Logitech G600 Realtek ALC1150 
CPUMotherboardGraphicsRAM
(2) Xeon X5470 Harpertown Quads @3.33GHz (stock) Tyan S5396 i5400XT cheap PCI video card (it's a server now) 32GB (8x4GB) DDR2-667 FBDIMM (watercooled) 
Hard DriveCoolingOSMonitor
3Ware 9550SXU SATA RAID + (8) WD 1TB RE3 7200rp... Looooooooong story... :) Fedora x86_64 Flat panels 
PowerCase
PC Power & Cooling Turbo-Cool 1200 Danger Den Black Series "Double Wide" Custom 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel i7-5960X Asus X99-E WS (Original USB 3.0) (2x) EVGA GTX 1080 FTW (08G-P4-6286-KR) - Water... Kingston HyperX Predator 32GB (4x8GB) DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO Pro 850 SSD Samsung EVO Pro 850 SSD Samsung 950 Pro M.2 Western Digital RE3 SATA 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU Waterblock (Nickel + Plexi) EK EK-FC1080 GTX FTW Nickel/Plexi Full Cover Wa... EK FC-Terminal - Triple Plexi (Parallel) Hardware Labs Black Ice Nemesis 420GTX (3x140) 
CoolingCoolingCoolingCooling
Watercool Heatkiller Tube 100 DDC reservoir + D... EK DDC 3.2 PWM pump Primochill PrimoFlex Advanced LRT 3/8" x 5/8" B... Monsoon Chaingun GunMetal/Black Chrome Compress... 
OSOSKeyboardPower
Windows 7 x64 SP1 Fedora Linux x86_64 Logitech G510S Seasonic Platinum 1200 (SS-1200-XP3) 
CaseMouseAudio
Cooler Master HAF-X (modified) Logitech G600 Realtek ALC1150 
CPUMotherboardGraphicsRAM
(2) Xeon X5470 Harpertown Quads @3.33GHz (stock) Tyan S5396 i5400XT cheap PCI video card (it's a server now) 32GB (8x4GB) DDR2-667 FBDIMM (watercooled) 
Hard DriveCoolingOSMonitor
3Ware 9550SXU SATA RAID + (8) WD 1TB RE3 7200rp... Looooooooong story... :) Fedora x86_64 Flat panels 
PowerCase
PC Power & Cooling Turbo-Cool 1200 Danger Den Black Series "Double Wide" Custom 
  hide details  
Reply
post #3153 of 4073
I also am running 2 x dual slot cards in slot 1 and 5 without issue :-)

I figured if that's where card 3 is supposed to go in a three way, why cant is work for card 2 in a two way.
post #3154 of 4073
This may be something stupid,but I cant seem to find when to hit f8 for safemode on this mobo.
I have tried several times.
I cant find anything in manual either.

edit: found out I have to tap f9 and then press f8 to enter.
Edited by zlpw0ker - 7/1/16 at 11:06am
post #3155 of 4073
Just some info guys. I've been sent this board while my Z10 boards get updated to work with dual V4 Xeons. But trying to get a single E5 V4 Xeon in this board has been a struggle.

No matter what I try I cannot get a 2683 V4 to work. On first install of CPU the system boots fine and loads into bios. As soon as I exit bios or setup bios up or do nothing and quite. The system reboots with error code 19 with CPU Error light lit up. I've played around with everything in the bios and nothing. Only way to get it to boot again is clear cmos. Then it happens again after exiting the bios the first time.

I have tried a 2609 V4 and works fine. Not one issue at all and have OS up and running. I'm not too concerned as the WS-E board is just temporary until the Z10 arrives back. And I know the 2683 V4s work as I had each one tested in the Z10 and they worked fine.

I'll be relaying this back to ASUS in case they haven't tested the higher end scale of the Xeons.
post #3156 of 4073
I also had issues with an E5-1650v4 that sound similar as you describe on the 3101 bios. As well, I was unable to adjust the multiple while the E5-16xx chips have been traditionally unlocked. They may be locked now, not sure. But falling back to my Haswell 1660v4, I am back running at 4.4 without issue, and my boots are clean, no 00.
post #3157 of 4073
Oh yea, interesting. Also is there anyway to get older bios's from the ASUS site? I've looked everywhere. I want to go back one revision to see if that helps. But I just find it strange that the 2609 V4 works %100 fine but the 2683 V4 just works once after a clear cmos but never again
post #3158 of 4073
post #3159 of 4073
Sweet! thanks mate
post #3160 of 4073
So, after very long rma process during which asus tried to deny my warranty, I finally got replacement board from them.

Had a chance to put it together and it seems like the board is a dud. Hooray! The board only detects two gpus (slots 1&3) out of the three installed and doesn't detect the intel 750 pcie (slots 5&7). UEFI just doesn't sense anything installed there. It'll detect the cards installed in 5&7 in one out of twenty boots. The board shipped with bios 2006, so I thought that may be the culprit, but updating to 3101 didn't resolve this. I checked and rechecked all connections, set the pcie to gen3 manually and a few other troubleshooting steps.

Edit - Worth noting that the above setup worked fine on the board that had to be sent in for rma. Except for the board melting down of course.

It would seem that the second plx chip is dead on this board. Judging by the notes that came with this board from the service center, the tech that worked on this particular board only tested one gpu in the first slot.

Super
Edited by axiumone - 7/2/16 at 8:32am
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread