Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread
New Posts  All Forums:Forum Nav:

[Official] ASUS X99-E WS Owner's thread - Page 322

post #3211 of 4083
Guys, can you actually flash this thing? Downloading it is no problem at all but regardless of what i am trying to do (flashing from a freedos terminal or through ez flash) it always says
X99-E-WS-ASUS-3201.CAP isn`t a proper bios file. oO
post #3212 of 4083
Quote:
Originally Posted by DRT-Maverick View Post

Anyone else having issues trying to download the new BIOS?
No problems downloading 3201 for me.
post #3213 of 4083
Could you please check if the new bios has 4G decoding as ON as default?
post #3214 of 4083
If someone is able to flash X99-E-WS-ASUS-3201.CAP to an X99-E WS USB31, please report back, cause i tried it on several USB sticks with EZFlash2 or even Flashback and it doesn`t work for me. (the selected file isn`t a proper bios file)
post #3215 of 4083
Quote:
Originally Posted by Dennis81 View Post

If someone is able to flash X99-E-WS-ASUS-3201.CAP to an X99-E WS USB31, please report back, cause i tried it on several USB sticks with EZFlash2 or even Flashback and it doesn`t work for me. (the selected file isn`t a proper bios file)

Did you change the bios file name?
post #3216 of 4083
post #3217 of 4083
I tried to install bios 3201 on my x99-e ws/usb3.1 board and got the error message and I even renamed it to X99EU31.CAP, but after looking at the name of the bios it's X99-E WS and not WS/USB3.1 so I think ASUS messed up and put the WS bios under both the WS and WS/USB boards name. just my two cents.

Montrose
post #3218 of 4083
I have the 3.0 board, which BIOS do I want to use? This is getting confusing now that they have two boards.
The Earwig 2014
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-5960X Processor ASUS X99-E WS EVGA GTX 980 Classified EVGA GTX 980 Classified 
RAMHard DriveHard DriveCooling
Corsair Vengeance LPX 32GB (4x8GB) 2666mhz cors... WD BLACK SERIES WD4003FZEX 4TB 7200 RPM 64MB Ca... Samsung 840 PRO Series MZ-7PD512 512GB 2.5-inch... Alphacool NexXxoS UT60 Full Copper 560mm Radiat... 
CoolingCoolingMonitorKeyboard
Alphacool NexXxoS XT45 Full Copper 560mm Radiat... 14 x Noctua Ultra Silent 140mm Fan NF-P14 FLX ASUS PB Series PB278Q 27"" 5ms (GTG) WQHD Wides... Max Keyboard Nighthawk-X7 White Backlit Mechani... 
PowerCaseMouseAudio
EVGA SuperNOVA 1000 P2 220-P2-1000-XR 1000W Pow... CaseLabs Magnum SMA8 ROCCAT Kone XTD Max Customisation 8200DPI Pro A... Pioneer VSX-520-K 5.1 Home Theater Receiver 
Audio
Polk Audio RTi A3 Bookshelf Speakers 
  hide details  
Reply
The Earwig 2014
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-5960X Processor ASUS X99-E WS EVGA GTX 980 Classified EVGA GTX 980 Classified 
RAMHard DriveHard DriveCooling
Corsair Vengeance LPX 32GB (4x8GB) 2666mhz cors... WD BLACK SERIES WD4003FZEX 4TB 7200 RPM 64MB Ca... Samsung 840 PRO Series MZ-7PD512 512GB 2.5-inch... Alphacool NexXxoS UT60 Full Copper 560mm Radiat... 
CoolingCoolingMonitorKeyboard
Alphacool NexXxoS XT45 Full Copper 560mm Radiat... 14 x Noctua Ultra Silent 140mm Fan NF-P14 FLX ASUS PB Series PB278Q 27"" 5ms (GTG) WQHD Wides... Max Keyboard Nighthawk-X7 White Backlit Mechani... 
PowerCaseMouseAudio
EVGA SuperNOVA 1000 P2 220-P2-1000-XR 1000W Pow... CaseLabs Magnum SMA8 ROCCAT Kone XTD Max Customisation 8200DPI Pro A... Pioneer VSX-520-K 5.1 Home Theater Receiver 
Audio
Polk Audio RTi A3 Bookshelf Speakers 
  hide details  
Reply
post #3219 of 4083
Asus linked to the wrong file under support/downloads/dos for the X99-E WS USB 3.1 motherboard. The correct file for that board is here:

http://dlcdnet.asus.com/pub/ASUS/mb/Socket2011-R3/X99-E_WS_USB31/Driver/X99-E-WS-USB31-ASUS-3201.zip

I was able to install this, and it fixed a PCIe issue I was having.
post #3220 of 4083
Quote:
Originally Posted by Dennis81 View Post

Hello,

thats what i thought but now that you said that it makes me even more suspicious that something is not working.

Lets say i set a multiplier of 38 (100 BCLK) and the additional turbo mode cpu voltage to 1.1V then my cpu-z readings (i double checked with other tools like hwinfo and aisuite either)
give me 1.173V. Oddly the CPU always stays at 3800MHz regardless of the cpu load, so does the vcore of course.
If i change the additional turbo mode cpu voltage to, lets say 1.05V, the cpu-z reading is exactly the same as before.

Any ideas why this doesn`t seem to work for me at all?

edit:
Ok guys, the fact that my CPU was constantly @ Max was due to the energy profile in win10 being set to max performance, so this is fixed now.
But nevertheless, regardless what vcore i throw at the adaptive voltage, it seems to be ignored.

By the way, does the bios update to 3201 work for anyxbody on the X99-E WS USB31?

If you select Sync All Cores for the CPU Core Ratio setting, then you're no longer getting variable (adaptive) CPU Core Voltages exploiting the Intel SpeedStep - The CPU VCore always stays on MAX regardless of the CPU load (even for idle CPU).

See this post here: http://www.overclock.net/t/1516058/official-asus-x99-e-ws-owners-thread/1680#post_24162370

Hope this helps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread