Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread
New Posts  All Forums:Forum Nav:

[Official] ASUS X99-E WS Owner's thread - Page 330

post #3291 of 4108
Quote:
Originally Posted by ocmcdizzle View Post

How do you revert the bios on this board? EZ Flash tells me my older cap file is not a valid bios file, and Flashback gives me the five lights, followed by a solid light that tells me that it's not doing anything.

Have you renamed the file before flashing? Per it's instructions: [Using FlashBack, please rename to "X99EWS.CAP" after download.]. If I didn't do that I'd get the not a valid bios file message.
CUDA Workstation
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5960X Asus X99-E WS GTX Titan Tri-SLI Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Samsung XP941 Sandisk Ultra II 960GB Water Windows 8.1 
MonitorPowerCaseAudio
Asus ROG Swift EVGA Supernova 1300 G2 NZXT Switch 810 Creative SB ZXR 
  hide details  
Reply
CUDA Workstation
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5960X Asus X99-E WS GTX Titan Tri-SLI Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Samsung XP941 Sandisk Ultra II 960GB Water Windows 8.1 
MonitorPowerCaseAudio
Asus ROG Swift EVGA Supernova 1300 G2 NZXT Switch 810 Creative SB ZXR 
  hide details  
Reply
post #3292 of 4108
Quote:
Originally Posted by Raja@ASUS View Post

Set the CPU fan monitor to ignore in UEFI. That's what I use on my personal, fully water-cooled system. No error messages (base UEFI code is the same)...heh

12254798

Thank you...I did not even realize that you could adjust this setting. Unlike the other adjustable settings, their is no perceivable space to make changes. Once I clicked on it, a block opened up giving me the options to change. After I made the change the error went away,
post #3293 of 4108
Quote:
Originally Posted by Fraggy View Post

I tried it once. It reduced my upload bandwidth substantially, by like 60-70%. I did various ping tests, including pinging my gateway with a sub-microsecond util, and found absolutely no improvement in latency. The standard Intel driver can be configured for low latency quite easily, chiefly by disabling interrupt moderation.

I'm looking into that now.
post #3294 of 4108
so Im using AI Suite 3 and on the very right on a little above the taskbar I have this dropdown that comes horizontally from right and expands to the left. I get EPU and FAN modes and Push Notice on that. How can I get rid off that slider?
post #3295 of 4108
Hello!
Anybody try to run Asus X99-E WS with over 6 gpus?
I want to start with 8 or 9 cards (4 and 4 outside, or 4x4 outside and 1 inside) with amfeltec gpu cluster, but system not started even with 4g decoding.

Need help! =(

Thank you.
post #3296 of 4108
I have 7x 980ti with 4g on working only.
post #3297 of 4108
Hi, Smicha!
Are you use amfeltec clusters? How do you run system with 7 cards?
You have default bios setting and just enabled 4g, or you change something else?
post #3298 of 4108
Quote:
Originally Posted by realogic View Post

It seems that current online 3101 bios file is corrupted. I had the same problem, then I figured out I had a previous downloaded version on my pendrive and it worked like a charm (with EZ tool, no need of flashback)

EDIT: just uploaded. Try it https://www.dropbox.com/s/73pqwmsskeiifdo/X99EWS.zip?dl=0

Thanks, your file worked! Now to see if this fixes the constant freezing / bugcheck 0x00000124 error's I've been getting constantly since upgrading to 3201...
post #3299 of 4108
Quote:
Originally Posted by ertaro View Post

Hi, Smicha!
Are you use amfeltec clusters? How do you run system with 7 cards?
You have default bios setting and just enabled 4g, or you change something else?

Look at my footer.
post #3300 of 4108
So still no one using ThunderboltEX cards with this board. After a lot of seaching I find:

* X99-E WS/USB 3.1 and X99-E WS support ThunderboltEX 3 card at PCIEX16_2 slot.

So it is supported but only in slot 2 which seems very strange.

Anyone using any TB card on this MB!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS X99-E WS Owner's thread