Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [Official] The Windows 10 Club
New Posts  All Forums:Forum Nav:

[Official] The Windows 10 Club - Page 779

post #7781 of 8571
Quote:
Originally Posted by MK-Professor View Post

I am still on 1511 should I move to 1607 or wait?

Do you really need that cpu power at all!?
post #7782 of 8571
Quote:
Originally Posted by espn View Post

Do you really need that cpu power at all!?
what?
post #7783 of 8571
Quote:
Originally Posted by candy_van View Post

I've noticed since I installed 10 that when i shut down, it turns back on pretty much every time.
I literally have to hit the power button during post to keep it off.

    Disabling Fast Startup may help.  Right-click the Windows/Start button, and click Power Options -> Choose what the power buttons do -> Change settings that are currently unavailable -> Untick Turn on fast startup (recommended).
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #7784 of 8571

also for more disk space

 

CMD.exe

powercfg -H off

post #7785 of 8571
Quote:
Originally Posted by candy_van View Post

I should have said frantically before POST not during lol, same for Windows starting up.
Anyway the issue is inconsistent at best - sometimes it shuts down fine, others nope. This is Windows being stupid through and through.
I have had the same thing. I have fast startup off since I have SSDs in my Windows 10 system. I thought maybe my system was going nuts.
Gaming
(15 items)
 
Media Center
(17 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.4 Maximus IV Gene-z Asus Dual 1070 OC with Artic Mono Plus G.SKILL F3-1866C9D-16GXM Ripjaws X 16GB 
Hard DriveHard DriveOptical DriveCooling
M4 256 MX 300 Liteon Slot load H80i 
OSMonitorKeyboardPower
Windows 7 HP 64 bit BenQ XL2420Z Logitech Wave Corsair 850HX 
CaseMouseAudio
Silverstone FT03 Logitech G9 X-fi Titanium Fatality 
CPUMotherboardGraphicsRAM
i5 750 h55n usb3 msi gtx 650 ti Corsair XMS3 CMX8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
WDC Red 3tb M4 128 WDC scorpio Blue 2.5 Sony AD-7690H-01 
CoolingOSMonitorKeyboard
Geminii S Windows 7 HP 64 bit SyncMaster 245t Logitech Wave 
PowerCaseMouseAudio
FSP SFX 300 watt SG05 Logitech G9 Sound Blaster Omni 
Other
HD PVR 
  hide details  
Reply
Gaming
(15 items)
 
Media Center
(17 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.4 Maximus IV Gene-z Asus Dual 1070 OC with Artic Mono Plus G.SKILL F3-1866C9D-16GXM Ripjaws X 16GB 
Hard DriveHard DriveOptical DriveCooling
M4 256 MX 300 Liteon Slot load H80i 
OSMonitorKeyboardPower
Windows 7 HP 64 bit BenQ XL2420Z Logitech Wave Corsair 850HX 
CaseMouseAudio
Silverstone FT03 Logitech G9 X-fi Titanium Fatality 
CPUMotherboardGraphicsRAM
i5 750 h55n usb3 msi gtx 650 ti Corsair XMS3 CMX8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
WDC Red 3tb M4 128 WDC scorpio Blue 2.5 Sony AD-7690H-01 
CoolingOSMonitorKeyboard
Geminii S Windows 7 HP 64 bit SyncMaster 245t Logitech Wave 
PowerCaseMouseAudio
FSP SFX 300 watt SG05 Logitech G9 Sound Blaster Omni 
Other
HD PVR 
  hide details  
Reply
post #7786 of 8571
Quote:
Originally Posted by Techie007 View Post

    Disabling Fast Startup may help.  Right-click the Windows/Start button, and click Power Options -> Choose what the power buttons do -> Change settings that are currently unavailable -> Untick Turn on fast startup (recommended).

I can give it a shot and see if that works, thanks for the suggestion.
Quote:
Originally Posted by Nukemaster View Post

I have had the same thing. I have fast startup off since I have SSDs in my Windows 10 system. I thought maybe my system was going nuts.

So disabling fast startup resolved the issue for you then?
Stugots III
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5GHz ASUS Maximus V Gene EVGA GTX 1060 SC 2x8GB G.Skill 2133MHz 
Hard DriveOptical DriveCoolingOS
250GB 850-EVO | 1TB EZEX | 2TB F4 It BURNS! H100i | NB Pros Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS VE258Q Filco Majestouch I Seasonic X-560w Fractal Arc Mini R2 
MouseMouse PadAudioAudio
Logitech G502 Vengeance MM200 HT Omega eClaro SHURE SRH-840 | Audioengine A2+S8 
  hide details  
Reply
Stugots III
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5GHz ASUS Maximus V Gene EVGA GTX 1060 SC 2x8GB G.Skill 2133MHz 
Hard DriveOptical DriveCoolingOS
250GB 850-EVO | 1TB EZEX | 2TB F4 It BURNS! H100i | NB Pros Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS VE258Q Filco Majestouch I Seasonic X-560w Fractal Arc Mini R2 
MouseMouse PadAudioAudio
Logitech G502 Vengeance MM200 HT Omega eClaro SHURE SRH-840 | Audioengine A2+S8 
  hide details  
Reply
post #7787 of 8571
Unfortunately it has not. I hope a fix will be put in to place soon.

I thought it was an issue with the shut down command on start, but even using the power button it sometimes restarts,

I am on insiders so I hope to see a fix, but the current insider build has some issues.
Gaming
(15 items)
 
Media Center
(17 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.4 Maximus IV Gene-z Asus Dual 1070 OC with Artic Mono Plus G.SKILL F3-1866C9D-16GXM Ripjaws X 16GB 
Hard DriveHard DriveOptical DriveCooling
M4 256 MX 300 Liteon Slot load H80i 
OSMonitorKeyboardPower
Windows 7 HP 64 bit BenQ XL2420Z Logitech Wave Corsair 850HX 
CaseMouseAudio
Silverstone FT03 Logitech G9 X-fi Titanium Fatality 
CPUMotherboardGraphicsRAM
i5 750 h55n usb3 msi gtx 650 ti Corsair XMS3 CMX8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
WDC Red 3tb M4 128 WDC scorpio Blue 2.5 Sony AD-7690H-01 
CoolingOSMonitorKeyboard
Geminii S Windows 7 HP 64 bit SyncMaster 245t Logitech Wave 
PowerCaseMouseAudio
FSP SFX 300 watt SG05 Logitech G9 Sound Blaster Omni 
Other
HD PVR 
  hide details  
Reply
Gaming
(15 items)
 
Media Center
(17 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.4 Maximus IV Gene-z Asus Dual 1070 OC with Artic Mono Plus G.SKILL F3-1866C9D-16GXM Ripjaws X 16GB 
Hard DriveHard DriveOptical DriveCooling
M4 256 MX 300 Liteon Slot load H80i 
OSMonitorKeyboardPower
Windows 7 HP 64 bit BenQ XL2420Z Logitech Wave Corsair 850HX 
CaseMouseAudio
Silverstone FT03 Logitech G9 X-fi Titanium Fatality 
CPUMotherboardGraphicsRAM
i5 750 h55n usb3 msi gtx 650 ti Corsair XMS3 CMX8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
WDC Red 3tb M4 128 WDC scorpio Blue 2.5 Sony AD-7690H-01 
CoolingOSMonitorKeyboard
Geminii S Windows 7 HP 64 bit SyncMaster 245t Logitech Wave 
PowerCaseMouseAudio
FSP SFX 300 watt SG05 Logitech G9 Sound Blaster Omni 
Other
HD PVR 
  hide details  
Reply
post #7788 of 8571
unimstall xbox app to fix csgo limit to 30 fps issue
post #7789 of 8571
If anyone can help me out on this one it would be greately appreciated, I don't know why I am tearing my hair out out over such a small thing but I really wanna figure out what is causing it.

Here is my games folder filled with shortcuts, all of them have large sized thumbnails except for Left 4 Dead 2, for whatever reason the medium sized icon is being used.



Now, after restarting explorer.exe, Left 4 Dead 2 is normal, but now we have 4 different games with medium icon sizes.



It's different every time I restart explorer.exe, sometimes it can be all but 3 games or only one game or half of the games.

I have tried rebuilding icon and thumbnail cache to no avail, and I cannot seem to find any real solutions. I do remember this happening in Windows 7 but I also don't remember ever fixing it.
Edited by PsYcHo29388 - 8/22/16 at 9:29pm
post #7790 of 8571
Okay guys.

Just tested my CLEAN install 1511 VM, updated it to 1607 and guess what? The Services got bugged again along with the Windows Defender.

I have disabled the Windows Defender via the Administrative Templates, (Policy > Enabled). After the update, the policy is still Enabled, but the Networking Defense Service (or whatever is called), is Started and set to Automatic (Delayed Start). The other 2 services are stopped and Manual. I had to actually stop the policy (Policy > Not Defined), reboot, set it again to Enabled, Reboot again, so i can get the Network Service to Stopped - Manual.

Although this does not fix the issue with the services' start type - when i try to change it from Manual to Disabled, i get Access is Denied popup.

This is on a Win 10 Pro, in home i am at Enterprise, the issue is the same.



Also, HEADS UP, to anyone trying to install Symantec Endpoint Protection 12.1.6 on Windows 10 - BEWARE.

If you are trying to install it on 1511 or before that, you will need to manually stop the Windows Defender via the policy. Otherwise the setup will start extracting the temporary files and then it will quit right away.

If you are running that version already, and want to update to 1607, it will prompt to uninstall the Symantec, as it is "not compatible".

In order to install it on 1607, beside stopping the Windows Defender services (process), you will have to manually extract the Setup package and run the .MSI package with Compatibility mode for Win7/8. Otherwise, Windows will cry about not being compatible.
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [Official] The Windows 10 Club