Overclock.net › Forums › Graphics Cards › AMD/ATI › Sound crackling, Crossfire only
New Posts  All Forums:Forum Nav:

Sound crackling, Crossfire only - Page 2

post #11 of 87
Disable ulps
post #12 of 87
Thread Starter 
Already tried that
post #13 of 87
Are the cards oced?if so did you increase the power limit?
post #14 of 87
Thread Starter 
Yes, I've tried scaling back my OC, and etc. Always run with 50 percent power limit increase.
post #15 of 87
I don't know if it was mentioned but recently I experienced this problem... It was resolved by uninstalling the AMD HDMI Audio Driver.
Chibi
(12 items)
 
Arcturus
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770s Gigabyte G1. Sniper M3 AMD 7850 AMD 7850 
RAMHard DriveOptical DriveOptical Drive
G.Skill Sniper Series low voltage OCZ Vertex 4 Max IOPS LG DVD Burner dual-layer LG Bluray Burner dual-layer 
CoolingOSPowerCase
Custom liquid Windows 7 Ultimate 64 bit Corsair AX650 Fractal Design Arc Mini 
CPUCPUMotherboardRAM
AMD Opteron 4386 AMD Opteron 4386 SUPERMICRO MBD-H8DCL-6F-O Crucial 8GB 240-Pin DDR3 1600 SDRAM ECC Registe... 
Hard DriveOSCaseOther
Western Digital RE WD1001FYYG 1TB 7200RPM 32MB ... Windows Server 2008 R2 SUPERMICRO CSE-825TQ-R700LPB Black Adaptec RAID 2274200-R 7805 
  hide details  
Reply
Chibi
(12 items)
 
Arcturus
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770s Gigabyte G1. Sniper M3 AMD 7850 AMD 7850 
RAMHard DriveOptical DriveOptical Drive
G.Skill Sniper Series low voltage OCZ Vertex 4 Max IOPS LG DVD Burner dual-layer LG Bluray Burner dual-layer 
CoolingOSPowerCase
Custom liquid Windows 7 Ultimate 64 bit Corsair AX650 Fractal Design Arc Mini 
CPUCPUMotherboardRAM
AMD Opteron 4386 AMD Opteron 4386 SUPERMICRO MBD-H8DCL-6F-O Crucial 8GB 240-Pin DDR3 1600 SDRAM ECC Registe... 
Hard DriveOSCaseOther
Western Digital RE WD1001FYYG 1TB 7200RPM 32MB ... Windows Server 2008 R2 SUPERMICRO CSE-825TQ-R700LPB Black Adaptec RAID 2274200-R 7805 
  hide details  
Reply
post #16 of 87
Thread Starter 
^going to try that now.
post #17 of 87
Since its been about 3 days without update and you've been on in the meanwhile should we assume that the problem has been resolved?
Chibi
(12 items)
 
Arcturus
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770s Gigabyte G1. Sniper M3 AMD 7850 AMD 7850 
RAMHard DriveOptical DriveOptical Drive
G.Skill Sniper Series low voltage OCZ Vertex 4 Max IOPS LG DVD Burner dual-layer LG Bluray Burner dual-layer 
CoolingOSPowerCase
Custom liquid Windows 7 Ultimate 64 bit Corsair AX650 Fractal Design Arc Mini 
CPUCPUMotherboardRAM
AMD Opteron 4386 AMD Opteron 4386 SUPERMICRO MBD-H8DCL-6F-O Crucial 8GB 240-Pin DDR3 1600 SDRAM ECC Registe... 
Hard DriveOSCaseOther
Western Digital RE WD1001FYYG 1TB 7200RPM 32MB ... Windows Server 2008 R2 SUPERMICRO CSE-825TQ-R700LPB Black Adaptec RAID 2274200-R 7805 
  hide details  
Reply
Chibi
(12 items)
 
Arcturus
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770s Gigabyte G1. Sniper M3 AMD 7850 AMD 7850 
RAMHard DriveOptical DriveOptical Drive
G.Skill Sniper Series low voltage OCZ Vertex 4 Max IOPS LG DVD Burner dual-layer LG Bluray Burner dual-layer 
CoolingOSPowerCase
Custom liquid Windows 7 Ultimate 64 bit Corsair AX650 Fractal Design Arc Mini 
CPUCPUMotherboardRAM
AMD Opteron 4386 AMD Opteron 4386 SUPERMICRO MBD-H8DCL-6F-O Crucial 8GB 240-Pin DDR3 1600 SDRAM ECC Registe... 
Hard DriveOSCaseOther
Western Digital RE WD1001FYYG 1TB 7200RPM 32MB ... Windows Server 2008 R2 SUPERMICRO CSE-825TQ-R700LPB Black Adaptec RAID 2274200-R 7805 
  hide details  
Reply
post #18 of 87
Thread Starter 
It didn't work, It helps a little. But still have to play with v-sync off, I gave up.
post #19 of 87
Thread Starter 
My problem is still present, and is only in crossfire games, where both gpus are under load. Disabling v-sync clears the problem, but I have tearing in games. AMD stated that the fixed this issue back in March, but I still have it. Using 14.9 beta drivers now, I have tried 14.9, and 14.8 too.
post #20 of 87
Do you have frame pacing off? Try turning it on. If it's on try turning it off.
Keep flicking switches until the problem gets solved. It sounds like a driver problem.
When you installed 14.9 beta, did you completely remove your drivers through DDU? Or did you just install 14.9 on top of that?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sound crackling, Crossfire only