Overclock.net › Forums › Graphics Cards › AMD/ATI › Sound crackling, Crossfire only
New Posts  All Forums:Forum Nav:

Sound crackling, Crossfire only - Page 3

post #21 of 87
Thread Starter 
I have used DDU everytime I switched drivers, and I have tried the frame pacing method but doesn't seem to make a difference.
post #22 of 87
have you tried the 14.9.1 drivers? im running 2 290's in crossfire and dont have the issues you have.
post #23 of 87
Thread Starter 
Blownco, if that's the latest then yes, I have tried that. It's infuriating.
post #24 of 87
Quote:
Originally Posted by mnicassio89 View Post

Blownco, if that's the latest then yes, I have tried that. It's infuriating.

well there was a 14.9 driver then also a 14.9.1 driver which is the latest id give that a shot if you haven't.
post #25 of 87
Thread Starter 
Yeah, I've tried both unforuntely.
post #26 of 87
Thread Starter 
Update: I freshly reformatted my computer thinking maybe it was a software issue somewhere that I wasn't seeing, and that didn't fix the issue with crossfire and vsync audio crackling. I also tried changing the PCI latency in my motherboard and nothing.
post #27 of 87
Thread Starter 
UPDATE: I unplugged my second monitor and the crackling is somehow gone? It was plugged in via hdmi. Why?
post #28 of 87
Quote:
Originally Posted by mnicassio89 View Post

UPDATE: I unplugged my second monitor and the crackling is somehow gone? It was plugged in via hdmi. Why?

could be because amd cards can pass sound over hdmi i think.
post #29 of 87
Thread Starter 
Is there a way to disable that?
post #30 of 87
you might look in CCC under audio and pick your default audio device then if your monitor has speakers make sure the volume is turned all the way down.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sound crackling, Crossfire only