Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Graphics card wont post bios
New Posts  All Forums:Forum Nav:

Graphics card wont post bios

post #1 of 6
Thread Starter 
I bought a card of someone recently & it seems to be dead..just wondered if anything else I could try.

Its a gtx 780 I-Chill with a XSPC waterblock.

I plug it in & get first bleep as if its booting then 1 bleeppp then 3 more bleeps & the red display led fault light stays on.

Board is an Asus p67 evo with 8gb ddr3 & i7 2600k CPU

I put my old card back in & it runs fine (gtx480 water)

I have an Corsair RM1000 PSU

I make sure the power plugs are in & the card is seated properly. Cant see anything else I am missing.

Any help?

Thanks.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #2 of 6
Try using the other display output maybe? I have a gtx 680 that wouldn't display off the top dvi port. bottom worked tho. Worth a try anyway
post #3 of 6
Thread Starter 
Quote:
Originally Posted by DaaQ View Post

Try using the other display output maybe? I have a gtx 680 that wouldn't display off the top dvi port. bottom worked tho. Worth a try anyway

I tried that no joy...thanks anyway.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #4 of 6
post #5 of 6
Thread Starter 
Quote:

Looks a bit extreme, I am still trying to get my money back from this guy so I can buy a new card. I shant be buying second hand again thats for sure.

But if he doesn't cough up might try your idea thanks.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #6 of 6
Thread Starter 
Im not sure weather to go for a KFA2 780 which is £200 on Overlockers or splash out & get a Zotac OC 780Ti for £300

I dont believe the Ti is that much better & will probably get the same performance from the 780 if overclocked, not that ide need it.

I will be taking the cooling off & water cooling.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k / Ek block Asus p8p67 evo MSI GTX 780/ EK block Corsair Vengeance 16gb 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 960 evo m2 1tb 2x Samsung 480gb Evo  2x Samsung Spin point pro 1tb / WD 3TB My Book. 2x240 rad / 1x 360 XSPC Pump res. 
OSPowerAudio
win 10 pro Corsair RM1000 PSU Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Graphics card wont post bios