post #1 of 1
Thread Starter 
I have an i5 4670k and an asrock z97 extreme6 mobo.

Ok, so I've been fooling around with overclocking for the first time and finally seemed to get everything going, but then something happened today. I noticed this as I started my stream up with settings that were working fine at my x44 oc, but this time the stream was stuttering a lot. Checked a few things and then noticed in cpu-z, aida64, and windows task manager that my oc was at x38. cpu-z reports x38.0 (8 - 38). I had my oc settings set to fixed so no turbo or speedstep were enabled and I even tried disabling c-states to see if that maybe fixed it but nothing. I checked my power management settings which is on high performance and my processor settings are at min 100%, cooling: active, max 100%, which I think sounds right.

I've tried to reflash to an older version and letting it boot stock settings, but everything still reports the same oc even though it should be at 3.4ghz. I've tried clearing cmos using the button on the mobo and it didn't change anything. I've tried googling this problem but some terms are just different than what my bios has and it's not helping me much lol.

Not sure what else to do. Anyone can give me some ideas?

One more thing I remembered. My oc was working fine earlier today, and then I set up some sleep/hibernate options. Computer went to sleep and maybe hibernate not sure how to tell the difference and maybe that could have messed something up??