Overclock.net › Forums › Graphics Cards › AMD/ATI › Dirt 3 6950
New Posts  All Forums:Forum Nav:

Dirt 3 6950

post #1 of 9
Thread Starter 
I finally got the BIOS updated with ATIwinflash, however the computer is still not recognizing it.

I see in when i identify it in ATIwinflash, but device manager doesnt see it, Catalyst does see it, and if I switch cards, the computer wont post.

Any idea what might be wrong?

Computer Specs
http://valid.x86.fr/ua9z0d
post #2 of 9
What happened to your 6950?
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
post #3 of 9
Thread Starter 
Not sure, I ordered it a while back on ebay, put both in my computer, however my old motherboard only allowed sli, now my new motherboard allows crossfire, I was able to reflash after getting an adapter not found dialog, but device manager isn't recognizing the 2nd one
post #4 of 9
Was the flash successful or did it still say adapter not found? Did you try it in DOS mode using a bootable pendrive? If so what version of atiflash did you use?
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
post #5 of 9
Thread Starter 
It initially said adapter not found, so I booted in safe mode so that display drivers would not be loaded, ran atiwinflash from an elevated command prompt, and it took, now I see the both gpu in atiwinflash, but not windows, and it won't post with that card in slot 0,
post #6 of 9
Did it work when you first got it? Does the card boot into Windows? If it doesn't there is a chance that its spoilt.
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
post #7 of 9
Thread Starter 
It wont even post if its in slot 0,
post #8 of 9
If it doesn't post its spoilt.
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by keckles View Post

Not sure, I ordered it a while back on ebay, put both in my computer, however my old motherboard only allowed sli, now my new motherboard allows crossfire


Did you ever test the card to confirm it actually worked??
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Dirt 3 6950