Overclock.net › Forums › Graphics Cards › AMD/ATI › Low usage, temperature and power consumption for Crossfired 290s. WHAT'S GOING ON?
New Posts  All Forums:Forum Nav:

Low usage, temperature and power consumption for Crossfired 290s. WHAT'S GOING ON?

post #1 of 7
Thread Starter 
I've got a bit of a problem.

Driver: 14.9

I've got a PCS+ and Vapor-X 290 in crossfire, both are in PCI-E 3.0x16 @x8 3.0 according to GPU-Z, and according to my motherboard manual. Both are clocked the same at 1050/1400.
I just installed a new PSU (CoolerMaster V1000). However I get super low usage on the second card while running Heaven, Valley and even BF3.
BF3 maxes out my cpu usage while gpu usage hovers from 20-60% for each card (and I will be upgrading my 4670k to a 4790k soon). However even during heaven or valley my CPU usage is low (30%) while GPU1 is 85%-100% and GPU2 is at 2%-25% usage.

Even the power reading on GPU-Z shows 104W where one card used to be at ~250W.

My power consumption has gone down so I know there's a problem. My whole system is pulling 350-400W at the wall while running Heaven/Valley looking at my Australian kill-a-watt equivalent. While playing BF3 it pulls about 550-600W at the wall.

I'm pulling my hair out and I have no idea what's causing this. Can anyone help? wackosmiley.gif

post #2 of 7
Thread Starter 
Wow I am an idiot. Crossfire doesn't work unless the application is full screened. All good guys, problem solved...
post #3 of 7
Quote:
Originally Posted by ebhsimon View Post

Wow I am an idiot. Crossfire doesn't work unless the application is full screened. All good guys, problem solved...

also, disable ULPS. Heaven hardly uses the cpu. i think Valley as well. In Valley, there is a tweak (found in the Valley benchmark thread) you can use to get higher score in crossfire.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #4 of 7
Thread Starter 
Yeah I got ULPS disabled, if I leave it on I get black screen problems (won't wake from sleep) from my PCS+ 290. Sad.

But either way, my 4670k @ 4.4ghz 1.35V and 2x 290 (+50mv, +50% power limit) uses like ~600W while gaming. I seriously overestimated the power usage of these things. I'll try bump up the mV to +100 and see what the power consumption is like, and then 150 and 200mV.
post #5 of 7
Quote:
Originally Posted by ebhsimon View Post

Yeah I got ULPS disabled, if I leave it on I get black screen problems (won't wake from sleep) from my PCS+ 290. Sad.

But either way, my 4670k @ 4.4ghz 1.35V and 2x 290 (+50mv, +50% power limit) uses like ~600W while gaming. I seriously overestimated the power usage of these things. I'll try bump up the mV to +100 and see what the power consumption is like, and then 150 and 200mV.

i've been reading about this "wake up" issue. my monitor hooked to my AMD rig with a 7950 does that. i have to move the mouse side to side fast to finally wake it up. i use sleep mode for this system.

the same 7950 does not exhibit this behavior with the monitor hooked up to my intel rig (crossfire 290s). i use hibernate for this system. my 290 or 290s never had problem waking up this monitor. not sure what's the difference between them both use HDMI. Both rigs use same driver.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by ebhsimon View Post

Yeah I got ULPS disabled, if I leave it on I get black screen problems (won't wake from sleep) from my PCS+ 290. Sad.

But either way, my 4670k @ 4.4ghz 1.35V and 2x 290 (+50mv, +50% power limit) uses like ~600W while gaming. I seriously overestimated the power usage of these things. I'll try bump up the mV to +100 and see what the power consumption is like, and then 150 and 200mV.
which had overclocked better?
  
Reply
  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by PontiacGTX View Post

which had overclocked better?

When I was testing the PCS+ for about a week I found that it couldn't go as high as my Vapor-X even though my Vapor-X has a wall of about 1250mhz on the core.
Vapor-X ASIC: 71.6%
PCS+ ASIC: 67.7%

Not that great, but that just means I gotta pump the voltage in, which I am OK with.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Low usage, temperature and power consumption for Crossfired 290s. WHAT'S GOING ON?