post #1 of 1
Thread Starter 
Hello, i've been following this guide for my Hotwell after having this CPU at just 4.2Ghz for quite some time and completely stable to see if i could get it at least to 4.6Ghz, i can't.

Either i'm doing something wrong or i don't know.

On to the details, i've Disabled ASUS Core Enhancement, set Sync All Cores to 46, no XMP on RAM because according to the guide no point if system is not even stable, still i've tried and it's pretty much the same.

Other than this i've disabled all power saving options and also StepSpeed, which is what i've been running the 4.2 at (and the Vcore set to auto in this case), meaning the CPU is always at that speed and won't just get to it when needed, dunno if this affects High OC.

I've set the Vcore to 1.26, 1.3 and 1.35, all of them give BSOD, however at 1.35 i was able to run AIDA64 stability test for at least 5m, whereas with the others was at most 3m, the temperatures don't seem to go over 80ºC averaging on 70-74 at 100% load for at least 5m, still it gives a BSOD.

Idle temps with 1.35V were 44 or less.

Also there's the Spreadsheet i've tried to follow and set the same values, doesn't really help that much for me, and i don't know how to change the CPU VID (if i even can or if it's auto) on this MoBo.

Specs:

CPU: 4670K Batch L315B366
Cooler: Corsair H100i
PSU: Corsair GS700
MoBo: ASUS z87-Pro
RAM: 8GB RAM GSKill Sniper 2133Mhz CL11

Something interesting is, if i just run the CPU test on Aida it doesn't get as hot, if u just start testing the Cache it's like it goes full load just from that, one of the tests did fine while running the CPU test for 2m, when i stopped and started just the Cache Stress test it gave a BSOD like 10s after.

I've tried to set the cache to Auto, 34, 38 and 46. All of them still crash my system.

Using Google to check my CPU batch i found something motivating despite not understanding some numbers:
Quote:
L315B366 (3392 4500 SuperPi 32m 1.15V 4900 didn't load OS 1,35V)
L315B366 (1933 4500 SuperPi 32m 1.22V 4900 didn't boot 1,35V)
L315B366 (3944 4500 SuperPi 32m 1.12V 5000 1,39V SuperPi 32m)
L315B366 (4250 4500 SuperPi 32m 1.05V 5000 1,187V SuperPi 32m) good
L315B366 (4112 4500 SuperPi 32m 1.1V 5000 1,325V SuperPi 32m)

I can't even get a stable 4.4Ghz and people getting 5Ghz, i'd be happy with just 4.6 ;_;

Anyone has a clue on what's happening?