Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Extremely Strange Wifi issue. Need assistance.
New Posts  All Forums:Forum Nav:

Extremely Strange Wifi issue. Need assistance.

post #1 of 11
Thread Starter 
Hey folks.

My modem can connect to my Mac Mini wireless without any issues. However my Galaxy S4, Lumia 920 nor the iPad can connect to the modem. This problem started to happen recently. I mean they can connect to the network and Wifi but there is no internet. Any ideas?
post #2 of 11
have you treid rebooting it? Stuopid question but it solves the worlds problems over tongue.gif

If you have, check through all the settings on the router to see if something like mac restrictions been switched on or something
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Ulquiorra View Post

have you treid rebooting it? Stuopid question but it solves the worlds problems over tongue.gif

If you have, check through all the settings on the router to see if something like mac restrictions been switched on or something

Tried everything.

I think I am going to go with a better router. I have a Tilgin HG1332 and it is crap. Maybe time to get an Airport Extreme?
post #4 of 11
£154 for a router o_O? (disclaimer i have a burning hate for apple tongue.gif ) i dont know that much about routers amazons your best bet haha smile.gif

You could try a facroty reset on the router as well, your ISP could have pushed a dodgey update
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Ulquiorra View Post

£154 for a router o_O? (disclaimer i have a burning hate for apple tongue.gif ) i dont know that much about routers amazons your best bet haha smile.gif

You could try a facroty reset on the router as well, your ISP could have pushed a dodgey update

I did the reset but no luck frown.gif Anyway I called my ISP and see if they can just replace my current modem. frown.gif Sux really.
post #6 of 11
full factory reset? (usualy hold for like 10 seconds reboot hold for 10), so so dam that sucks frown.gif! Sorry I couldn't help more!
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by Ulquiorra View Post

full factory reset? (usualy hold for like 10 seconds reboot hold for 10), so so dam that sucks frown.gif! Sorry I couldn't help more!

You tried brother... You tried frown.gif
post #8 of 11
If you're going to get new equipment I would highly recommend against the Airport lineup. If you can give us an approx. budget and the places where you can shop from, I'll give you some recommendations.

Or, if you want to continue troubleshooting your current equipment, we can do that as well. smile.gif
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by coachmark2 View Post

If you're going to get new equipment I would highly recommend against the Airport lineup. If you can give us an approx. budget and the places where you can shop from, I'll give you some recommendations.

Or, if you want to continue troubleshooting your current equipment, we can do that as well. smile.gif

Thanks. I have a CRAZY setup. Here we go.

In the middle of the house I have the MAIN fiber cable and the Fiber equipments. It is a white box that has fiber, phone cables etc... From that white box an ethernet cable goes into the Black Bilgin HG1332 modem. (which is the modem given to me by the ISP)... That modem has crappy range therefor I bought a power line adaptor for the main room at the edge of the house. It works Perfectly. But since I also need wireless in the main room, I also have a TP Link thingie connected on the socket to distribute wireless to the equipments near the main room.

So the Fiber room has Mac Mini (wifi), PS4 (cable) and depending one or two phones, or an İpad. Lately the phones and the iPad and even the Mac Mini might have issues. They connect to the network with full bars but no internet access..

In the main room, the power line adaptor connects to Tp Link access point, Apple TV, TV Box. No issues with apple tv and TV Box as they are hard wired. Also no issues with the phones, or the IPADS over there. They all connect and work. However when my brother in law visited us few weeks back, he could never connect his Macbook air to the network wirelessly.

Also the Fiber room and Main room wifi are labeled differently. Let's call Fiber room (A) and Main room (B)

So it is a mess.

I used to have everything working perfectly until few weeks back.
post #10 of 11
Coachmark is going to know more than I do on this (obviously tongue.gif), but I had a similar issue here when my brother came down. Certain devices had trouble getting internet access, and it didn't remedy until I played around with the router settings and separated the networks (B/G from N). I just gave them different SSIDs and that worked. However, that wasn't an option to keep as it gives problems when trying to print over WiFi, etc. I changed it back, updated the router firmware and it's been ok ever since. I'm still not terribly confident it's fixed forever, and I wish I could have pinpointed the exact issue. Here's to hoping this may be of some use redface.gif.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Extremely Strange Wifi issue. Need assistance.