Overclock.net › Forums › Components › Memory › Trouble with ram - windows only recognizing 4 out of 8 gigs
New Posts  All Forums:Forum Nav:

Trouble with ram - windows only recognizing 4 out of 8 gigs

post #1 of 2
Thread Starter 
Hello OCN,

I just put in additional ram and my computer is only recognizing 4 out of 8 gigs. On the system screen it says "8.00 GB (4.00 GB usable)". Any idea how to fix this?

System specs:
Win 7 Pro 64 bit
X58-UD3R
Xeon W3520
Corsair vengance DDR3 2133 (2x4 GB)
AMD R7 260X 2GB
Treacherous Large
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 ASUS P5Q Pro Turbo GTX 570 8 GB Corsair XMS2 800 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 120 GB + 2x 1.5TB WD GReen's LG Xigmatek Dark knight Windows 7 ultimate X64 
MonitorPowerCase
LG W2353V Corsair HX 620 CM Storm Sniper 
  hide details  
Reply
Treacherous Large
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 ASUS P5Q Pro Turbo GTX 570 8 GB Corsair XMS2 800 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 120 GB + 2x 1.5TB WD GReen's LG Xigmatek Dark knight Windows 7 ultimate X64 
MonitorPowerCase
LG W2353V Corsair HX 620 CM Storm Sniper 
  hide details  
Reply
post #2 of 2
Check your bios settings, make sure you don't have any type of reserved memory setup.
Also check the resource monitor to see what is reserving the memory.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Trouble with ram - windows only recognizing 4 out of 8 gigs