Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › [Official] NVFlash with certificate checks bypassed for GTX 950/960/970/980/980Ti/Titan X
New Posts  All Forums:Forum Nav:

[Official] NVFlash with certificate checks bypassed for GTX 950/960/970/980/980Ti/Titan X - Page 38

post #371 of 925
Quote:
Originally Posted by Laithan View Post

It is either here or it is F80. They don't list your memory type so it must be F80 IMO.

Yeah I think it's very high chance that could be F80 but may I know where can I get the F80 bios please?

Thanks smile.gif
post #372 of 925
Quote:
Originally Posted by desmosedicilow View Post

Quote:
Originally Posted by Laithan View Post

It is either here or it is F80. They don't list your memory type so it must be F80 IMO.

Yeah I think it's very high chance that could be F80 but may I know where can I get the F80 bios please?

Thanks smile.gif
I can't find F80 in the raw and unfortunately I am stupid and saved a change to my original F80. But THe only change I made was setting temps to 100c throttle, (I think), so I'll set it back to stock and upload. Double check your version with Maxwell bios tweaker. It should say Fxx at the top. I don't thinki you have the same version as me though because I have samsung memory.

EDIT: I'm sorry, I guess I don't have a good copy after all. frown.gif Definately email Gigabyte and tell them to post their bioses.
Edited by cookieboyeli - 10/18/15 at 4:12pm
post #373 of 925
Hello all,

I've had success using nvlfash in the past for overclocking a couple of cards. I recently decided to re-flash a shelved card back to stock for resale...Have it installed and ready to go, but can't type anything in nvlfash...Windows and Nvidia drivers have been updated since the initial flash, what needs to be rolled back?

Thanks in advance
post #374 of 925
I'm having an issue too. Older versions of NVflash can flash GK106 cards, but this version gives me an error so fast I can't screenshot it. DO I need to be typing something on command line? GM104 and GK104(maybe) don't need it.
post #375 of 925
Quote:
Originally Posted by cookieboyeli View Post

I'm having an issue too. Older versions of NVflash can flash GK106 cards, but this version gives me an error so fast I can't screenshot it. DO I need to be typing something on command line? GM104 and GK104(maybe) don't need it.
You're doing better than me, sounds like. I can't type anything...
post #376 of 925
Quote:
Originally Posted by Rhinoceros View Post

Quote:
Originally Posted by cookieboyeli View Post

I'm having an issue too. Older versions of NVflash can flash GK106 cards, but this version gives me an error so fast I can't screenshot it. DO I need to be typing something on command line? GM104 and GK104(maybe) don't need it.
You're doing better than me, sounds like. I can't type anything...
Well uhh actually, I maybe have this issue too... tongue.gif
post #377 of 925
im confused, I have already got a old NVFLASH installed on my computer which used to flash cards just fine, why do I need a ''edited bypassed version''?
Code55
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k 4.8 Asus Impact VIII / EK M8i Monoblock SeaHawk EK X 1080 Ti G.Skill Ripjaw V 2 x 16GB 3733CL15 1T 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A / XB321HK 
KeyboardPowerCaseAudio
Logitech G810 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
  hide details  
Reply
Code55
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k 4.8 Asus Impact VIII / EK M8i Monoblock SeaHawk EK X 1080 Ti G.Skill Ripjaw V 2 x 16GB 3733CL15 1T 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A / XB321HK 
KeyboardPowerCaseAudio
Logitech G810 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
  hide details  
Reply
post #378 of 925
Quote:
Originally Posted by Asus11 View Post

im confused, I have already got a old NVFLASH installed on my computer which used to flash cards just fine, why do I need a ''edited bypassed version''?

The older nvflash versions will not work with newer gpu's.
post #379 of 925
Quote:
Originally Posted by bigblock990 View Post

The older nvflash versions will not work with newer gpu's.

ahh ok that makes sense!
Code55
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k 4.8 Asus Impact VIII / EK M8i Monoblock SeaHawk EK X 1080 Ti G.Skill Ripjaw V 2 x 16GB 3733CL15 1T 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A / XB321HK 
KeyboardPowerCaseAudio
Logitech G810 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
  hide details  
Reply
Code55
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k 4.8 Asus Impact VIII / EK M8i Monoblock SeaHawk EK X 1080 Ti G.Skill Ripjaw V 2 x 16GB 3733CL15 1T 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A / XB321HK 
KeyboardPowerCaseAudio
Logitech G810 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
  hide details  
Reply
post #380 of 925
Quote:
Originally Posted by bigblock990 View Post

Quote:
Originally Posted by Asus11 View Post

im confused, I have already got a old NVFLASH installed on my computer which used to flash cards just fine, why do I need a ''edited bypassed version''?

The older nvflash versions will not work with newer gpu's.
But the newer versions will not work on older GPUs! I can't use this on my 770 or 650 Ti. WIth Nvflash 5.190 it was just drag and drop. Why isn't this?
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › [Official] NVFlash with certificate checks bypassed for GTX 950/960/970/980/980Ti/Titan X