Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How to completely block or disable magnifier?
New Posts  All Forums:Forum Nav:

How to completely block or disable magnifier?

post #1 of 2
Thread Starter 
I don't know what key combination but once in a while I have magnifier pop up while I am playing game and that have caused me problem. In the past I was able to forcibly rename the offending program so it wouldn't run but it seems Windows 8.x makes altering system files very hard.

I don't know why it pops up anyway even though I checked the easyt setting in Control Panel and deselected everything related to easy access including magnifier. This should have prevented Magnifier from running but it seems there are hidden keyboard shortcut that enables it somehow. What are the keyboard shortcut anyway? I have tried this: http://windows.microsoft.com/en-us/windows7/prevent-ease-of-access-programs-from-starting-automatically and Magnifier still starts up.

Is there a way to prevent this program from running at all? Maybe to change or delete a hidden keyboard shortcut or a way to forcibly rename the program to a non .exe type? Nothing ruins my day worse than having my computer screen suddenly blow up and shift to second monitor in the middle of Mythic Garrosh raid, causing me to miss an important heal, causing tank to drop dead and wiping the raid. It takes me about 3 seconds to find Magnify window and another second to mash alt-F4. It takes Mythic Garrosh about 1 second to wipe the raid. mad.gif
    
CPUMotherboardGraphicsRAM
i7 2700k Asus P8P67 Deluxe GTX 580 DCII Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT Intel X25V Hitachi HDS722020ALA330 Seagate ST30001DM001 
Hard DriveHard DriveHard DriveOptical Drive
Seagate ST31000528AS Seagate ST30001DM001 Intel X25V Pioneer BDR-209DBK 
CoolingOSMonitorMonitor
Thermalright Venomous X Windows 7 premium 64 bits Soyo Topaz S MT-GW-PRLM24D6 Acer E21H 
KeyboardPowerCaseMouse
Logitech G510 OCZ Z series 1000w Mountain Mods UFO case Logitech G5 
Mouse PadOther
any cheap pad with cute kitty picture Kingwin KB4000 4-in-3 swap bay 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2700k Asus P8P67 Deluxe GTX 580 DCII Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT Intel X25V Hitachi HDS722020ALA330 Seagate ST30001DM001 
Hard DriveHard DriveHard DriveOptical Drive
Seagate ST31000528AS Seagate ST30001DM001 Intel X25V Pioneer BDR-209DBK 
CoolingOSMonitorMonitor
Thermalright Venomous X Windows 7 premium 64 bits Soyo Topaz S MT-GW-PRLM24D6 Acer E21H 
KeyboardPowerCaseMouse
Logitech G510 OCZ Z series 1000w Mountain Mods UFO case Logitech G5 
Mouse PadOther
any cheap pad with cute kitty picture Kingwin KB4000 4-in-3 swap bay 
  hide details  
Reply
post #2 of 2
Hi,

Try Turning off the magnifier in ease of access center.

If that doesn't work , do the following steps;

1. Go to control panel -> Mouse properties
2. Set the right side button's from default to disabled.


Hope it solves your problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How to completely block or disable magnifier?