post #1 of 1
Thread Starter 
Hey there guys, so I have a question about if this could be a dead ram slot or if something else is going on. I hope this is the right section

Anyways, I have 2 8gb sticks of DDR3 1866mhz ram for my Z97 Gigabyte motherboard. My problem is that in Ram slot #2 on my Mobo, nothing's detected. So when I first tried to use slots 1 and 2 for dual channel, only slot 1 was detected and it was saying I only had 8gb of memory. I tested both sticks of ram in slot 2, and neither was detected. So I tried slots 3 and 4, and both were detected and run in dual channel perfectly fine. But no matter what I do, I can't get my Mobo to detect Ram in slot 2.

So, as of right now, this isn't exactly a big problem since slot's 3 and 4 work and I can get a dual channel config that way, but I was thinking of possibly repurposing this rig in the future into a NAS. And depending on how much storage I have, I could need more ram, and with a dead Ram slot that could be an issue.

Also I'm kind of confused, because Speccy shows 4 available ram slots, with 2 in use. So I'm not really sure how it'd read that if one of the slots is dead.

I know that a common reason for something like this is a bent cpu or socket pin. But right now everything besides the ram slot is running fine so I'd really rather not pull off my cooler and cpu and have to reapply TIM and all that to check. So I was just wondering if anyone could think of any reason one of the slots would be dead, and why it'd still show 4 slots in speccy.

Also I've been running this build for about 5 months now, and it was this way as soon as I finished building. I'm only really concerned now since I might repurpose it in the future. And I never really bothered with an RMA or anything on the mobo because I really didn't feel like tearing it all down as soon as I finished building and waiting for the entire RMA process. Sorry if this post is a mess it seems kind of all over the place whoops