Overclock.net › Forums › Specialty Builds › Small Form Factor Systems › Alienware Alpha Owners Club!
New Posts  All Forums:Forum Nav:

Alienware Alpha Owners Club! - Page 178

post #1771 of 2156
I am so glad that we can update our Alpha Graphic Card.

Thank to Dameyon for being the first to test it out.


Here is my Setup!!!!

What is your?



Edited by keorithy - 6/1/16 at 9:00pm
post #1772 of 2156
o
Edited by keorithy - 6/1/16 at 9:01pm
post #1773 of 2156
Quote:
Originally Posted by 4LC4PON3 View Post

i tried to run some of the later games like rise of the tomb raider and witcher 3. witcher 3 was an absolute no go but tomb raider i can do a stead 30fps playing with settings.

Surprised about your comment about the Witcher 3! It works very well on the Alpha!? Even on the i3 model...



The Witcher 3 is even the main game Alienware advertises as playable at 60fps on the Alpha lol
http://www.alienware.co.uk/alpha/

So what makes it an "Absolute no go" for you?
post #1774 of 2156
Quote:
Originally Posted by 4LC4PON3 View Post

i tried to run some of the later games like rise of the tomb raider and witcher 3. witcher 3 was an absolute no go but tomb raider i can do a stead 30fps playing with settings. besides those 2 games this thing as is runs all the games perfectly that I want it to with out any hassle. especially world of warcraft. thanks for the info on upgrading the GPU. looks like I will be trying it out. I have a power supply already so ill have to buy a gpu & that EXP which the GPU will prolly be a couple hundred plus 50 for the EXP.
Witcher 3 worked fine on the i7 alpha I had?
post #1775 of 2156
He probably has the first i3 that only came with 4 gbs
post #1776 of 2156
Quote:
Originally Posted by keorithy View Post

I am so glad that we can update our Alpha Graphic Card.

Thank to Dameyon for being the first to test it out.


Here is my Setup!!!!

What is your?


Niiiiice
post #1777 of 2156


Bit of a mess right now *hides face* but this is me lolol
post #1778 of 2156
Quote:
Originally Posted by spoonablehippo View Post


Surprised about your comment about the Witcher 3! It works very well on the Alpha!? Even on the i3 model...



The Witcher 3 is even the main game Alienware advertises as playable at 60fps on the Alpha lol
http://www.alienware.co.uk/alpha/

So what makes it an "Absolute no go" for you?

 

unplayable to me is anything that falls under 30 fps. Im sure if I ran it at 720p I could easily play the game with 60 fps but no matter what setting I tried with the Alpha I had a hard time keeping the game above 30fps. constant dips in the mid 20s. I do see he has his GPU overclocked so that might make a difference.

 

I will try the settings hes using and give it another go & see what happens. The alpha I have is the i3 4130t, 8gb of ram & a 500gb HD. I know my cpu sucks and the hd is slow so that might make a difference also. I dont have an upgraded cpu like most of you do.

 

the alpha I have is an older Alpha. I got it for basically free so im not complaining because it works. im a bit worried about overclocking the gpu since the fans in this thing are tiny and garbage. id be worried they couldnt keep up with the heat


Edited by 4LC4PON3 - 6/2/16 at 11:32am
AMD
(17 items)
 
  
CPUMotherboardGraphicsRAM
8350 Asus sabertooth 990fx  7970 Gskill ripjaws 8gb 1600 
Hard DriveHard DriveOptical DriveCooling
500GB WD green Intel 300 series 120gb ssd LG M-Disc lepa LPALV12-BK CPU cooler 
OSMonitorKeyboardPower
Windows 10 Home Asus 23 vh232h Logitech k360 Corsair 750w TX 
CaseMouseMouse PadAudio
CM masterbox 5 lite Logitech m100 Steel series (world of warcraft) GX Gaming 2.1 (Onboard Audio) 
  hide details  
Reply
AMD
(17 items)
 
  
CPUMotherboardGraphicsRAM
8350 Asus sabertooth 990fx  7970 Gskill ripjaws 8gb 1600 
Hard DriveHard DriveOptical DriveCooling
500GB WD green Intel 300 series 120gb ssd LG M-Disc lepa LPALV12-BK CPU cooler 
OSMonitorKeyboardPower
Windows 10 Home Asus 23 vh232h Logitech k360 Corsair 750w TX 
CaseMouseMouse PadAudio
CM masterbox 5 lite Logitech m100 Steel series (world of warcraft) GX Gaming 2.1 (Onboard Audio) 
  hide details  
Reply
post #1779 of 2156
Does anyone have any idea what the diagnostic codes are for the Alpha?

I have one that i purchased that doesn't want to boot. It came without a CPU, so I've fitted an i5 4690K.

When i press the power button, it will flash blue ever so briefly, then just flashes yellow 4 times?
post #1780 of 2156
Quote:
Originally Posted by spoonablehippo View Post

Does anyone have any idea what the diagnostic codes are for the Alpha?

I have one that i purchased that doesn't want to boot. It came without a CPU, so I've fitted an i5 4690K.

When i press the power button, it will flash blue ever so briefly, then just flashes yellow 4 times?


Not sure what all the codes are for but it may be some power related issue.

http://en.community.dell.com/owners-club/alienware/f/3746/t/19659357
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Small Form Factor Systems
Overclock.net › Forums › Specialty Builds › Small Form Factor Systems › Alienware Alpha Owners Club!