Overclock.net › Forums › Cooling › Water Cooling › [Build Log] Seanimus448 v2 Revision - STH10, ASUS Strix, Bitspower & EK
New Posts  All Forums:Forum Nav:

[Build Log] Seanimus448 v2 Revision - STH10, ASUS Strix, Bitspower & EK - Page 8

post #71 of 79
Thread Starter 
Back..after setting up the Dolby Atmos I got sucked into 4K /Atmos movies. Watched all six seasons of Game Thrones, including a dozen movies.

IMG_3502

Started last Sunday and took a week to dismantle, clean, assembly and do wiring.
Had to redo the distribution board multiple times and took a while.

Also haven't cleaned the case in 4 years and without filters. First up Power Supply

IMG_3506

Replacing fan with Corsair:
IMG_3507

Painting PSU Cover with just white:
IMG_3510

Dismantling the HDD Cages :
IMG_3508

Down to bottom compartment:
IMG_3509


Reservoirs, had black stuff on inner walls at the base:
IMG_3512

Redid maroon and brown sleeving to just white:
IMG_3513


Lowered the second reservoir mounts to be in line with first:
IMG_3515

lol
IMG_3517

Cleaned and with Spectre 140MM Fans:
IMG_3518

Both radiators on side mounts:
IMG_3520


Mounted Top partition with light and front bays:
IMG_3521

IMG_3522

With PSU and motherboard:
IMG_3525

This back distribution box was partly in the bottom compartment on 5.25 bay. (earlier posts).
Later on I found i do it over ..posted later in thread.
IMG_3527

With White hi gloss acrylic :
IMG_3529

Mounted Reservoir Pump assembly and marking for cut outs in Acrylic.
IMG_3530

Radiator and Flow meter connected directly:
IMG_3531


Flipped the case and mounted radiators. Easier this way.
IMG_3532

This distribution box will not work, as the fans from the radiator do not reach .
IMG_3533

Front area near radiators looks manageable, hands can fit, and can attach cables.
IMG_3534

Tied up the Radiator Fan cables
IMG_3535

NEW Distribution box on each side of the Radiator. I used the empty Radiator fan area to add on each side. Its to the left and right of the flow meter.
Aquacomputer USB and Fan hub on right and 2xFan hubs on left.

IMG_3536

Closed up the bottom part:
IMG_3537

Here's a closer view of 2x Fan Hubs
IMG_3542

Closer view of USB and Fan Hub
IMG_3550

Flow Meter with tubing connected. When I lift the acrylic the Flow Meter goes upward due to rotary 90, gives room to work in.

IMG_3551


More Cable connections:
IMG_3553

IMG_3554

With 3/4" thick foam. The Acrylic will sit on top of this.
IMG_3555
Edited by Seanimus - 3/28/17 at 12:52pm
post #72 of 79
Thread Starter 


Going to have to redo copper pipe for 2nd Reservoir and straight pipe from acrylic to GPU. Temporary fix with fittings.









post #73 of 79
Thread Starter 
post #74 of 79
Thread Starter 
@Shoggy
One of them Hubby7 didn't work Unknown USB Device (Device Descriptor Request Failed). I got a new one this morning and works fine.

The one that works for Aquaero and Flow Meter. was working fine till this afternoon. Now the Flow Meter is not recognized. Tried re seating.


Any ideas?
Edited by Seanimus - 3/30/17 at 2:05pm
post #75 of 79
Thread Starter 
Redid the Acrylic with Black Hi Gloss


With Black i can now see the underside of the Graphics Card which has the ASUS RGB logo reflecting in Acrylic



Wonderful...the copper pipes reflecting in the acrylic -- feels like its going right through smile.gif
On bottom left, my Hubby7 stopped working on two ports. Dont know what went wrong. May have to get a new one:

post #76 of 79
Thread Starter 
From Back of the case the HDD Cages fans.


With DECMIFlex White-- which I had to order from S.A.


With Filter; Ordered wrong 120.4 FlexBay one frown.gif . It looks kinda ok because of Black acrylic, but going to get a white one as well to see which looks better. And the white one I got was for only 3 fans (need quad) and it was not the Flexbay version which is wider:


Cleaned it up a bit, with more metal polish and cleaned the acrylic with Megular




Filled Reservoir...still bleeding process:


Here's the back of the case. Much cleaner than before.


With door:



With Bottom Filter:
post #77 of 79
I need those filters in my life!! Looking good sir!
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
post #78 of 79
Thread Starter 
Hey Bart!


Painted copper pipes white.






Without Flash:


With Flash. Either ways still looks better with eye.



Reflections:




Now because of vertical black, i get two reflections of the ASUS logo
post #79 of 79
Thread Starter 
Having a problem with Witcher 3 and ASUS 1070 OC Card. I have to play the game with lower settings ASUS Tweak, to even play the game in LOW mode (not HIGH or ULTRA).
This shouldn't be the case based on other reviews. Google "Wither 3 ASUS 1070 OC Strix"

Any ideas?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Build Log] Seanimus448 v2 Revision - STH10, ASUS Strix, Bitspower & EK