Overclock.net › Forums › AMD › AMD CPUs › not booting?
New Posts  All Forums:Forum Nav:

not booting?

post #1 of 16
Thread Starter 
motherboard crapped on me so i bought a new board today.. everything turns on but no display on screen... amd 8150cpu and biostar 970 board.

heatsink fan died.. but i highly doubt that would be a problem to at least boot up. i tried using one ram at a time.

using a leprn500 500 watt psu (bought from frys to test and see if psu was the issue with the first board).. using old gts 250 black version..

what can be the issue?

thanks in advance
post #2 of 16
Thread Starter 
bump for help redface.gif
post #3 of 16
Are you trying to use a GPU or the onboard graphics?
post #4 of 16
Thread Starter 
gpu.. gonna test it with my antec psu later on today
post #5 of 16
Thread Starter 
i tried 2 different psu still same issue. but im guessing it might not be enough power to power up the gpu?
post #6 of 16
Is there any onboard video to test to make sure that the motherboard is working? Also do you have any other rig that you could test the GPU in? I have had issues like this in the past and it mostly turned out to be motherboard related. It really helps to be able to test with different known working parts.
post #7 of 16
500W PSU is plenty to power-up a system. You might have issues under 100% GPU load, but just booting to a desktop shouldn't put more than 100W on that CPU, and I'd be surprised if it's that much.

You say your motherboard crapped out ... that makes me think the CPU may have been damaged at the same time. Have you verified your CPU is still good? What failed on the previous motherboard?

I'm assuming you have the 8-pin EATX power plugged in to the motherboard. Make sure to disconnect all non-essential devices (HDD, SSD, CD-ROM) etc disconnected to simplify debugging.

Greg
post #8 of 16
Video card could be bad, or not seated correctly. One other thing to consider its a new board but does it have latest bios? Maybe an update is needed for something like this? I know for intel for example some z87 boards needed a bios update to support devils canyon.
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
post #9 of 16
Thread Starter 
bought brand new from newegg
post #10 of 16
Thread Starter 
DONT HAVE ANOTHER CPU TO TEST
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › not booting?