Overclock.net › Forums › Graphics Cards › AMD/ATI › CPU wont boot with my ATI Radeon
New Posts  All Forums:Forum Nav:

CPU wont boot with my ATI Radeon

post #1 of 6
Thread Starter 
hi everyone. i have an old gpu named ati radeon but after attaching it to my board. may cpu doesnt boot at all. i tried to just attach the gpu and still use the onboard graphics but still no luck at all. what would be the posible solution for this

1) CPU model and type: Intel Core2Duo e7500
2) motherboard model: Asrock G31M-s
3) graphics card model: 256 MB Sapphire HD 2600 XT
4) RAM, number of modules, speed, type : 2 x 2 Corsair CM2X2048-64005DHX DDR2 PC 800
5) Power supply unit (exact model): Generic 650 watts

Thank you!
Edited by derstine42 - 12/11/14 at 6:26am
post #2 of 6
your card is dead. the solution is buying a new one.
post #3 of 6
Need more info.

Please provide full specs of the system and the model of the card.
Dire Wolf
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.9Ghz - 1.35v - Delidded Asus Z97 ROG Maximus VII Hero MSI GTX 1080Ti 11GB Gaming X 16GB Corsair Vengeance Pro 2400mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 NVMe - 256GB Samsung 840 EVO - 500GB Noctua NH-D15 Windows 10 Pro 
MonitorKeyboardPowerCase
IIyama 28" 4K B2888UHSU-B1 Corsair Vengeance K90 - MX Red EVGA Supernova 1300W G2 /w Be Quiet! Pure Wings 2 Corsair Carbide 540 Air 
MouseMouse PadAudioAudio
Mionix Naos 8200 Corsair Extended Mouse Mat Creative Soundblaster Z AKG K702 w/ Antlion ModMic 
Other
Logitech Extreme 3D Pro 
  hide details  
Reply
Dire Wolf
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.9Ghz - 1.35v - Delidded Asus Z97 ROG Maximus VII Hero MSI GTX 1080Ti 11GB Gaming X 16GB Corsair Vengeance Pro 2400mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 NVMe - 256GB Samsung 840 EVO - 500GB Noctua NH-D15 Windows 10 Pro 
MonitorKeyboardPowerCase
IIyama 28" 4K B2888UHSU-B1 Corsair Vengeance K90 - MX Red EVGA Supernova 1300W G2 /w Be Quiet! Pure Wings 2 Corsair Carbide 540 Air 
MouseMouse PadAudioAudio
Mionix Naos 8200 Corsair Extended Mouse Mat Creative Soundblaster Z AKG K702 w/ Antlion ModMic 
Other
Logitech Extreme 3D Pro 
  hide details  
Reply
post #4 of 6
Thread Starter 
thread updated, added more infos
post #5 of 6
Have you plugged a power cable into the GPU?
Dire Wolf
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.9Ghz - 1.35v - Delidded Asus Z97 ROG Maximus VII Hero MSI GTX 1080Ti 11GB Gaming X 16GB Corsair Vengeance Pro 2400mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 NVMe - 256GB Samsung 840 EVO - 500GB Noctua NH-D15 Windows 10 Pro 
MonitorKeyboardPowerCase
IIyama 28" 4K B2888UHSU-B1 Corsair Vengeance K90 - MX Red EVGA Supernova 1300W G2 /w Be Quiet! Pure Wings 2 Corsair Carbide 540 Air 
MouseMouse PadAudioAudio
Mionix Naos 8200 Corsair Extended Mouse Mat Creative Soundblaster Z AKG K702 w/ Antlion ModMic 
Other
Logitech Extreme 3D Pro 
  hide details  
Reply
Dire Wolf
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.9Ghz - 1.35v - Delidded Asus Z97 ROG Maximus VII Hero MSI GTX 1080Ti 11GB Gaming X 16GB Corsair Vengeance Pro 2400mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 NVMe - 256GB Samsung 840 EVO - 500GB Noctua NH-D15 Windows 10 Pro 
MonitorKeyboardPowerCase
IIyama 28" 4K B2888UHSU-B1 Corsair Vengeance K90 - MX Red EVGA Supernova 1300W G2 /w Be Quiet! Pure Wings 2 Corsair Carbide 540 Air 
MouseMouse PadAudioAudio
Mionix Naos 8200 Corsair Extended Mouse Mat Creative Soundblaster Z AKG K702 w/ Antlion ModMic 
Other
Logitech Extreme 3D Pro 
  hide details  
Reply
post #6 of 6
Thread Starter 
my gpu doesnt have connector, beside its already spinning
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › CPU wont boot with my ATI Radeon