Overclock.net › Forums › Intel › Intel Motherboards › Asus p8z77-V le anti surge protection
New Posts  All Forums:Forum Nav:

Asus p8z77-V le anti surge protection

post #1 of 8
Thread Starter 
The anti surge protection keeps triggering either when just steaming music or playing games. I am not sure why it is doing this. Obviously it could be the power supply but I kind of doubt it. It is a corsair g series 600 watt. I have a i53570k, pci-e soundblaster z, gtx 670, and sandisk extreme 120g.
post #2 of 8
Do you have LLC set to extreme?
    
CPUMotherboardGraphicsRAM
i7 2600 P8P67 Pro GTX 760 2GB 2x4 1866 
Hard DriveHard DriveOptical DriveCooling
Crucial RealSSD C300 128GB Random HDD's / SSD's Samsung Blu-ray  Stock intel 
OSMonitorKeyboardPower
W7 x64 42" Vizio TV. 1080p.  Logitec G15 630w Rosewill 
CaseMouseMouse PadAudio
Generic cheap ass case Dynex, lol Generic cheapy Sony wireless headphones.  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600 P8P67 Pro GTX 760 2GB 2x4 1866 
Hard DriveHard DriveOptical DriveCooling
Crucial RealSSD C300 128GB Random HDD's / SSD's Samsung Blu-ray  Stock intel 
OSMonitorKeyboardPower
W7 x64 42" Vizio TV. 1080p.  Logitec G15 630w Rosewill 
CaseMouseMouse PadAudio
Generic cheap ass case Dynex, lol Generic cheapy Sony wireless headphones.  
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Ahnt View Post

Do you have LLC set to extreme?
No, I mostly have everything defaulted. I turned off the all the c states except for 1 and turned off most of the peripherals like igpu and the serial ports.
post #4 of 8
Well if it is happening when gaming its power supply or your gpu, try to remove your 670 and try with igpu and see if the problem continue (if you try another psu will be better too).
post #5 of 8
Thread Starter 
Quote:
Originally Posted by hht92 View Post

Well if it is happening when gaming its power supply or your gpu, try to remove your 670 and try with igpu and see if the problem continue (if you try another psu will be better too).
It has happened a lot more while not playing games. And I didn't have any problems for about a year on my previous a asrock board with the same exact setup. So I think the power supply is fine.
post #6 of 8
Thread Starter 
Quote:
Originally Posted by Ahnt View Post

Do you have LLC set to extreme?
I switched the LLC to extreme and it hasn't happened yet. So maybe the anti surge is just being to sensitive and triggering when there is variations in voltage in the cpu.
post #7 of 8
Thread Starter 
It has happened again when I left the computer for a while with nothing running.
post #8 of 8
Thread Starter 
I think I am just going to disable it. Because I didn't have any problems with my other motherboard and I have read that the anti surge protection is often over protective.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus p8z77-V le anti surge protection